<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>تعرف على تنسيقات ملفات البريد الإلكتروني وواجهات برمجة التطبيقات التي يمكنها فتح وإنشاء ملفات البريد الإلكتروني on aspose.info</title><link>https://www.aspose.info/ar/email/</link><description>Recent content in تعرف على تنسيقات ملفات البريد الإلكتروني وواجهات برمجة التطبيقات التي يمكنها فتح وإنشاء ملفات البريد الإلكتروني on aspose.info</description><generator>Hugo</generator><language>ar</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/ar/email/index.xml" rel="self" type="application/rss+xml"/><item><title>ملف P7S - رسالة بريد إلكتروني موقعة رقمياً</title><link>https://www.aspose.info/ar/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/p7s/</guid><description>&lt;h2 id="ما-هو-ملف-p7s"&gt;ما هو ملف P7S؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-p7s" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;ملف P7S هو توقيع رقمي يتم استلامه بواسطة بريد إلكتروني موقّع رقميًا. إن وجود هذا الملف كمرفق مع البريد الإلكتروني يؤكد أن البريد الإلكتروني تم إرساله من مصدر موثوق. هذا يضمن أن المرسل لديه شهادة توقيع بريد إلكتروني مثبتة على جهاز الكمبيوتر الخاص به. عندما يتم إرسال مثل هذا البريد الإلكتروني الموقع من كمبيوتر المستخدم ، يتم إرفاق ملف P7S به الذي يحتوي على اسم المرسل. يمكن لعملاء البريد الإلكتروني الذين يدعمون رسائل البريد الإلكتروني الموقعة رؤية معلومات المرسل.&lt;/p&gt;</description></item><item><title>تنسيق ملف EDB - ملف قاعدة بيانات بريد Exchange</title><link>https://www.aspose.info/ar/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/edb/</guid><description>&lt;h2 id="ما-هو-ملف-edb"&gt;ما هو ملف EDB؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-edb" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;الملف بملحق الملف .edb هو قاعدة بيانات علبة البريد التي تم إنشاؤها بواسطة Microsoft Exchange Server لتخزين البيانات المتعلقة بالبريد. EDB ، قاعدة بيانات Exchange ، يخزن الرسائل قيد المعالجة وغير SMTP. تُعرف EDB أيضًا باسم ملفات قاعدة بيانات محرك التخزين الموسع (ESE) وتخزين الملفات باستخدام بنية b-tree. نظرًا لكونها ملفات تخزين ، يمكن تحويل ملفات EDB إلى تنسيقات ملفات تخزين البريد الأخرى مثل &lt;a href="https://www.aspose.info/ar/email/pst/"&gt;PST&lt;/a&gt; و &lt;a href="https://www.aspose.info/ar/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML - رسالة البريد الإلكتروني</title><link>https://www.aspose.info/ar/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/eml/</guid><description>&lt;h2 id="ما-هو-ملف-eml"&gt;ما هو ملف EML؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-eml" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;يمثل تنسيق ملف EML رسائل البريد الإلكتروني المحفوظة باستخدام Outlook والتطبيقات الأخرى ذات الصلة. يدعم جميع عملاء البريد الإلكتروني تقريبًا تنسيق الملف هذا لتوافقه مع معيار تنسيق رسائل الإنترنت RFC-822. Microsoft Outlook هو البرنامج الافتراضي لفتح أنواع رسائل EML. يمكن استخدام ملفات EML للحفظ على القرص بالإضافة إلى إرسالها إلى المستلمين باستخدام بروتوكولات الاتصال.&lt;/p&gt;&#10;&lt;h2 id="تاريخ-موجز-لـ-eml"&gt;تاريخ موجز لـ EML&lt;a class="anchor" href="#%d8%aa%d8%a7%d8%b1%d9%8a%d8%ae-%d9%85%d9%88%d8%ac%d8%b2-%d9%84%d9%80-eml" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تتوفر مواصفات تنسيق ملف EML وفقًا لـ &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; التنسيق القياسي. قبل RFC-822 ، كان RFC-733 يحكم قواعد تبادل رسائل الشبكة حتى عام 1982 ، تم إنشاء الأول كتحسين للجانب من خلال إنشاء معايير ARPA. في الوقت نفسه ، أنشأت Microsoft وحدات COM الخاصة بها لتطوير عميل البريد الإلكتروني الخاص بها ، مثل Outlook Express. اتخذ RFC-822 المسار المطلوب إنشاؤه كتنسيق خاص عندما انحرفت Microsoft عن المعيار المفتوح وأنشأت تنسيق ملف &lt;a href="https://www.aspose.info/ar/email/pst/"&gt;PST&lt;/a&gt; حيث يتم حفظ رسائل البريد الإلكتروني بتنسيق قاعدة بيانات منظم للغاية. وقد أدى ذلك إلى حدوث مشكلات لمستخدمي عملاء البريد الإلكتروني غير التابعين لشركة Microsoft عند إعادة توجيه رسائل البريد الإلكتروني من Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - تنسيق ملف Apple Mail</title><link>https://www.aspose.info/ar/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/emlx/</guid><description>&lt;h2 id="ما-هو-ملف-emlx"&gt;ما هو ملف EMLX؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-emlx" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;يتم تنفيذ وتطوير تنسيق ملف EMLX بواسطة Apple. يستخدم تطبيق Apple Mail تنسيق ملف EMLX لتصدير رسائل البريد الإلكتروني. هناك أيضًا تطبيقات أخرى يمكنها فتح ملفات EMLX وتحويلها إلى تنسيقات ملفات أخرى.&lt;/p&gt;&#10;&lt;h2 id="تاريخ-موجز-لتنسيق-ملف-emlx"&gt;تاريخ موجز لتنسيق ملف EMLX&lt;a class="anchor" href="#%d8%aa%d8%a7%d8%b1%d9%8a%d8%ae-%d9%85%d9%88%d8%ac%d8%b2-%d9%84%d8%aa%d9%86%d8%b3%d9%8a%d9%82-%d9%85%d9%84%d9%81-emlx" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;اعتمد نظام التشغيل Mac OS X برنامج البريد الإلكتروني الحالي ، NeXTMail ، الذي أنشأته NeXT كجزء من نظام التشغيل NeXTSTEP. قامت Apple بعد الاستحواذ على NeXT بترقية ميزاتها وأصبحت الآن تطبيق بريد Apple Mail ليتم استخدامه كعميل بريد افتراضي. يتم حفظ رسائل البريد الإلكتروني المصدرة عبر Apple Mail مباشرة كملفات EMLX. بالإضافة إلى ذلك ، فهو عميل البريد الافتراضي لملفات EMLX عندما يفتحها شخص ما عن طريق النقر المزدوج على نظام التشغيل Mac OS.&lt;/p&gt;</description></item><item><title>ICS - تنسيق ملف iCalendar</title><link>https://www.aspose.info/ar/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/ics/</guid><description>&lt;h2 id="ما-هو-ملف-ics"&gt;ما هو ملف ICS؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-ics" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تعد المواصفات الأساسية لتقويم وجدولة الإنترنت (iCalendar) أحد معايير الإنترنت (RFC 2445) لتبادل ونشر أحداث التقويم والجدولة. تنسيق iCalendar قابل للتشغيل البيني ، وبالتالي يضمن تبادل معلومات التقويم بين المستخدمين الذين لديهم تطبيقات بريد إلكتروني مختلفة. يقوم iCalendar بتنسيق بيانات الإدخال كملحقات بريد إنترنت متعدد الأغراض (MIME) ويسهل تبادل الكائن عبر بروتوكولات النقل المختلفة. يمكن أن تكون بروتوكولات النقل هذه عبارة عن SMTP ، و HTTP ، والاتصال غير المتزامن من نقطة إلى نقطة ، والنقل المادي عبر الشبكة القائم على الوسائط.&lt;/p&gt;</description></item><item><title>MBOX - ملف صندوق البريد الإلكتروني</title><link>https://www.aspose.info/ar/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/mbox/</guid><description>&lt;h2 id="ما-هو-ملف-mbox"&gt;ما هو ملف MBOX؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-mbox" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تنسيق ملف MBox هو مصطلح عام يمثل حاوية لتجميع رسائل البريد الإلكتروني. يتم تخزين الرسائل داخل الحاوية مع مرفقاتها. يتم حفظ الرسائل من المجلد بأكمله في ملف قاعدة بيانات واحد ويتم إلحاق الرسائل الجديدة بنهاية الملف. توفر العديد من التطبيقات وواجهة برمجة التطبيقات دعمًا لتنسيق ملف MBox مثل Apple Mail و Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="تنسيق-ملف-mbox"&gt;تنسيق ملف MBOX&lt;a class="anchor" href="#%d8%aa%d9%86%d8%b3%d9%8a%d9%82-%d9%85%d9%84%d9%81-mbox" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;ظل تنسيق ملف MBox غير قياسي لفترة طويلة جدًا حتى عام 2005 عندما تم توحيد التطبيق / mbox كـ &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; رسائل بتنسيق RFC 2822 ، متسلسلة داخل تنسيق ملف MBox واحدًا تلو الآخر. تبدأ كل رسالة بسطر فاصل يحدد مرسل الرسالة ، ويحدد أيضًا التاريخ والوقت اللذين تم فيهما استلام الرسالة من قبل المستلم النهائي (إما نظام الخطوة الأخيرة في مسار النقل ، أو النظام الذي يعمل كمستلم mailstore). يتم عادةً إنهاء كل رسالة بسطر فارغ. عادة ما يتم التعرف على نهاية قاعدة البيانات إما من خلال عدم وجود أي بيانات إضافية ، أو من خلال وجود علامة صريحة لنهاية الملف.&lt;/p&gt;</description></item><item><title>MSG - تنسيق البريد الإلكتروني لبرنامج Microsoft Outlook</title><link>https://www.aspose.info/ar/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/msg/</guid><description>&lt;h2 id="ما-هو-ملف-msg"&gt;ما هو ملف MSG؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-msg" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG هو تنسيق ملف يستخدمه &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook%D8%9Frtc#1"&gt;Microsoft Outlook&lt;/a&gt; و Exchange لتخزين رسائل البريد الإلكتروني أو جهة اتصال أو موعد أو مهام أخرى. قد تحتوي هذه الرسائل على واحد أو أكثر من حقول البريد الإلكتروني ، مع المرسل والمستلم والموضوع والتاريخ ونص الرسالة أو معلومات الاتصال وتفاصيل الموعد وواحد أو أكثر من مواصفات المهمة. الخصائص التي تشكل كائن الرسالة ، بما في ذلك هي أيضًا جزء من ملف MSG. يحتوي ملف MSG على رؤوس ونص رسالة رئيسية وارتباطات تشعبية كنص ASCII عادي. تتلاءم ملفات MSG أيضًا مع البرامج التي تحتاج إلى واجهة برمجة تطبيقات المراسلة من Microsoft (MAPI).&lt;/p&gt;</description></item><item><title>OFT - ملف قالب البريد الإلكتروني لبرنامج Microsoft Outlook</title><link>https://www.aspose.info/ar/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/oft/</guid><description>&lt;h2 id="ما-هو-ملف-oft"&gt;ما هو ملف OFT؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-oft" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;الملفات ذات الامتداد .oft هي ملفات قوالب يتم إنشاؤها باستخدام Microsoft Outlook. ثم يتم استخدام التخطيط المنسق مسبقًا لقوالب الرسائل لإرسال رسائل البريد الإلكتروني مع المعلومات الشائعة لتوفير الوقت. يمكن إنشاء هذه الملفات عن طريق إنشاء بريد إلكتروني جديد وإضافة المعلومات الضرورية ثم استخدام القائمة المنسدلة حفظ باسم Office Template (.oft) من Microsoft Outlook. يمكن للمستخدمين فتح ملفات OFT بالنقر المزدوج عليها وسيتم فتحها في التطبيق المرتبط على هذا النظام المحدد.&lt;/p&gt;</description></item><item><title>OLM - Outlook لتنسيق ملفات Mac</title><link>https://www.aspose.info/ar/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/olm/</guid><description>&lt;h2 id="ما-هو-ملف-olm"&gt;ما هو ملف OLM؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-olm" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;الملف بامتداد .olm هو ملف Microsoft Outlook لنظام التشغيل Mac. يخزن ملف OLM رسائل البريد الإلكتروني واليوميات وبيانات التقويم وأنواع أخرى من بيانات التطبيق. هذه الملفات تشبه ملفات &lt;a href="https://www.aspose.info/ar/email/pst/"&gt;PST&lt;/a&gt; التي يستخدمها Outlook على نظام التشغيل Windows. ومع ذلك ، لا يمكن فتح ملفات OLM التي تم إنشاؤها بواسطة Outlook for Mac في Outlook لنظام التشغيل Windows. تم تقديم تنسيق ملف OLM مع Outlook 2011 لتخزين البيانات المحلية من Outlook. يمكن أن يحتوي ملف OLM واحد على علب بريد متعددة ، وتنظيم البيانات في شكل مجلدات ومجلدات فرعية. يمكن فتح / تحميل ملفات OLM في Microsoft Outlook 365 و Outlook لنظام التشغيل Mac.&lt;/p&gt;</description></item><item><title>OST - تنسيق ملف تخزين Outlook</title><link>https://www.aspose.info/ar/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/ost/</guid><description>&lt;h2 id="ما-هو-ملف-ost"&gt;ما هو ملف OST؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-ost" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تمثل ملفات OST أو Offline Storage بيانات صندوق بريد المستخدم في وضع عدم الاتصال على الجهاز المحلي عند التسجيل مع Exchange Server باستخدام Microsoft Outlook. يتم إنشاؤه تلقائيًا عند أول استخدام لبرنامج Microsoft Outlook عند الاتصال بالخادم. بمجرد إنشاء الملف ، تتم مزامنة البيانات مع خادم البريد الإلكتروني بحيث تكون متاحة في وضع عدم الاتصال وكذلك في حالة قطع الاتصال بخادم البريد الإلكتروني. يمكن لملفات OST استخدام عناصر صندوق البريد مثل رسائل البريد الإلكتروني وجهات الاتصال ومعلومات التقويم والملاحظات والمهام وغيرها من البيانات المماثلة. يمكن للمستخدمين إنشاء رسائل بريد إلكتروني وعناصر بيانات أخرى في ملف OST حتى في حالة عدم وجود اتصال بالخادم ، ولكن لن تتم مزامنتها مع الخادم. بمجرد إنشاء الاتصال ، تتم مزامنة الملف المحلي مع الخادم مرة أخرى بحيث يكون كل من الخادم والنسخة المحلية على نفس مستوى المعلومات.&lt;/p&gt;</description></item><item><title>PST - تنسيق ملف مخزن المعلومات الشخصية في Outlook</title><link>https://www.aspose.info/ar/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/pst/</guid><description>&lt;h2 id="ما-هو-ملف-pst"&gt;ما هو ملف PST؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-pst" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تمثل الملفات ذات الملحق .pst ملفات التخزين الشخصية في Outlook (تسمى أيضًا جدول التخزين الشخصي) التي تخزن معلومات متنوعة للمستخدم. يتم تخزين معلومات المستخدم في مجلدات من أنواع مختلفة تتضمن رسائل البريد الإلكتروني وعناصر التقويم والملاحظات وجهات الاتصال والعديد من تنسيقات الملفات الأخرى. تُستخدم ملفات PST لأرشفة بيانات البريد الإلكتروني في وضع عدم الاتصال والتي يمكن تحميلها لاحقًا وعرضها في تطبيقات مختلفة.&lt;/p&gt;</description></item><item><title>ملف RPMSG - ملف رسائل الأذونات المقيدة في Outlook</title><link>https://www.aspose.info/ar/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/rpmsg/</guid><description>&lt;h2 id="ما-هو-ملف-rpmsg"&gt;ما هو ملف RPMSG؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-rpmsg" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;ملف RPMSG عبارة عن رسالة بريد إلكتروني مشفرة تم إنشاؤها باستخدام تطبيقات عميل البريد الإلكتروني Microsoft Outlook والبريد الإلكتروني وتطبيق التقويم من Microsoft. يتم إرساله كمرفق منفصل برسائل البريد الإلكتروني القياسية ولا يمكن فتحه إلا بواسطة مستخدمين معينين. هذا يقيد الوصول إلى هذه الملفات للمستخدمين الآخرين الذين ليسوا متجهين لتلقي المعلومات في هذه الملفات. بشكل عام ، يتم إرسال هذه الملفات مع اسم الملف message.rpmsg ويمكن تنزيلها أيضًا من البريد الإلكتروني ، ولكنها لن تعمل في هذه الحالة.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/ar/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/tnef/</guid><description>&lt;h2 id="ما-هو-ملف-tnef"&gt;ما هو ملف TNEF؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-tnef" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;تنسيق التغليف المحايد للنقل (TNEF) هو ملكية خاصة لشركة Microsoft ، لتغليف مرفقات البريد الإلكتروني استنادًا إلى واجهة برمجة تطبيقات المراسلة (** MAPI **). يدعم كل من Microsoft Outlook و Microsoft Exchange Server TNEF بالكامل بينما يقوم لاحقًا بفك ترميز TNEF إلى MAPI ويعرض الرسائل المنسقة. مرفق البريد الإلكتروني مع ترميز TNEF له نوع MIME من MS-TNEF ويتم تخزينه كـ winmail / win.dat. يتضمن المرفق في winmail .dat المعلومات التالية:&lt;/p&gt;</description></item><item><title>VCF - ملف جهات الاتصال الظاهري</title><link>https://www.aspose.info/ar/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ar/email/vcf/</guid><description>&lt;h2 id="ما-هو-ملف-vcf"&gt;ما هو ملف VCF؟&lt;a class="anchor" href="#%d9%85%d8%a7-%d9%87%d9%88-%d9%85%d9%84%d9%81-vcf" aria-label="نسخ رابط هذا القسم"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (تنسيق البطاقة الافتراضية) أو vCard هو تنسيق ملف رقمي لتخزين معلومات جهات الاتصال. يستخدم التنسيق على نطاق واسع لتبادل البيانات بين تطبيقات تبادل المعلومات الشائعة. تأتي معظم أنظمة التشغيل مثل Windows و MacOS مع تطبيقات افتراضية لإنشاء هذه الملفات وفتحها. يمكن أن يحتوي ملف VCF واحد على معلومات الاتصال لواحد أو عدة جهات اتصال. يحتوي ملف VCF عادةً على معلومات مثل اسم جهة الاتصال والعنوان ورقم الهاتف والبريد الإلكتروني وتاريخ الميلاد والصور والصوت بالإضافة إلى عدد من الحقول الأخرى. كونها مدعومة من قبل عملاء وخدمات البريد الإلكتروني ، لا يوجد فقدان للبيانات أثناء نقل جهات الاتصال عبر استخدام تنسيق vCard. نوع الوسائط لتنسيق ملف VCF هو text / vcard.&lt;/p&gt;</description></item></channel></rss>