<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>ইমেল ফাইল ফরম্যাট এবং API সম্পর্কে জানুন যা ইমেল ফাইল খুলতে এবং তৈরি করতে পারে on aspose.info</title><link>https://www.aspose.info/bn/email/</link><description>Recent content in ইমেল ফাইল ফরম্যাট এবং API সম্পর্কে জানুন যা ইমেল ফাইল খুলতে এবং তৈরি করতে পারে on aspose.info</description><generator>Hugo</generator><language>bn</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/bn/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S ফাইল - ডিজিটালি স্বাক্ষরিত ইমেল বার্তা</title><link>https://www.aspose.info/bn/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/p7s/</guid><description>&lt;h2 id="একট-p7s-ফইল-ক"&gt;একটি P7S ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-p7s-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;একটি P7S ফাইল একটি ডিজিটাল স্বাক্ষর যা একটি ডিজিটাল স্বাক্ষরিত ইমেলের সাথে প্রাপ্ত হয়। ইমেলের সাথে সংযুক্তি হিসাবে এই ফাইলটির উপস্থিতি যাচাই করে যে ইমেলটি একটি খাঁটি উত্স থেকে পাঠানো হয়েছে৷ এটি নিশ্চিত করে যে প্রেরকের কম্পিউটারে একটি ইমেল স্বাক্ষর শংসাপত্র ইনস্টল করা আছে। যখন এই ধরনের একটি স্বাক্ষরিত ইমেল ব্যবহারকারীর কম্পিউটার থেকে পাঠানো হয়, তখন P7S ফাইলটি এর সাথে সংযুক্ত থাকে যাতে প্রেরকের নাম থাকে। স্বাক্ষরিত ইমেল সমর্থনকারী ইমেল ক্লায়েন্টরা প্রেরকের তথ্য দেখতে পারে।&lt;/p&gt;</description></item><item><title>EDB ফাইল ফরম্যাট - একটি এক্সচেঞ্জ মেল ডাটাবেস ফাইল</title><link>https://www.aspose.info/bn/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/edb/</guid><description>&lt;h2 id="একট-edb-ফইল-ক"&gt;একটি EDB ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-edb-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.edb ফাইল এক্সটেনশন সহ একটি ফাইল হল মেলবক্স ডাটাবেস যা মাইক্রোসফ্ট এক্সচেঞ্জ সার্ভার দ্বারা মেল-সম্পর্কিত ডেটা সঞ্চয় করার জন্য তৈরি করা হয়েছে। EDB, এক্সচেঞ্জ ডাটাবেস, প্রক্রিয়াধীন এবং নন-SMTP বার্তা সংরক্ষণ করে। EDB এক্সটেনসিবল স্টোরেজ ইঞ্জিন (ESE) ডাটাবেস ফাইল এবং বি-ট্রি স্ট্রাকচার ব্যবহার করে ফাইল স্টোর হিসাবেও পরিচিত। স্টোরেজ ফাইল হওয়ায়, EDB ফাইলগুলিকে অন্যান্য মেল স্টোরেজ ফাইল ফরম্যাটে রূপান্তর করা যেতে পারে যেমন &lt;a href="https://www.aspose.info/bn/email/pst/"&gt;PST&lt;/a&gt; এবং &lt;a href="https://www.aspose.info/bn/email/ost/"&gt;OST&lt;/a&gt;।&lt;/p&gt;</description></item><item><title>EML - ইমেইল বার্তা</title><link>https://www.aspose.info/bn/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/eml/</guid><description>&lt;h2 id="একট-eml-ফইল-ক"&gt;একটি EML ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-eml-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML ফাইল ফরম্যাট আউটলুক এবং অন্যান্য প্রাসঙ্গিক অ্যাপ্লিকেশন ব্যবহার করে সংরক্ষিত ইমেল বার্তাগুলিকে উপস্থাপন করে। RFC-822 ইন্টারনেট মেসেজ ফরম্যাট স্ট্যান্ডার্ডের সাথে সম্মতির জন্য প্রায় সমস্ত ইমেল ক্লায়েন্ট এই ফাইল ফর্ম্যাটটিকে সমর্থন করে। মাইক্রোসফ্ট আউটলুক হল EML বার্তার প্রকারগুলি খোলার জন্য ডিফল্ট সফ্টওয়্যার৷ EML ফাইলগুলি ডিস্কে সংরক্ষণের পাশাপাশি যোগাযোগ প্রোটোকল ব্যবহার করে প্রাপকদের কাছে পাঠানোর জন্য ব্যবহার করা যেতে পারে।&lt;/p&gt;&#10;&lt;h2 id="eml-এর-সকষপত-ইতহস"&gt;EML এর সংক্ষিপ্ত ইতিহাস&lt;a class="anchor" href="#eml-%e0%a6%8f%e0%a6%b0-%e0%a6%b8%e0%a6%95%e0%a6%b7%e0%a6%aa%e0%a6%a4-%e0%a6%87%e0%a6%a4%e0%a6%b9%e0%a6%b8" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML ফাইল ফরম্যাট স্পেসিফিকেশন &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; স্ট্যান্ডার্ড ফরম্যাট অনুযায়ী উপলব্ধ। RFC-822-এর আগে, RFC-733 1982 সাল পর্যন্ত নেটওয়ার্ক মেসেজ আদান-প্রদানের নিয়মগুলি পরিচালনা করত, পূর্ববর্তীটি ARPA মান প্রতিষ্ঠার মাধ্যমে পার্শ্বীয় উন্নতি হিসাবে তৈরি করা হয়েছিল। একই সময়ে, মাইক্রোসফ্ট তার নিজস্ব ইমেল ক্লায়েন্ট অর্থাৎ আউটলুক এক্সপ্রেসের বিকাশের জন্য নিজস্ব COM মডিউল তৈরি করেছে। RFC-822 একটি মালিকানাধীন ফর্ম্যাট হিসাবে প্রতিষ্ঠিত হওয়ার পথ নিয়েছিল যখন Microsoft ওপেন স্ট্যান্ডার্ড থেকে বিচ্যুত হয়েছিল এবং &lt;a href="https://www.aspose.info/bn/email/pst/"&gt;PST&lt;/a&gt; ফাইল ফর্ম্যাট তৈরি করেছিল যেখানে ইমেলগুলি একটি উচ্চ কাঠামোগত ডাটাবেস বিন্যাসে সংরক্ষিত হয়৷ এর ফলে মাইক্রোসফ্ট আউটলুক থেকে ইমেল ফরোয়ার্ড করার সময় নন-মাইক্রোসফ্ট ইমেল ক্লায়েন্ট ব্যবহারকারীদের সমস্যা দেখা দেয়।&lt;/p&gt;</description></item><item><title>EMLX - অ্যাপল মেল ফাইল ফরম্যাট</title><link>https://www.aspose.info/bn/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/emlx/</guid><description>&lt;h2 id="একট-emlx-ফইল-ক"&gt;একটি EMLX ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-emlx-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX ফাইল ফরম্যাট অ্যাপল দ্বারা বাস্তবায়িত এবং বিকাশ করা হয়েছে। অ্যাপল মেল অ্যাপ্লিকেশন ইমেল রপ্তানি করার জন্য EMLX ফাইল বিন্যাস ব্যবহার করে। এছাড়াও অন্যান্য অ্যাপ্লিকেশন রয়েছে যা EMLX ফাইলগুলি খুলতে পারে এবং এগুলিকে অন্য ফাইল ফর্ম্যাটে রূপান্তর করতে পারে।&lt;/p&gt;&#10;&lt;h2 id="emlx-ফইল-ফরমযটর-সকষপত-ইতহস"&gt;EMLX ফাইল ফরম্যাটের সংক্ষিপ্ত ইতিহাস&lt;a class="anchor" href="#emlx-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%ab%e0%a6%b0%e0%a6%ae%e0%a6%af%e0%a6%9f%e0%a6%b0-%e0%a6%b8%e0%a6%95%e0%a6%b7%e0%a6%aa%e0%a6%a4-%e0%a6%87%e0%a6%a4%e0%a6%b9%e0%a6%b8" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X অপারেটিং সিস্টেম বিদ্যমান ইমেল প্রোগ্রাম, NeXTMail, NeXTSTEP অপারেটিং সিস্টেমের অংশ হিসাবে NeXT দ্বারা তৈরি করা হয়েছে। অ্যাপল নেক্সট অর্জন করার পরে তার বৈশিষ্ট্যগুলিকে উন্নীত করেছে এবং এটি ডিফল্ট মেল ক্লায়েন্ট হিসাবে ব্যবহার করার জন্য এখন অ্যাপল মেল ইমেল অ্যাপ্লিকেশন হয়ে উঠেছে। Apple Mail এর মাধ্যমে রপ্তানি করা ইমেল সরাসরি EMLX ফাইল হিসাবে সংরক্ষিত হয়। উপরন্তু, এটি EMLX ফাইলের জন্য ডিফল্ট মেল ক্লায়েন্ট যখন কেউ ম্যাক ওএস-এ ডাবল-ক্লিক করে এটি খোলে।&lt;/p&gt;</description></item><item><title>ICS - iCalendar ফাইল ফরম্যাট</title><link>https://www.aspose.info/bn/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/ics/</guid><description>&lt;h2 id="একট-ics-ফইল-ক"&gt;একটি ICS ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-ics-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;ইন্টারনেট ক্যালেন্ডারিং এবং শিডিউলিং কোর অবজেক্ট স্পেসিফিকেশন (iCalendar) হল একটি ইন্টারনেট স্ট্যান্ডার্ড (RFC 2445) যাতে ক্যালেন্ডারিং ইভেন্ট এবং সময়সূচী বিনিময় ও স্থাপন করা হয়। iCalendar ফরম্যাটটি আন্তঃপরিচালনাযোগ্য, যার ফলে বিভিন্ন ইমেল অ্যাপ্লিকেশন থাকা ব্যবহারকারীদের মধ্যে ক্যালেন্ডারের তথ্য বিনিময় নিশ্চিত করা হয়। iCalendar একটি বহুমুখী ইন্টারনেট মেল এক্সটেনশন (MIME) হিসাবে ইনপুট ডেটা ফর্ম্যাট করে এবং বিভিন্ন পরিবহন প্রোটোকলের মাধ্যমে বস্তুর আদান-প্রদানের সুবিধা দেয়। এই পরিবহন প্রোটোকলগুলি SMTP, HTTP, পয়েন্ট-টু-পয়েন্ট অ্যাসিঙ্ক্রোনাস কমিউনিকেশন এবং ফিজিক্যাল মিডিয়া ভিত্তিক-নেটওয়ার্ক ট্রান্সপোর্ট হতে পারে।&lt;/p&gt;</description></item><item><title>MBOX - ইমেল মেইলবক্স ফাইল</title><link>https://www.aspose.info/bn/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/mbox/</guid><description>&lt;h2 id="একট-mbox-ফইল-ক"&gt;একটি MBOX ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-mbox-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox ফাইল ফরম্যাট হল একটি সাধারণ শব্দ যা ইলেকট্রনিক মেল বার্তা সংগ্রহের জন্য একটি ধারককে উপস্থাপন করে। বার্তাগুলি তাদের সংযুক্তি সহ পাত্রের ভিতরে সংরক্ষণ করা হয়। একটি সম্পূর্ণ ফোল্ডারের বার্তাগুলি একটি একক ডাটাবেস ফাইলে সংরক্ষিত হয় এবং ফাইলের শেষে নতুন বার্তা যুক্ত করা হয়। অসংখ্য অ্যাপ্লিকেশন এবং API MBox ফাইল ফরম্যাটের জন্য সমর্থন প্রদান করে যেমন Apple Mail এবং Mozilla Thunderbird।&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook ইমেল বিন্যাস</title><link>https://www.aspose.info/bn/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/msg/</guid><description>&lt;h2 id="একট-msg-ফইল-ক"&gt;একটি MSG ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-msg-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG is a file format used by &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; and Exchange to store email messages, contact, appointment, or other tasks. Such messages may contain one or more email fields, with the sender, recipient, subject, date, and message body, or contact information, appointment particulars, and one or more task specifications. The properties that constitute the Message object, including are also a part of the MSG file.  MSG file has headers, main message body, and hyperlinks as plain ASCII text. MSG files are also suitable with the programs that need Microsoft&amp;rsquo;s Messaging Applications Programming Interface (MAPI).&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook ইমেল টেমপ্লেট ফাইল</title><link>https://www.aspose.info/bn/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/oft/</guid><description>&lt;h2 id="একট-oft-ফইল-ক"&gt;একটি OFT ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-oft-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.oft এক্সটেনশন সহ ফাইলগুলি হল টেমপ্লেট ফাইল যা Microsoft Outlook ব্যবহার করে তৈরি করা হয়। বার্তা টেমপ্লেটগুলির জন্য পূর্ব-ফরম্যাট করা লেআউটটি সময় বাঁচাতে সাধারণ তথ্য সহ ইমেল পাঠানোর জন্য ব্যবহৃত হয়। এই ধরনের ফাইলগুলি একটি নতুন ইমেল তৈরি করে, প্রয়োজনীয় তথ্য যোগ করে এবং তারপর Microsoft Outlook থেকে Save As Office Template (.oft) ড্রপডাউন ব্যবহার করে তৈরি করা যেতে পারে। ব্যবহারকারীরা এটিতে ডাবল ক্লিক করে OFT ফাইলগুলি খুলতে পারে এবং এটি সেই নির্দিষ্ট সিস্টেমে সংশ্লিষ্ট অ্যাপ্লিকেশনে খুলবে।&lt;/p&gt;</description></item><item><title>OLM - ম্যাক ফাইল ফরম্যাটের জন্য আউটলুক</title><link>https://www.aspose.info/bn/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/olm/</guid><description>&lt;h2 id="একট-olm-ফইল-ক"&gt;একটি OLM ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-olm-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.olm এক্সটেনশন সহ একটি ফাইল ম্যাক অপারেটিং সিস্টেমের জন্য একটি Microsoft Outlook ফাইল। একটি OLM ফাইল ইমেল বার্তা, জার্নাল, ক্যালেন্ডার ডেটা এবং অন্যান্য ধরণের অ্যাপ্লিকেশন ডেটা সঞ্চয় করে। এগুলি Windows অপারেটিং সিস্টেমে Outlook দ্বারা ব্যবহৃত &lt;a href="https://www.aspose.info/bn/email/pst/"&gt;PST&lt;/a&gt; ফাইলগুলির অনুরূপ৷ যাইহোক, ম্যাকের জন্য Outlook দ্বারা তৈরি OLM ফাইলগুলি Windows-এর জন্য Outlook-এ খোলা যাবে না। OLM ফাইল ফরম্যাট আউটলুক 2011 এর সাথে আউটলুকের স্থানীয় ডেটা সংরক্ষণের জন্য চালু করা হয়েছিল। একটি একক OLM ফাইলে একাধিক মেলবক্স থাকতে পারে, ফোল্ডার এবং সাবফোল্ডার আকারে ডেটা সংগঠিত করে। OLM ফাইলগুলি Microsoft Outlook 365 এবং Outlook for Mac-এ খোলা/লোড করা যেতে পারে।&lt;/p&gt;</description></item><item><title>OST - আউটলুক স্টোরেজ ফাইল ফরম্যাট</title><link>https://www.aspose.info/bn/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/ost/</guid><description>&lt;h2 id="একট-ost-ফইল-ক"&gt;একটি OST ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-ost-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST বা অফলাইন স্টোরেজ ফাইলগুলি মাইক্রোসফ্ট আউটলুক ব্যবহার করে এক্সচেঞ্জ সার্ভারের সাথে নিবন্ধনের পরে স্থানীয় মেশিনে অফলাইন মোডে ব্যবহারকারীর মেলবক্স ডেটা উপস্থাপন করে। এটি সার্ভারের সাথে সংযোগের পরে Microsoft Outlook এর প্রথম ব্যবহারে স্বয়ংক্রিয়ভাবে তৈরি হয়। ফাইলটি তৈরি হয়ে গেলে, ডেটা ইমেল সার্ভারের সাথে সিঙ্ক্রোনাইজ করা হয় যাতে এটি অফলাইনে পাওয়া যায় এবং ইমেল সার্ভার থেকে সংযোগ বিচ্ছিন্ন হওয়ার ক্ষেত্রেও। OST ফাইলগুলি ব্যবহারকারীর মেলবক্স আইটেম যেমন ইমেল, পরিচিতি, ক্যালেন্ডার তথ্য, নোট, কাজ এবং অন্যান্য অনুরূপ ডেটা ব্যবহার করতে পারে। ব্যবহারকারীরা সার্ভারের সাথে সংযোগের অনুপস্থিতিতেও OST ফাইলে ইমেল এবং অন্যান্য ডেটা আইটেম তৈরি করতে পারে, তবে এগুলি সার্ভারের সাথে সিঙ্ক্রোনাইজ করা হবে না। একবার সংযোগ স্থাপন হয়ে গেলে, স্থানীয় ফাইলটি আবার সার্ভারের সাথে সিঙ্ক্রোনাইজ করা হয় যাতে সার্ভার এবং স্থানীয় অনুলিপি উভয়ই তথ্যের একই স্তরে থাকে।&lt;/p&gt;</description></item><item><title>PST - আউটলুক ব্যক্তিগত তথ্য স্টোর ফাইল ফর্ম্যাট</title><link>https://www.aspose.info/bn/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/pst/</guid><description>&lt;h2 id="একট-pst-ফইল-ক"&gt;একটি PST ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-pst-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.pst এক্সটেনশন সহ ফাইলগুলি আউটলুক ব্যক্তিগত স্টোরেজ ফাইলগুলিকে প্রতিনিধিত্ব করে (যাকে ব্যক্তিগত স্টোরেজ টেবিলও বলা হয়) যা ব্যবহারকারীর বিভিন্ন তথ্য সঞ্চয় করে। ব্যবহারকারীর তথ্য বিভিন্ন ধরনের ফোল্ডারে সংরক্ষণ করা হয় যার মধ্যে ইমেল, ক্যালেন্ডার আইটেম, নোট, পরিচিতি এবং অন্যান্য ফাইল ফরম্যাট রয়েছে। PST ফাইলগুলি অফলাইনে ইমেল ডেটা সংরক্ষণাগারের জন্য ব্যবহৃত হয় যা পরে লোড করা যায় এবং বিভিন্ন অ্যাপ্লিকেশনে দেখা যায়।&lt;/p&gt;</description></item><item><title>RPMSG ফাইল - আউটলুক সীমাবদ্ধ অনুমতি বার্তা ফাইল</title><link>https://www.aspose.info/bn/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/rpmsg/</guid><description>&lt;h2 id="একট-rpmsg-ফইল-ক"&gt;একটি RPMSG ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-rpmsg-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;একটি RPMSG ফাইল হল একটি এনক্রিপ্ট করা ইমেল বার্তা যা ইমেল ক্লায়েন্ট অ্যাপ্লিকেশন মাইক্রোসফ্ট আউটলুক, মাইক্রোসফ্টের ইমেল এবং ক্যালেন্ডার অ্যাপ্লিকেশন দিয়ে তৈরি করা হয়। এটি স্ট্যান্ডার্ড ইমেল বার্তাগুলির একটি পৃথক সংযুক্তি হিসাবে পাঠানো হয় এবং শুধুমাত্র নির্দিষ্ট ব্যবহারকারীদের দ্বারা খোলা যেতে পারে। এটি অন্যান্য ব্যবহারকারীদের কাছে এই ফাইলগুলির অ্যাক্সেসকে সীমাবদ্ধ করে যাদের এই ফাইলগুলিতে তথ্য পাওয়ার জন্য নির্ধারিত নয়৷ সাধারণত এই ফাইলগুলি filename message.rpmsg দিয়ে পাঠানো হয় এবং ইমেল থেকেও ডাউনলোড করা যায়, তবে এই ক্ষেত্রে কাজ করবে না।&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/bn/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/tnef/</guid><description>&lt;h2 id="একট-টএনইএফ-ফইল-ক"&gt;একটি টিএনইএফ ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-%e0%a6%9f%e0%a6%8f%e0%a6%a8%e0%a6%87%e0%a6%8f%e0%a6%ab-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;ট্রান্সপোর্ট নিউট্রাল এনক্যাপসুলেশন ফরম্যাট (টিএনইএফ) হল একটি মাইক্রোসফটের মালিকানাধীন, মেসেজিং অ্যাপ্লিকেশন প্রোগ্রামিং ইন্টারফেস (&lt;strong&gt;MAPI&lt;/strong&gt;) এর উপর ভিত্তি করে ইমেল সংযুক্তি এনক্যাপসুলেট করার জন্য। মাইক্রোসফ্ট আউটলুক এবং মাইক্রোসফ্ট এক্সচেঞ্জ সার্ভার, সম্পূর্ণভাবে টিএনইএফ সমর্থন করে যখন পরে টিএনইএফ কে MAPI-তে ডিকোড করে এবং ফর্ম্যাট করা মেলগুলি প্রদর্শন করে। টিএনইএফ এনকোডিং সহ একটি ইমেল সংযুক্তিতে একটি MIME ধরনের MS-টিএনইএফ রয়েছে এবং এটি winmail/win.dat হিসাবে সঞ্চয় করে। winmail .dat-এ সংযুক্তি নিম্নলিখিত তথ্যগুলিকে অন্তর্ভুক্ত করে:&lt;/p&gt;</description></item><item><title>VCF - ভার্চুয়াল যোগাযোগ ফাইল</title><link>https://www.aspose.info/bn/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/bn/email/vcf/</guid><description>&lt;h2 id="একট-vcf-ফইল-ক"&gt;একটি VCF ফাইল কি?&lt;a class="anchor" href="#%e0%a6%8f%e0%a6%95%e0%a6%9f-vcf-%e0%a6%ab%e0%a6%87%e0%a6%b2-%e0%a6%95" aria-label="এই অংশের লিঙ্ক কপি করুন"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (ভার্চুয়াল কার্ড ফরম্যাট) বা vCard যোগাযোগের তথ্য সংরক্ষণের জন্য একটি ডিজিটাল ফাইল বিন্যাস। ফরম্যাটটি জনপ্রিয় তথ্য বিনিময় অ্যাপ্লিকেশনগুলির মধ্যে ডেটা আদান-প্রদানের জন্য ব্যাপকভাবে ব্যবহৃত হয়। বেশিরভাগ অপারেটিং সিস্টেম যেমন Windows এবং MacOS এই ফাইলগুলি তৈরি এবং খোলার জন্য ডিফল্ট অ্যাপ্লিকেশনের সাথে আসে। একটি একক VCF ফাইলে এক বা একাধিক পরিচিতির যোগাযোগের তথ্য থাকতে পারে। একটি VCF ফাইলে সাধারণত পরিচিতির নাম, ঠিকানা, ফোন নম্বর, ইমেল, জন্মদিন, ফটোগ্রাফ এবং অডিওর মতো অন্যান্য ক্ষেত্র ছাড়াও তথ্য থাকে। ইমেল ক্লায়েন্ট এবং পরিষেবাগুলির দ্বারা সমর্থিত হচ্ছে, vCard ফর্ম্যাট ব্যবহার করে পরিচিতি স্থানান্তরের সময় ডেটার কোনও ক্ষতি হয় না৷ VCF ফাইল ফরম্যাটের মিডিয়া টাইপ হল text/vcard।&lt;/p&gt;</description></item></channel></rss>