<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Další informace o formátech e-mailových souborů a rozhraních API, která mohou otevírat a vytvářet e-mailové soubory on aspose.info</title><link>https://www.aspose.info/cs/email/</link><description>Recent content in Další informace o formátech e-mailových souborů a rozhraních API, která mohou otevírat a vytvářet e-mailové soubory on aspose.info</description><generator>Hugo</generator><language>cs</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/cs/email/index.xml" rel="self" type="application/rss+xml"/><item><title>Soubor P7S – digitálně podepsaná e-mailová zpráva</title><link>https://www.aspose.info/cs/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/p7s/</guid><description>&lt;h2 id="co-je-soubor-p7s"&gt;Co je soubor P7S?&lt;a class="anchor" href="#co-je-soubor-p7s" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubor P7S je digitální podpis, který je přijímán s digitálně podepsaným e-mailem. Přítomnost tohoto souboru jako přílohy k e-mailu ověřuje, že je e-mail odeslán z autentického zdroje. Tím je zajištěno, že odesílatel má na svém počítači nainstalovaný certifikát Email Signing. Když je takto podepsaný e-mail odeslán z počítače uživatele, je k němu připojen soubor P7S, který obsahuje jméno odesílatele. E-mailové klienty podporující podepsané e-maily mohou vidět informace o odesílateli.&lt;/p&gt;</description></item><item><title>Formát souboru EDB - soubor databáze pošty Exchange</title><link>https://www.aspose.info/cs/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/edb/</guid><description>&lt;h2 id="co-je-soubor-edb"&gt;Co je soubor EDB?&lt;a class="anchor" href="#co-je-soubor-edb" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubor s příponou .edb je databáze poštovních schránek vytvořená serverem Microsoft Exchange Server k ukládání dat souvisejících s poštou. EDB, databáze Exchange, ukládá zprávy, které jsou v procesu a nejsou SMTP. EDB jsou také známé jako soubory databáze Extensible Storage Engine (ESE) a ukládají soubory pomocí struktury b-stromu. Jako úložné soubory lze soubory EDB převést do jiných formátů souborů pro ukládání pošty, jako je &lt;a href="https://www.aspose.info/cs/email/pst/"&gt;PST&lt;/a&gt; a &lt;a href="https://www.aspose.info/cs/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML - e-mailová zpráva</title><link>https://www.aspose.info/cs/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/eml/</guid><description>&lt;h2 id="co-je-soubor-eml"&gt;Co je soubor EML?&lt;a class="anchor" href="#co-je-soubor-eml" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Formát souboru EML představuje e-mailové zprávy uložené pomocí aplikace Outlook a dalších relevantních aplikací. Téměř všichni e-mailoví klienti podporují tento formát souboru pro jeho shodu s RFC-822 Internet Message Format Standard. Microsoft Outlook je výchozí software pro otevírání typů zpráv EML. Soubory EML lze použít k uložení na disk i k rozeslání příjemcům pomocí komunikačních protokolů.&lt;/p&gt;&#10;&lt;h2 id="stručná-historie-eml"&gt;Stručná historie EML&lt;a class="anchor" href="#stru%c4%8dn%c3%a1-historie-eml" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Specifikace formátu souboru EML jsou k dispozici podle &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Standardní formát. Před RFC-822 řídil RFC-733 pravidla výměny síťových zpráv až do roku 1982, kdy byl první vytvořen jako vylepšení laterálních norem ARPA. Microsoft zároveň vytvořil vlastní COM moduly pro vývoj vlastního e-mailového klienta Outlook Express. RFC-822 se vydal cestou zavedení jako proprietární formát, když se Microsoft odchýlil od otevřeného standardu a vytvořil souborový formát &lt;a href="https://www.aspose.info/cs/email/pst/"&gt;PST&lt;/a&gt;, kde jsou e-maily ukládány ve vysoce strukturovaném databázovém formátu. To vedlo k problémům pro uživatele e-mailových klientů jiných společností než Microsoft, když byly e-maily přeposílány z aplikace Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail File Format</title><link>https://www.aspose.info/cs/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/emlx/</guid><description>&lt;h2 id="co-je-soubor-emlx"&gt;Co je soubor EMLX?&lt;a class="anchor" href="#co-je-soubor-emlx" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Formát souboru EMLX je implementován a vyvinut společností Apple. Aplikace Apple Mail používá pro export e-mailů souborový formát EMLX. Existují i další aplikace, které mohou otevřít soubory EMLX a převést je do jiných formátů souborů.&lt;/p&gt;&#10;&lt;h2 id="stručná-historie-formátu-souborů-emlx"&gt;Stručná historie formátu souborů EMLX&lt;a class="anchor" href="#stru%c4%8dn%c3%a1-historie-form%c3%a1tu-soubor%c5%af-emlx" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Operační systém Mac OS X přijal stávající e-mailový program NeXTMail vytvořený společností NeXT jako součást operačního systému NeXTSTEP. Apple po akvizici NeXT pozvedl své funkce a stal se nyní e-mailovou aplikací Apple Mail, která se používá jako výchozí poštovní klient. E-maily exportované prostřednictvím Apple Mail se přímo ukládají jako soubory EMLX. Navíc je to výchozí poštovní klient pro soubory EMLX, když je někdo otevře poklepáním na Mac OS.&lt;/p&gt;</description></item><item><title>ICS - iCalendar File Format</title><link>https://www.aspose.info/cs/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/ics/</guid><description>&lt;h2 id="co-je-soubor-ics"&gt;Co je soubor ICS?&lt;a class="anchor" href="#co-je-soubor-ics" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Internet Calendaring and Scheduling Core Object Specification (iCalendar) je internetový standard (RFC 2445) pro výměnu a nasazení kalendářových událostí a plánování. Formát iCalendar je interoperabilní, čímž zajišťuje výměnu informací kalendáře mezi uživateli s různými e-mailovými aplikacemi. iCalendar formátuje vstupní data jako Multipurpose Internet Mail Extensions (MIME) a usnadňuje výměnu objektů prostřednictvím různých přenosových protokolů. Těmito přenosovými protokoly mohou být SMTP, HTTP, asynchronní komunikace point-to-point a přenos po síti na základě fyzických médií.&lt;/p&gt;</description></item><item><title>MBOX – soubor e-mailové schránky</title><link>https://www.aspose.info/cs/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/mbox/</guid><description>&lt;h2 id="co-je-soubor-mbox"&gt;Co je soubor MBOX?&lt;a class="anchor" href="#co-je-soubor-mbox" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Formát souboru MBox je obecný termín, který představuje kontejner pro sběr zpráv elektronické pošty. Zprávy jsou uloženy uvnitř kontejneru spolu s jejich přílohami. Zprávy z celé složky se ukládají do jednoho databázového souboru a na konec souboru se připojují nové zprávy. Četné aplikace a API poskytují podporu pro souborový formát MBox, jako je Apple Mail a Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="formát-souboru-mbox"&gt;Formát souboru MBOX&lt;a class="anchor" href="#form%c3%a1t-souboru-mbox" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Formát souboru MBox zůstal poměrně dlouho nestandardizovaný až do roku 2005, kdy byla aplikace/mbox standardizována jako &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Zprávy ve formátu RFC 2822 , jsou zřetězeny ve formátu souboru MBox jeden po druhém. Každá zpráva začíná oddělovacím řádkem, který identifikuje odesílatele zprávy a také identifikuje datum a čas, kdy byla zpráva přijata konečným příjemcem (buď systémem posledního skoku v přenosové cestě, nebo systémem, který slouží jako příjemce poštovní úložiště). Každá zpráva je obvykle ukončena prázdným řádkem. Konec databáze je obvykle rozpoznán buď podle absence jakýchkoli dalších dat, nebo podle přítomnosti explicitního označení konce souboru.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook Email Format</title><link>https://www.aspose.info/cs/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/msg/</guid><description>&lt;h2 id="co-je-soubor-msg"&gt;Co je soubor MSG?&lt;a class="anchor" href="#co-je-soubor-msg" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG je formát souboru používaný &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; a Exchange k ukládání e-mailových zpráv , kontakt, schůzku nebo jiné úkoly. Takové zprávy mohou obsahovat jedno nebo více e-mailových polí s odesílatelem, příjemcem, předmětem, datem a tělem zprávy nebo kontaktními informacemi, podrobnostmi o schůzce a jednou nebo více specifikacemi úkolu. Vlastnosti, které tvoří objekt Message, včetně, jsou také součástí souboru MSG. Soubor MSG má záhlaví, hlavní tělo zprávy a hypertextové odkazy jako prostý text ASCII. Soubory MSG jsou také vhodné s programy, které potřebují rozhraní MAPI (Messaging Applications Programming Interface) společnosti Microsoft.&lt;/p&gt;</description></item><item><title>OFT - soubor šablony e-mailu aplikace Microsoft Outlook</title><link>https://www.aspose.info/cs/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/oft/</guid><description>&lt;h2 id="co-je-soubor-oft"&gt;Co je soubor OFT?&lt;a class="anchor" href="#co-je-soubor-oft" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubory s příponou .oft jsou soubory šablon, které jsou vytvořeny pomocí aplikace Microsoft Outlook. Předformátovaná sada rozvržení pro šablony zpráv se pak používá k odesílání e-mailů s běžnými informacemi, aby se ušetřil čas. Takové soubory lze vygenerovat vytvořením nového e-mailu, přidáním nezbytných informací a poté pomocí rozevíracího seznamu Uložit jako šablonu Office (.oft) z aplikace Microsoft Outlook. Uživatelé mohou otevřít soubory OFT dvojitým kliknutím na soubor a otevře se v přidružené aplikaci na konkrétním systému.&lt;/p&gt;</description></item><item><title>OLM - Outlook for Mac File Format</title><link>https://www.aspose.info/cs/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/olm/</guid><description>&lt;h2 id="co-je-soubor-olm"&gt;Co je soubor OLM?&lt;a class="anchor" href="#co-je-soubor-olm" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubor s příponou .olm je soubor Microsoft Outlook pro operační systém Mac. Soubor OLM uchovává e-mailové zprávy, deníky, data kalendáře a další typy dat aplikací. Jsou podobné souborům &lt;a href="https://www.aspose.info/cs/email/pst/"&gt;PST&lt;/a&gt; používaným aplikací Outlook v operačním systému Windows. Soubory OLM vytvořené aplikací Outlook pro Mac však nelze otevřít v aplikaci Outlook pro Windows. Formát souboru OLM byl zaveden s aplikací Outlook 2011 pro ukládání místních dat aplikace Outlook. Jeden soubor OLM může obsahovat více poštovních schránek, které organizují data ve formě složek a podsložek. Soubory OLM lze otevřít/načíst v Microsoft Outlook 365 a Outlooku pro Mac.&lt;/p&gt;</description></item><item><title>OST - formát souboru úložiště aplikace Outlook</title><link>https://www.aspose.info/cs/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/ost/</guid><description>&lt;h2 id="co-je-soubor-ost"&gt;Co je soubor OST?&lt;a class="anchor" href="#co-je-soubor-ost" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubory OST nebo Offline Storage Files představují data poštovní schránky uživatele v režimu offline na místním počítači po registraci na Exchange Server pomocí aplikace Microsoft Outlook. Je automaticky vytvořen při prvním použití aplikace Microsoft Outlook po připojení k serveru. Jakmile je soubor vytvořen, data se synchronizují s e-mailovým serverem, takže jsou dostupná i offline v případě odpojení od e-mailového serveru. Soubory OST mohou používat položky poštovní schránky, jako jsou e-maily, kontakty, informace z kalendáře, poznámky, úkoly a další podobná data. Uživatelé mohou vytvářet e-maily a další datové položky v souboru OST i bez připojení k serveru, ale nebudou synchronizovány se serverem. Po navázání spojení se místní soubor znovu synchronizuje se serverem, takže server i místní kopie jsou na stejné úrovni informací.&lt;/p&gt;</description></item><item><title>PST - formát souboru úložiště osobních informací aplikace Outlook</title><link>https://www.aspose.info/cs/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/pst/</guid><description>&lt;h2 id="co-je-soubor-pst"&gt;Co je soubor PST?&lt;a class="anchor" href="#co-je-soubor-pst" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubory s příponou PST představují soubory osobního úložiště aplikace Outlook (nazývané také tabulka osobních úložišť), které ukládají různé uživatelské informace. Uživatelské informace jsou uloženy ve složkách různých typů, které zahrnují e-maily, položky kalendáře, poznámky, kontakty a několik dalších formátů souborů. Soubory PST se používají k archivaci dat e-mailů offline, která lze později načíst a zobrazit v různých aplikacích.&lt;/p&gt;&#10;&lt;h2 id="specifikace-formátu-souboru-pst"&gt;Specifikace formátu souboru PST&lt;a class="anchor" href="#specifikace-form%c3%a1tu-souboru-pst" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Formát souboru PST &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifikace&lt;/a&gt; jsou k dispozici od společnosti Microsoft jako bezplatné a neodvolatelné bezplatné patentové licencování prostřednictvím Open Specification Promise .&lt;/p&gt;</description></item><item><title>RPMSG File - Outlook Restricted Permission Message File</title><link>https://www.aspose.info/cs/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/rpmsg/</guid><description>&lt;h2 id="co-je-soubor-rpmsg"&gt;Co je soubor RPMSG?&lt;a class="anchor" href="#co-je-soubor-rpmsg" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Soubor RPMSG je šifrovaná e-mailová zpráva vytvořená pomocí e-mailových klientských aplikací Microsoft Outlook, e-mailových a kalendářových aplikací společnosti Microsoft. Odesílá se jako samostatná příloha standardních e-mailových zpráv a mohou jej otevřít pouze někteří uživatelé. To omezuje přístup k těmto souborům jiným uživatelům, kteří nejsou určeni k přijímání informací v těchto souborech. Obecně jsou tyto soubory odesílány s názvem message.rpmsg a lze je také stáhnout z e-mailu, ale v tomto případě to nebude fungovat.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/cs/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/tnef/</guid><description>&lt;h2 id="co-je-soubor-tnef"&gt;Co je soubor TNEF?&lt;a class="anchor" href="#co-je-soubor-tnef" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) je patentem společnosti Microsoft pro zapouzdření e-mailových příloh na základě rozhraní Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook a Microsoft Exchange Server plně podporují TNEF, zatímco později dekódují TNEF do MAPI a zobrazují naformátované e-maily. Příloha e-mailu s kódováním TNEF má typ MIME MS-TNEF a ukládá se jako winmail/win.dat. Příloha ve winmail .dat obsahuje následující informace:&lt;/p&gt;</description></item><item><title>VCF - soubor virtuálního kontaktu</title><link>https://www.aspose.info/cs/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/cs/email/vcf/</guid><description>&lt;h2 id="co-je-soubor-vcf"&gt;Co je soubor VCF?&lt;a class="anchor" href="#co-je-soubor-vcf" aria-label="Kopírovat odkaz na tuto sekci"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) nebo vCard je digitální formát souborů pro ukládání kontaktních informací. Tento formát je široce používán pro výměnu dat mezi populárními aplikacemi pro výměnu informací. Většina operačních systémů, jako jsou Windows a MacOS, se dodává s výchozími aplikacemi pro vytváření a otevírání těchto souborů. Jeden soubor VCF může obsahovat kontaktní informace pro jeden nebo více kontaktů. Soubor VCF obvykle kromě řady dalších polí obsahuje informace, jako je jméno kontaktu, adresa, telefonní číslo, e-mail, narozeniny, fotografie a zvuk. Díky podpoře e-mailových klientů a služeb nedochází ke ztrátě dat při přenosu kontaktů pomocí formátu vCard. Typ média pro formát souboru VCF je text/vcard.&lt;/p&gt;</description></item></channel></rss>