<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Lær om e-mail-filformater og API'er, der kan åbne og oprette e-mail-filer on aspose.info</title><link>https://www.aspose.info/da/email/</link><description>Recent content in Lær om e-mail-filformater og API'er, der kan åbne og oprette e-mail-filer on aspose.info</description><generator>Hugo</generator><language>da</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/da/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S-fil - digitalt signeret e-mail-besked</title><link>https://www.aspose.info/da/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/p7s/</guid><description>&lt;h2 id="hvad-er-en-p7s-fil"&gt;Hvad er en P7S fil?&lt;a class="anchor" href="#hvad-er-en-p7s-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En P7S-fil er en digital signatur, der modtages med en digitalt signeret e-mail. Tilstedeværelsen af denne fil som en vedhæftet fil med e-mailen bekræfter, at e-mailen er sendt fra en autentisk kilde. Dette sikrer, at afsenderen har et e-mailsigneringscertifikat installeret på deres computer. Når en sådan signeret e-mail sendes fra brugerens computer, er P7S-filen vedhæftet den, som indeholder afsenderens navn. E-mail-klienter, der understøtter signerede e-mails, kan se afsenderens oplysninger.&lt;/p&gt;</description></item><item><title>EDB-filformat - En Exchange Mail-databasefil</title><link>https://www.aspose.info/da/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/edb/</guid><description>&lt;h2 id="hvad-er-en-edb-fil"&gt;Hvad er en EDB fil?&lt;a class="anchor" href="#hvad-er-en-edb-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En fil med filtypenavnet .edb er en postkassedatabase oprettet af Microsoft Exchange Server til at gemme mailrelaterede data. EDB, Exchange Database, gemmer meddelelser, der er i gang og ikke-SMTP. EDB er også kendt som Extensible Storage Engine (ESE)-databasefiler og lagerfiler ved hjælp af b-træstruktur. Da de er lagringsfiler, kan EDB-filer konverteres til andre e-mail-lagringsfilformater såsom &lt;a href="https://www.aspose.info/da/email/pst/"&gt;PST&lt;/a&gt; og &lt;a href="https://www.aspose.info/da/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;&#10;&lt;h2 id="edb-filformat"&gt;EDB filformat&lt;a class="anchor" href="#edb-filformat" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Der er ingen officielle/åbne EDB-filformatspecifikationer tilgængelige, der kan refereres til. Der er gjort nogle fremskridt for reverse engineering af filformatet, hvilket resulterer i delvis specifikationsafkodning. Ifølge disse består en EDB-fil af:&lt;/p&gt;</description></item><item><title>EML - E-mail-besked</title><link>https://www.aspose.info/da/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/eml/</guid><description>&lt;h2 id="hvad-er-en-eml-fil"&gt;Hvad er en EML fil?&lt;a class="anchor" href="#hvad-er-en-eml-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformat repræsenterer e-mail-beskeder gemt ved hjælp af Outlook og andre relevante applikationer. Næsten alle e-mail-klienter understøtter dette filformat for dets overensstemmelse med RFC-822 Internet Message Format Standard. Microsoft Outlook er standardsoftwaren til at åbne EML-meddelelsestyper. EML-filer kan bruges til at gemme på disk samt til at sende ud til modtagere ved hjælp af kommunikationsprotokoller.&lt;/p&gt;&#10;&lt;h2 id="kort-historie-om-eml"&gt;Kort historie om EML&lt;a class="anchor" href="#kort-historie-om-eml" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformatspecifikationer er tilgængelige i henhold til &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; standardformat. Før RFC-822 styrede RFC-733 reglerne for udveksling af netværksmeddelelser, indtil førstnævnte i 1982 blev skabt som en forbedring af lateral ved at etablere ARPA-standarder. Samtidig skabte Microsoft sine egne COM-moduler til udvikling af sin egen e-mail-klient, dvs. Outlook Express. RFC-822 tog vejen til at blive etableret som et proprietært format, da Microsoft afveg fra den åbne standard og skabte &lt;a href="https://www.aspose.info/da/email/pst/"&gt;PST&lt;/a&gt; filformat, hvor e-mails gemmes i et meget struktureret databaseformat. Dette resulterede i problemer for brugere af ikke-Microsoft e-mail-klienter, når e-mails blev videresendt fra Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail-filformat</title><link>https://www.aspose.info/da/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/emlx/</guid><description>&lt;h2 id="hvad-er-en-emlx-fil"&gt;Hvad er en EMLX fil?&lt;a class="anchor" href="#hvad-er-en-emlx-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX-filformatet er implementeret og udviklet af Apple. Apple Mail-applikationen bruger EMLX-filformatet til at eksportere e-mails. Der er også andre applikationer, der kan åbne EMLX-filerne og konvertere disse til andre filformater.&lt;/p&gt;&#10;&lt;h2 id="kort-historie-om-emlx-filformat"&gt;Kort historie om EMLX-filformat&lt;a class="anchor" href="#kort-historie-om-emlx-filformat" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X-operativsystemet adopterede det eksisterende e-mail-program, NeXTMail, skabt af NeXT som en del af NeXTSTEP-operativsystemet. Efter erhvervelsen af NeXT løftede Apple sine funktioner, og det blev det nu Apple Mail-e-mail-program, der skal bruges som standard-mailklient. E-mails, der eksporteres via Apple Mail, gemmes direkte som EMLX-filer. Derudover er det standardmail-klienten for EMLX-filer, når nogen åbner disse ved at dobbeltklikke på Mac OS.&lt;/p&gt;</description></item><item><title>ICS - iCalendar-filformat</title><link>https://www.aspose.info/da/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/ics/</guid><description>&lt;h2 id="hvad-er-en-ics-fil"&gt;Hvad er en ICS fil?&lt;a class="anchor" href="#hvad-er-en-ics-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Internet Calendar and Scheduling Core Object Specification (iCalendar) er en internetstandard (RFC 2445) til udveksling og implementering af kalenderbegivenheder og planlægning. iCalendar-formatet er interoperabelt, hvilket sikrer udveksling af kalenderoplysninger mellem brugere, der har forskellige e-mail-applikationer. iCalendar formaterer inputdataene som en Multipurpose Internet Mail Extensions (MIME) og letter objektet, der udveksles via forskellige transportprotokoller. Disse transportprotokoller kan være SMTP, HTTP, punkt-til-punkt asynkron kommunikation og fysisk mediebaseret netværkstransport.&lt;/p&gt;</description></item><item><title>MBOX - E-mail-postkassefil</title><link>https://www.aspose.info/da/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/mbox/</guid><description>&lt;h2 id="hvad-er-en-mbox-fil"&gt;Hvad er en MBOX fil?&lt;a class="anchor" href="#hvad-er-en-mbox-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox-filformat er et generisk udtryk, der repræsenterer en beholder til indsamling af elektroniske postmeddelelser. Beskederne gemmes inde i beholderen sammen med deres vedhæftede filer. Beskeder fra en hel mappe gemmes i en enkelt databasefil, og nye meddelelser føjes til slutningen af filen. Talrige applikationer og API understøtter MBox-filformater såsom Apple Mail og Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-filformat"&gt;MBOX-filformat&lt;a class="anchor" href="#mbox-filformat" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;The MBox file format remained non-standardized for quite long time until 2005 when the application/mbox  was standardized as &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Messages, in RFC 2822 format, are concatenated inside MBox file format one after another. Each message begins with a separator line that identifies the message sender, and also identifies the date and time at which the message was received by the final recipient (either the last-hop system in the transfer path, or the system which serves as the recipient&amp;rsquo;s mailstore). Each message is typically terminated by an empty line. The end of the database is usually recognized by either the absence of any additional data, or by the presence of an explicit end-of-file marker.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook e-mail-format</title><link>https://www.aspose.info/da/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/msg/</guid><description>&lt;h2 id="hvad-er-en-msg-fil"&gt;Hvad er en MSG fil?&lt;a class="anchor" href="#hvad-er-en-msg-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG is a file format used by &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; and Exchange to store email messages, contact, appointment, or other tasks. Such messages may contain one or more email fields, with the sender, recipient, subject, date, and message body, or contact information, appointment particulars, and one or more task specifications. The properties that constitute the Message object, including are also a part of the MSG file.  MSG file has headers, main message body, and hyperlinks as plain ASCII text. MSG files are also suitable with the programs that need Microsoft&amp;rsquo;s Messaging Applications Programming Interface (MAPI).&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook e-mail-skabelonfil</title><link>https://www.aspose.info/da/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/oft/</guid><description>&lt;h2 id="hvad-er-en-oft-fil"&gt;Hvad er en OFT fil?&lt;a class="anchor" href="#hvad-er-en-oft-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Filer med filtypenavnet .oft er skabelonfiler, der er oprettet ved hjælp af Microsoft Outlook. Det forudformaterede layoutsæt til beskedskabeloner bruges derefter til at udsende e-mails med almindelige oplysninger for at spare tid. Sådanne filer kan genereres ved at oprette en ny e-mail, tilføje nødvendige oplysninger og derefter bruge rullemenuen Gem som Office-skabelon (.oft) fra Microsoft Outlook. Brugere kan åbne OFT-filerne ved at dobbeltklikke på dem, og de åbnes i tilhørende applikation på det pågældende system.&lt;/p&gt;</description></item><item><title>OLM - Outlook til Mac-filformat</title><link>https://www.aspose.info/da/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/olm/</guid><description>&lt;h2 id="hvad-er-olm-fil"&gt;Hvad er OLM fil?&lt;a class="anchor" href="#hvad-er-olm-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En fil med filtypen .olm er en Microsoft Outlook-fil til Mac-operativsystemet. En OLM-fil gemmer e-mail-beskeder, journaler, kalenderdata og andre typer applikationsdata. Disse ligner &lt;a href="https://www.aspose.info/da/email/pst/"&gt;PST&lt;/a&gt; filer, der bruges af Outlook på Windows-operativsystemet. OLM-filer oprettet af Outlook til Mac kan dog ikke åbnes i Outlook til Windows. OLM-filformatet blev introduceret med Outlook 2011 for at gemme lokale data i Outlook. En enkelt OLM-fil kan indeholde flere postkasser, der organiserer dataene i form af mapper og undermapper. OLM-filer kan åbnes/indlæses i Microsoft Outlook 365 og Outlook til Mac.&lt;/p&gt;</description></item><item><title>OST - Outlook Storage File Format</title><link>https://www.aspose.info/da/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/ost/</guid><description>&lt;h2 id="hvad-er-en-ost-fil"&gt;Hvad er en OST fil?&lt;a class="anchor" href="#hvad-er-en-ost-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST eller Offline Storage Files repræsenterer brugerens postkassedata i offlinetilstand på lokal maskine ved registrering med Exchange Server ved hjælp af Microsoft Outlook. Den oprettes automatisk ved første brug af Microsoft Outlook ved forbindelse med serveren. Når filen er oprettet, synkroniseres dataene med e-mail-serveren, så de er tilgængelige offline også i tilfælde af afbrydelse af e-mail-serveren. OST-filer kan bruge postkasseelementer såsom e-mails, kontakter, kalenderoplysninger, noter, opgaver og andre lignende data. Brugere kan oprette e-mails og andre dataelementer i OST-fil, selv i mangel af forbindelse til serveren, men disse vil ikke blive synkroniseret med serveren. Når forbindelsen er etableret, synkroniseres den lokale fil med serveren igen, så både serveren og den lokale kopi er på samme informationsniveau.&lt;/p&gt;</description></item><item><title>PST - Outlook Personal Information Store-filformat</title><link>https://www.aspose.info/da/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/pst/</guid><description>&lt;h2 id="hvad-er-en-pst-fil"&gt;Hvad er en PST fil?&lt;a class="anchor" href="#hvad-er-en-pst-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Filer med filtypenavnet .pst repræsenterer Outlook Personal Storage Files (også kaldet Personal Storage Table), der gemmer forskellige brugeroplysninger. Brugeroplysninger gemmes i mapper af forskellige typer, der inkluderer e-mails, kalenderelementer, noter, kontakter og flere andre filformater. PST-filer bruges til at arkivere e-mail-data offline, som senere kan indlæses og ses i forskellige applikationer.&lt;/p&gt;&#10;&lt;h2 id="pst-filformatspecifikationer"&gt;PST-filformatspecifikationer&lt;a class="anchor" href="#pst-filformatspecifikationer" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST-filformatet &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifications&lt;/a&gt; er tilgængelige fra Microsoft som gratis og uigenkaldelig gratis patentlicens gennem Open Specification Promise.&lt;/p&gt;</description></item><item><title>RPMSG-fil - Outlook Restricted Permission Message File</title><link>https://www.aspose.info/da/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/rpmsg/</guid><description>&lt;h2 id="hvad-er-rpmsg-fil"&gt;Hvad er RPMSG fil?&lt;a class="anchor" href="#hvad-er-rpmsg-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En RPMSG-fil er en krypteret e-mail-meddelelse, der er oprettet med e-mail-klientapplikationer Microsoft Outlook, Microsofts e-mail- og kalenderapplikation. Den sendes som en separat vedhæftet fil til standard e-mail-beskeder og kan kun åbnes af visse brugere. Dette begrænser adgangen til disse filer til andre brugere, som ikke er bestemt til at modtage oplysningerne i disse filer. Generelt sendes disse filer med filnavnet message.rpmsg og kan også downloades fra e-mail, men vil ikke fungere i dette tilfælde.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/da/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/tnef/</guid><description>&lt;h2 id="hvad-er-tnef-fil"&gt;Hvad er TNEF fil?&lt;a class="anchor" href="#hvad-er-tnef-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) er en proprietær Microsoft til indkapsling af e-mail-vedhæftede filer baseret på Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook og Microsoft Exchange Server understøtter fuldstændig TNEF, mens de senere afkoder TNEF til MAPI og viser de formaterede mails. En e-mail-vedhæftet fil med TNEF-kodning har en MIME-type MS-TNEF og gemmer som winmail/win.dat. Den vedhæftede fil i winmail .dat indkapsler følgende oplysninger:&lt;/p&gt;</description></item><item><title>VCF - Virtuel kontaktfil</title><link>https://www.aspose.info/da/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/da/email/vcf/</guid><description>&lt;h2 id="hvad-er-en-vcf-fil"&gt;Hvad er en VCF fil?&lt;a class="anchor" href="#hvad-er-en-vcf-fil" aria-label="Kopiér link til dette afsnit"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) eller vCard er et digitalt filformat til lagring af kontaktoplysninger. Formatet er meget udbredt til dataudveksling blandt populære informationsudvekslingsapplikationer. De fleste operativsystemer såsom Windows og MacOS leveres med standardprogrammer til at oprette og åbne disse filer. En enkelt VCF-fil kan indeholde kontaktoplysninger for en eller flere kontakter. En VCF-fil indeholder normalt oplysninger som kontaktpersonens navn, adresse, telefonnummer, e-mail, fødselsdag, fotografier og lyd ud over en række andre felter. Da det er understøttet af e-mail-klienter og -tjenester, er der intet tab af data under overførslen af kontakter via vCard-formatet. Medietypen for VCF-filformatet er tekst/vcard.&lt;/p&gt;</description></item></channel></rss>