<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Erfahren Sie mehr über E-Mail-Dateiformate und APIs, die E-Mail-Dateien öffnen und erstellen können on aspose.info</title><link>https://www.aspose.info/de/email/</link><description>Recent content in Erfahren Sie mehr über E-Mail-Dateiformate und APIs, die E-Mail-Dateien öffnen und erstellen können on aspose.info</description><generator>Hugo</generator><language>de</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/de/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S-Datei - Digital signierte E-Mail-Nachricht</title><link>https://www.aspose.info/de/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/p7s/</guid><description>&lt;h2 id="was-ist-eine-p7s-datei"&gt;Was ist eine P7S-Datei?&lt;a class="anchor" href="#was-ist-eine-p7s-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Eine P7S-Datei ist eine digitale Signatur, die mit einer digital signierten E-Mail empfangen wird. Das Vorhandensein dieser Datei als Anhang der E-Mail bestätigt, dass die E-Mail von einer authentischen Quelle stammt. Dadurch wird sichergestellt, dass der Absender ein E-Mail-Signaturzertifikat auf seinem Computer installiert hat. Wenn eine solche signierte E-Mail vom Computer des Benutzers gesendet wird, wird die P7S-Datei angehängt, die den Namen des Absenders enthält. E-Mail-Clients, die signierte E-Mails unterstützen, können die Informationen des Absenders sehen.&lt;/p&gt;</description></item><item><title>EDB-Dateiformat - Eine Exchange Mail-Datenbankdatei</title><link>https://www.aspose.info/de/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/edb/</guid><description>&lt;h2 id="was-ist-eine-edb-datei"&gt;Was ist eine EDB-Datei?&lt;a class="anchor" href="#was-ist-eine-edb-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Eine Datei mit der Dateierweiterung .edb ist eine von Microsoft Exchange Server erstellte Postfachdatenbank zum Speichern von E-Mail-bezogenen Daten. EDB, Exchange Database, speichert In-Process-Nachrichten und Nicht-SMTP-Nachrichten. EDB sind auch als ESE-Datenbankdateien (Extensible Storage Engine) bekannt und speichern Dateien mit einer B-Tree-Struktur. Als Speicherdateien können EDB-Dateien in andere E-Mail-Speicherdateiformate wie &lt;a href="https://www.aspose.info/de/email/pst/"&gt;PST&lt;/a&gt; und &lt;a href="https://www.aspose.info/de/email/ost/"&gt;OST&lt;/a&gt; konvertiert werden.&lt;/p&gt;&#10;&lt;h2 id="edb-dateiformat"&gt;EDB-Dateiformat&lt;a class="anchor" href="#edb-dateiformat" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Es sind keine offiziellen/offenen EDB-Dateiformatspezifikationen verfügbar, auf die verwiesen werden kann. Beim Reverse Engineering des Dateiformats wurden einige Fortschritte erzielt, was zu einer teilweisen Dekodierung der Spezifikationen führte. Danach besteht eine EDB-Datei aus:&lt;/p&gt;</description></item><item><title>EML - E-Mail-Nachricht</title><link>https://www.aspose.info/de/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/eml/</guid><description>&lt;h2 id="was-ist-eine-eml-datei"&gt;Was ist eine EML-Datei?&lt;a class="anchor" href="#was-ist-eine-eml-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Das EML-Dateiformat stellt E-Mail-Nachrichten dar, die mit Outlook und anderen relevanten Anwendungen gespeichert wurden. Fast alle E-Mail-Clients unterstützen dieses Dateiformat aufgrund seiner Konformität mit dem RFC-822 Internet Message Format Standard. Microsoft Outlook ist die Standardsoftware zum Öffnen von EML-Nachrichtentypen. EML-Dateien können zum Speichern auf Disc sowie zum Versenden an Empfänger mithilfe von Kommunikationsprotokollen verwendet werden.&lt;/p&gt;&#10;&lt;h2 id="kurze-geschichte-der-eml"&gt;Kurze Geschichte der EML&lt;a class="anchor" href="#kurze-geschichte-der-eml" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-Dateiformatspezifikationen sind gemäß &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Standardformat verfügbar. Vor RFC-822 regelte RFC-733 die Regeln für den Austausch von Netzwerknachrichten, bis ersteres 1982 als Verbesserung von Lateral durch die Einrichtung von ARPA-Standards geschaffen wurde. Gleichzeitig hat Microsoft seine eigenen COM-Module für die Entwicklung seines eigenen E-Mail-Clients, dh Outlook Express, erstellt. RFC-822 ging den Weg, sich als proprietäres Format zu etablieren, als Microsoft vom offenen Standard abwich und das Dateiformat &lt;a href="https://www.aspose.info/de/email/pst/"&gt;PST&lt;/a&gt; erstellte, in dem E-Mails in einem hochstrukturierten Datenbankformat gespeichert werden. Dies führte zu Problemen für Benutzer von Nicht-Microsoft-E-Mail-Clients, wenn E-Mails von Microsoft Outlook weitergeleitet wurden.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail-Dateiformat</title><link>https://www.aspose.info/de/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/emlx/</guid><description>&lt;h2 id="was-ist-eine-emlx-datei"&gt;Was ist eine EMLX-Datei?&lt;a class="anchor" href="#was-ist-eine-emlx-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Das EMLX-Dateiformat wird von Apple implementiert und entwickelt. Die Apple Mail-Anwendung verwendet das EMLX-Dateiformat zum Exportieren der E-Mails. Es gibt auch andere Anwendungen, die die EMLX-Dateien öffnen und diese in andere Dateiformate konvertieren können.&lt;/p&gt;&#10;&lt;h2 id="kurze-geschichte-des-emlx-dateiformats"&gt;Kurze Geschichte des EMLX-Dateiformats&lt;a class="anchor" href="#kurze-geschichte-des-emlx-dateiformats" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Das Mac OS X-Betriebssystem übernahm das vorhandene E-Mail-Programm NeXTMail, das von NeXT als Teil des NeXTSTEP-Betriebssystems erstellt wurde. Apple hat nach der Übernahme von NeXT seine Funktionen verbessert und es wurde die jetzt Apple Mail-E-Mail-Anwendung, die als Standard-E-Mail-Client verwendet werden kann. Über Apple Mail exportierte E-Mails werden direkt als EMLX-Dateien gespeichert. Darüber hinaus ist es der Standard-E-Mail-Client für EMLX-Dateien, wenn jemand diese per Doppelklick auf Mac OS öffnet.&lt;/p&gt;</description></item><item><title>ICS - iCalendar-Dateiformat</title><link>https://www.aspose.info/de/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/ics/</guid><description>&lt;h2 id="was-ist-eine-ics-datei"&gt;Was ist eine ICS-Datei?&lt;a class="anchor" href="#was-ist-eine-ics-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Die Internet Calendaring and Scheduling Core Object Specification (iCalendar) ist ein Internetstandard (RFC 2445) zum Austauschen und Bereitstellen von Kalenderereignissen und Zeitplänen. Das iCalendar-Format ist interoperabel, wodurch der Austausch von Kalenderinformationen zwischen Benutzern mit unterschiedlichen E-Mail-Anwendungen sichergestellt wird. iCalendar formatiert die Eingabedaten als Multipurpose Internet Mail Extensions (MIME) und erleichtert den Objektaustausch über verschiedene Transportprotokolle. Diese Transportprotokolle können SMTP, HTTP, asynchrone Punkt-zu-Punkt-Kommunikation und auf physikalischen Medien basierender Netzwerktransport sein.&lt;/p&gt;</description></item><item><title>MBOX - E-Mail-Postfachdatei</title><link>https://www.aspose.info/de/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/mbox/</guid><description>&lt;h2 id="was-ist-eine-mbox-datei"&gt;Was ist eine MBOX-Datei?&lt;a class="anchor" href="#was-ist-eine-mbox-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Das MBox-Dateiformat ist ein allgemeiner Begriff, der einen Container zum Sammeln von E-Mail-Nachrichten darstellt. Die Nachrichten werden zusammen mit ihren Anhängen im Container gespeichert. Nachrichten aus einem ganzen Ordner werden in einer einzigen Datenbankdatei gespeichert und neue Nachrichten werden an das Ende der Datei angehängt. Zahlreiche Anwendungen und APIs unterstützen das MBox-Dateiformat wie Apple Mail und Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-dateiformat"&gt;MBOX-Dateiformat&lt;a class="anchor" href="#mbox-dateiformat" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Das MBox-Dateiformat blieb ziemlich lange nicht standardisiert, bis 2005 die Anwendung/mbox als &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Nachrichten im RFC 2822-Format standardisiert wurde , werden innerhalb des MBox-Dateiformats nacheinander verkettet. Jede Nachricht beginnt mit einer Trennlinie, die den Absender der Nachricht identifiziert und auch das Datum und die Uhrzeit identifiziert, zu der die Nachricht vom endgültigen Empfänger empfangen wurde (entweder das Last-Hop-System im Übertragungspfad oder das System, das als das System des Empfängers dient Mailstore). Jede Nachricht wird typischerweise durch eine Leerzeile abgeschlossen. Das Ende der Datenbank wird normalerweise entweder durch das Fehlen zusätzlicher Daten oder durch das Vorhandensein einer expliziten Dateiendemarkierung erkannt.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook-E-Mail-Format</title><link>https://www.aspose.info/de/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/msg/</guid><description>&lt;h2 id="was-ist-eine-msg-datei"&gt;Was ist eine MSG-Datei?&lt;a class="anchor" href="#was-ist-eine-msg-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG ist ein Dateiformat, das von &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; und Exchange zum Speichern von E-Mail-Nachrichten verwendet wird , Kontakt, Termin oder andere Aufgaben. Solche Nachrichten können ein oder mehrere E-Mail-Felder mit Absender, Empfänger, Betreff, Datum und Nachrichtentext oder Kontaktinformationen, Terminangaben und eine oder mehrere Aufgabenspezifikationen enthalten. Die Eigenschaften, die das Message-Objekt bilden, einschließlich sind ebenfalls Teil der MSG-Datei. Die MSG-Datei enthält Kopfzeilen, Hauptnachrichtentext und Hyperlinks als reinen ASCII-Text. MSG-Dateien eignen sich auch für Programme, die die Messaging Applications Programming Interface (MAPI) von Microsoft benötigen.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook-E-Mail-Vorlagendatei</title><link>https://www.aspose.info/de/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/oft/</guid><description>&lt;h2 id="was-ist-eine-oft-datei"&gt;Was ist eine OFT-Datei?&lt;a class="anchor" href="#was-ist-eine-oft-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Dateien mit der Erweiterung .oft sind Vorlagendateien, die mit Microsoft Outlook erstellt werden. Das vorformatierte Layout-Set für Nachrichtenvorlagen wird dann zum zeitsparenden Versenden von E-Mails mit gemeinsamen Informationen verwendet. Solche Dateien können generiert werden, indem Sie eine neue E-Mail erstellen, die erforderlichen Informationen hinzufügen und dann das Dropdown-Menü „Als Office-Vorlage speichern (.oft)“ von Microsoft Outlook verwenden. Benutzer können die OFT-Dateien öffnen, indem sie darauf doppelklicken, und sie werden in der zugehörigen Anwendung auf diesem bestimmten System geöffnet.&lt;/p&gt;</description></item><item><title>OLM - Outlook für Mac-Dateiformat</title><link>https://www.aspose.info/de/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/olm/</guid><description>&lt;h2 id="was-ist-eine-olm-datei"&gt;Was ist eine OLM-Datei?&lt;a class="anchor" href="#was-ist-eine-olm-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Eine Datei mit der Erweiterung .olm ist eine Microsoft Outlook-Datei für das Mac-Betriebssystem. Eine OLM-Datei speichert E-Mail-Nachrichten, Journale, Kalenderdaten und andere Arten von Anwendungsdaten. Diese ähneln &lt;a href="https://www.aspose.info/de/email/pst/"&gt;PST&lt;/a&gt;-Dateien, die von Outlook auf dem Windows-Betriebssystem verwendet werden. OLM-Dateien, die von Outlook für Mac erstellt wurden, können jedoch nicht in Outlook für Windows geöffnet werden. Das OLM-Dateiformat wurde mit Outlook 2011 eingeführt, um lokale Daten von Outlook zu speichern. Eine einzelne OLM-Datei kann mehrere Postfächer enthalten und die Daten in Form von Ordnern und Unterordnern organisieren. OLM-Dateien können in Microsoft Outlook 365 und Outlook für Mac geöffnet/geladen werden.&lt;/p&gt;</description></item><item><title>OST - Outlook-Speicherdateiformat</title><link>https://www.aspose.info/de/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/ost/</guid><description>&lt;h2 id="was-ist-eine-ost-datei"&gt;Was ist eine OST-Datei?&lt;a class="anchor" href="#was-ist-eine-ost-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST- oder Offlinespeicherdateien stellen die Postfachdaten des Benutzers im Offlinemodus auf dem lokalen Computer nach der Registrierung bei Exchange Server mit Microsoft Outlook dar. Es wird automatisch bei der ersten Verwendung von Microsoft Outlook nach Verbindung mit dem Server erstellt. Sobald die Datei erstellt ist, werden die Daten mit dem E-Mail-Server synchronisiert, sodass sie auch offline verfügbar sind, falls die Verbindung zum E-Mail-Server unterbrochen wird. OST-Dateien können Postfachelemente wie E-Mails, Kontakte, Kalenderinformationen, Notizen, Aufgaben und andere ähnliche Daten verwenden. Benutzer können E-Mails und andere Datenelemente in der OST-Datei auch ohne Verbindung zum Server erstellen, diese werden jedoch nicht mit dem Server synchronisiert. Sobald die Verbindung hergestellt ist, wird die lokale Datei erneut mit dem Server synchronisiert, sodass sowohl der Server als auch die lokale Kopie auf dem gleichen Informationsstand sind.&lt;/p&gt;</description></item><item><title>PST - Outlook Personal Information Store-Dateiformat</title><link>https://www.aspose.info/de/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/pst/</guid><description>&lt;h2 id="was-ist-eine-pst-datei"&gt;Was ist eine PST-Datei?&lt;a class="anchor" href="#was-ist-eine-pst-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Dateien mit der Erweiterung .pst stellen persönliche Outlook-Speicherdateien (auch als persönliche Speichertabelle bezeichnet) dar, die verschiedene Benutzerinformationen speichern. Benutzerinformationen werden in Ordnern unterschiedlicher Art gespeichert, darunter E-Mails, Kalendereinträge, Notizen, Kontakte und mehrere andere Dateiformate. PST-Dateien werden zum Offline-Archivieren von E-Mail-Daten verwendet, die später in verschiedenen Anwendungen geladen und angezeigt werden können.&lt;/p&gt;&#10;&lt;h2 id="pst-dateiformatspezifikationen"&gt;PST-Dateiformatspezifikationen&lt;a class="anchor" href="#pst-dateiformatspezifikationen" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST-Dateiformat &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;Spezifikationen&lt;/a&gt; sind von Microsoft als kostenlose und unwiderrufliche kostenlose Patentlizenzierung über das Open Specification Promise erhältlich .&lt;/p&gt;</description></item><item><title>RPMSG-Datei - Outlook-Nachrichtendatei mit eingeschränkten Berechtigungen</title><link>https://www.aspose.info/de/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/rpmsg/</guid><description>&lt;h2 id="was-ist-eine-rpmsg-datei"&gt;Was ist eine RPMSG-Datei?&lt;a class="anchor" href="#was-ist-eine-rpmsg-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Eine RPMSG-Datei ist eine verschlüsselte E-Mail-Nachricht, die mit E-Mail-Client-Anwendungen Microsoft Outlook, der E-Mail- und Kalenderanwendung von Microsoft, erstellt wurde. Es wird als separater Anhang zu Standard-E-Mail-Nachrichten gesendet und kann nur von bestimmten Benutzern geöffnet werden. Dadurch wird der Zugriff auf diese Dateien auf andere Benutzer beschränkt, die nicht dazu bestimmt sind, die Informationen in diesen Dateien zu erhalten. Im Allgemeinen werden diese Dateien mit dem Dateinamen message.rpmsg gesendet und können auch per E-Mail heruntergeladen werden, funktionieren in diesem Fall jedoch nicht.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/de/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/tnef/</guid><description>&lt;h2 id="was-ist-eine-tnef-datei"&gt;Was ist eine TNEF-Datei?&lt;a class="anchor" href="#was-ist-eine-tnef-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) ist ein Microsoft-eigenes Format zum Verkapseln von E-Mail-Anhängen auf der Grundlage von Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook und Microsoft Exchange Server unterstützen TNEF vollständig, während TNEF später in MAPI dekodiert und die formatierten E-Mails angezeigt werden. Ein E-Mail-Anhang mit TNEF-Codierung hat den MIME-Typ MS-TNEF und wird als winmail/win.dat gespeichert. Der Anhang in winmail .dat kapselt die folgenden Informationen:&lt;/p&gt;</description></item><item><title>VCF - Virtuelle Kontaktdatei</title><link>https://www.aspose.info/de/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/de/email/vcf/</guid><description>&lt;h2 id="was-ist-eine-vcf-datei"&gt;Was ist eine VCF-Datei?&lt;a class="anchor" href="#was-ist-eine-vcf-datei" aria-label="Link zu diesem Abschnitt kopieren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) oder vCard ist ein digitales Dateiformat zum Speichern von Kontaktinformationen. Das Format wird häufig für den Datenaustausch zwischen gängigen Informationsaustauschanwendungen verwendet. Die meisten Betriebssysteme wie Windows und MacOS werden mit Standardanwendungen zum Erstellen und Öffnen dieser Dateien geliefert. Eine einzelne VCF-Datei kann Kontaktinformationen für einen oder mehrere Kontakte enthalten. Eine VCF-Datei enthält neben einer Reihe anderer Felder normalerweise Informationen wie Name, Adresse, Telefonnummer, E-Mail-Adresse, Geburtstag, Fotos und Audio des Kontakts. Durch die Unterstützung von E-Mail-Clients und -Diensten kommt es bei der Übertragung von Kontakten über das vCard-Format zu keinem Datenverlust. Der Medientyp für das VCF-Dateiformat ist Text/vcard.&lt;/p&gt;</description></item></channel></rss>