<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>למד על פורמטי קבצי דוא ל וממשקי API שיכולים לפתוח וליצור קובצי דוא ל on aspose.info</title><link>https://www.aspose.info/he/email/</link><description>Recent content in למד על פורמטי קבצי דוא ל וממשקי API שיכולים לפתוח וליצור קובצי דוא ל on aspose.info</description><generator>Hugo</generator><language>he</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/he/email/index.xml" rel="self" type="application/rss+xml"/><item><title>קובץ P7S - הודעת דוא ל חתומה דיגיטלית</title><link>https://www.aspose.info/he/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/p7s/</guid><description>&lt;h2 id="מהו-קובץ-p7s"&gt;מהו קובץ P7S?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-p7s" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קובץ P7S הוא חתימה דיגיטלית המתקבלת עם אימייל חתום דיגיטלית. הנוכחות של קובץ זה כקובץ מצורף עם האימייל מאמת שהמייל נשלח ממקור אותנטי. זה מבטיח שלשולח מותקן במחשב שלו אישור חתימת אימייל. כאשר מייל חתום כזה נשלח מהמחשב של המשתמש, מצורף איתו קובץ P7S המכיל את שם השולח. לקוחות דוא&amp;quot;ל התומכים בדוא&amp;quot;ל חתום יכולים לראות את פרטי השולח.&lt;/p&gt;&#10;&lt;h2 id="פורמט-קובץ-p7s---מידע-נוסף"&gt;פורמט קובץ P7S - מידע נוסף&lt;a class="anchor" href="#%d7%a4%d7%95%d7%a8%d7%9e%d7%98-%d7%a7%d7%95%d7%91%d7%a5-p7s---%d7%9e%d7%99%d7%93%d7%a2-%d7%a0%d7%95%d7%a1%d7%a3" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קובצי S/MIME (Secure/Multipurpose Internet Mail Extensions) קובצי P7S מכילים את המידע בפורמט טקסט פשוט הניתן לקריאה אנושית. לקוחות דוא&amp;quot;ל כגון Microsoft Outlook, Apple Mail ו-Mozilla Thunderbird תומכים בקריאת המידע החתום דיגיטלית ממייל S/MIME. חתימה על אימייל מאמתת את זהות השולח ואומרת למקבל שההודעה אותנטית. כאשר מורידים הודעות דוא&amp;quot;ל מלקוחות דוא&amp;quot;ל (כמו &lt;a href="https://www.aspose.info/he/email/eml/"&gt;EML&lt;/a&gt; או &lt;a href="https://www.aspose.info/he/email/msg/"&gt;MSG&lt;/a&gt;), קבצי P7S אלה נמצאים מצורפים לאימיילים אלה.&lt;/p&gt;</description></item><item><title>פורמט קובץ EDB - קובץ מסד נתונים של דואר של Exchange</title><link>https://www.aspose.info/he/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/edb/</guid><description>&lt;h2 id="מהו-קובץ-edb"&gt;מהו קובץ EDB?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-edb" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קובץ עם סיומת קובץ .edb הוא מסד נתונים של תיבת דואר שנוצר על ידי Microsoft Exchange Server כדי לאחסן נתונים הקשורים לדואר. EDB, Exchange Database, מאחסן הודעות שנמצאות בתהליך ולא SMTP. EDB ידועים גם בתור Extensible Storage Engine (ESE) קבצי מסד נתונים וקבצי אחסון באמצעות מבנה b-tree. בהיותם קבצי אחסון, ניתן להמיר קבצי EDB לפורמטים אחרים של קבצי אחסון דואר כגון &lt;a href="https://www.aspose.info/he/email/pst/"&gt;PST&lt;/a&gt; ו-&lt;a href="https://www.aspose.info/he/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;&#10;&lt;h2 id="פורמט-קובץ-edb"&gt;פורמט קובץ EDB&lt;a class="anchor" href="#%d7%a4%d7%95%d7%a8%d7%9e%d7%98-%d7%a7%d7%95%d7%91%d7%a5-edb" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;אין מפרטי פורמט קובץ EDB רשמיים/פתוחים שניתן לעיין בהם. חלה התקדמות מסוימת עבור הנדסה לאחור של פורמט הקובץ, וכתוצאה מכך פענוח מפרטים חלקי. לפי אלה, קובץ EDB מורכב מ:&lt;/p&gt;</description></item><item><title>EML - הודעת דואר אלקטרוני</title><link>https://www.aspose.info/he/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/eml/</guid><description>&lt;h2 id="מהו-קובץ-eml"&gt;מהו קובץ EML?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-eml" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;פורמט קובץ EML מייצג הודעות דואר אלקטרוני שנשמרו באמצעות Outlook ויישומים רלוונטיים אחרים. כמעט כל לקוחות הדואר האלקטרוני תומכים בפורמט קובץ זה בשל תאימותו ל-RFC-822 Internet Message Format Standard. Microsoft Outlook היא תוכנת ברירת המחדל לפתיחת סוגי הודעות EML. ניתן להשתמש בקבצי EML לשמירה על תקליטור וכן לשליחה לנמענים באמצעות פרוטוקולי תקשורת.&lt;/p&gt;&#10;&lt;h2 id="היסטוריה-קצרה-של-eml"&gt;היסטוריה קצרה של EML&lt;a class="anchor" href="#%d7%94%d7%99%d7%a1%d7%98%d7%95%d7%a8%d7%99%d7%94-%d7%a7%d7%a6%d7%a8%d7%94-%d7%a9%d7%9c-eml" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;מפרטי פורמט קובץ EML זמינים לפי &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; פורמט סטנדרטי. לפני RFC-822, RFC-733 שלט על כללי חילופי הודעות הרשת עד שבשנת 1982, הראשון נוצר כשיפור לרוחב על ידי קביעת תקני ARPA. במקביל, מיקרוסופט יצרה מודולי COM משלה לפיתוח לקוח דוא&amp;quot;ל משלה, כלומר Outlook Express. RFC-822 לקח את הנתיב להתבסס כפורמט קנייני כאשר מיקרוסופט חרגה מהתקן הפתוח ויצרה פורמט קובץ &lt;a href="https://www.aspose.info/he/email/pst/"&gt;PST&lt;/a&gt; שבו הודעות דוא&amp;quot;ל נשמרות בפורמט מסד נתונים מובנה ביותר. זה הביא לבעיות עבור משתמשים של לקוחות דוא&amp;quot;ל שאינם של מיקרוסופט כאשר הודעות דוא&amp;quot;ל הועברו מ-Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail Format File</title><link>https://www.aspose.info/he/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/emlx/</guid><description>&lt;h2 id="מהו-קובץ-emlx"&gt;מהו קובץ EMLX?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-emlx" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;פורמט הקובץ EMLX מיושם ומפותח על ידי אפל. אפליקציית Apple Mail משתמשת בפורמט הקובץ EMLX לייצוא האימיילים. ישנם גם יישומים אחרים שיכולים לפתוח את קבצי EMLX ולהמיר אותם לפורמטים אחרים של קבצים.&lt;/p&gt;&#10;&lt;h2 id="היסטוריה-קצרה-של-פורמט-קובץ-emlx"&gt;היסטוריה קצרה של פורמט קובץ EMLX&lt;a class="anchor" href="#%d7%94%d7%99%d7%a1%d7%98%d7%95%d7%a8%d7%99%d7%94-%d7%a7%d7%a6%d7%a8%d7%94-%d7%a9%d7%9c-%d7%a4%d7%95%d7%a8%d7%9e%d7%98-%d7%a7%d7%95%d7%91%d7%a5-emlx" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;מערכת ההפעלה Mac OS X אימצה את תוכנת האימייל הקיימת, NeXTMail, שנוצרה על ידי NeXT כחלק ממערכת ההפעלה NeXTSTEP. אפל, לאחר שרכשה את NeXT, העלתה את התכונות שלה והיא הפכה כעת לאפליקציית הדואר האלקטרוני של Apple Mail המשמשת כלקוח דואר ברירת המחדל. הודעות דוא&amp;quot;ל המיוצאות באמצעות Apple Mail נשמרות ישירות כקבצי EMLX. בנוסף, זהו לקוח הדואר המוגדר כברירת מחדל עבור קבצי EMLX כאשר מישהו פותח אותם על ידי לחיצה כפולה על Mac OS.&lt;/p&gt;</description></item><item><title>ICS - פורמט קובץ iCalendar</title><link>https://www.aspose.info/he/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/ics/</guid><description>&lt;h2 id="מהו-קובץ-ics"&gt;מהו קובץ ICS?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-ics" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;מפרט אובייקט ליבה של יומן ותזמון אינטרנט (iCalendar) הוא תקן אינטרנט (RFC 2445) להחלפה ופריסה של אירועי לוח שנה ותזמון. פורמט iCalendar פועל הדדי, ובכך מבטיח חילופי מידע על לוח השנה בין המשתמשים שיש להם יישומי דוא&amp;quot;ל שונים. iCalendar פורמט את נתוני הקלט כהרחבות דואר אינטרנט רב-תכליתי (MIME) ומקל על החלפת האובייקט באמצעות פרוטוקולי תחבורה שונים. פרוטוקולי תעבורה אלה יכולים להיות SMTP, HTTP, תקשורת אסינכרונית מנקודה לנקודה והובלת רשת מבוססת מדיה פיזית.&lt;/p&gt;</description></item><item><title>MBOX - קובץ תיבת דואר אלקטרוני</title><link>https://www.aspose.info/he/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/mbox/</guid><description>&lt;h2 id="מהו-קובץ-mbox"&gt;מהו קובץ MBOX?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-mbox" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;פורמט קובץ MBox הוא מונח כללי המייצג מיכל לאיסוף הודעות דואר אלקטרוני. ההודעות מאוחסנות בתוך המכולה יחד עם הקבצים המצורפים שלהן. הודעות מתיקיה שלמה נשמרות בקובץ מסד נתונים בודד והודעות חדשות מתווספות לסוף הקובץ. יישומים רבים וממשק API מספקים תמיכה בפורמט קובץ MBox כגון Apple Mail ו-Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="פורמט-קובץ-mbox"&gt;פורמט קובץ MBOX&lt;a class="anchor" href="#%d7%a4%d7%95%d7%a8%d7%9e%d7%98-%d7%a7%d7%95%d7%91%d7%a5-mbox" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;פורמט הקובץ MBox נשאר לא מתוקנן במשך זמן רב למדי עד 2005, כאשר האפליקציה/mbox תוקנה כ-&lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; הודעות, בפורמט RFC 2822 , משורשרים בתוך פורמט קובץ MBox בזה אחר זה. כל הודעה מתחילה בשורת הפרדה המזהה את שולח ההודעה, וכן מזהה את התאריך והשעה שבהם ההודעה התקבלה על ידי הנמען הסופי (או מערכת הקפיצה האחרונה בנתיב ההעברה, או המערכת המשמשת כמערכת של הנמען. חנות הדואר). כל הודעה מסתיימת בדרך כלל בשורה ריקה. סופו של מסד הנתונים מזוהה בדרך כלל על ידי היעדר נתונים נוספים, או על ידי נוכחות של סמן סוף קובץ מפורש.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook Email Format</title><link>https://www.aspose.info/he/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/msg/</guid><description>&lt;h2 id="מהו-קובץ-msg"&gt;מהו קובץ MSG?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-msg" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG הוא פורמט קובץ המשמש את &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; ו-Exchange לאחסון הודעות דוא&amp;quot;ל , קשר, פגישה או משימות אחרות. הודעות כאלה עשויות להכיל שדה דוא&amp;quot;ל אחד או יותר, עם השולח, הנמען, הנושא, התאריך וגוף ההודעה, או מידע ליצירת קשר, פרטי פגישה ומפרט משימה אחד או יותר. המאפיינים המהווים את אובייקט ההודעה, כולל הם גם חלק מקובץ MSG. לקובץ MSG יש כותרות, גוף הודעה ראשי והיפר-קישורים כטקסט ASCII רגיל. קבצי MSG מתאימים גם לתוכנות הזקוקות לממשק יישומי התכנות של מיקרוסופט (MAPI).&lt;/p&gt;</description></item><item><title>OFT - קובץ תבנית דואר אלקטרוני של Microsoft Outlook</title><link>https://www.aspose.info/he/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/oft/</guid><description>&lt;h2 id="מהו-קובץ-oft"&gt;מהו קובץ OFT?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-oft" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קבצים עם סיומת .oft הם קובצי תבניות שנוצרו באמצעות Microsoft Outlook. ערכת הפריסה המעוצבת מראש עבור תבניות הודעות משמשת לאחר מכן לשליחת מיילים עם מידע נפוץ כדי לחסוך זמן. ניתן ליצור קבצים כאלה על ידי יצירת דואר אלקטרוני חדש, הוספת מידע הכרחי ולאחר מכן שימוש בתפריט הנפתח Save As Office Template (.oft) מ-Microsoft Outlook. משתמשים יכולים לפתוח את קבצי ה-OFT על ידי לחיצה כפולה עליהם והם ייפתחו ביישום המשויך למערכת המסוימת הזו.&lt;/p&gt;</description></item><item><title>OLM - פורמט קובץ Outlook עבור Mac</title><link>https://www.aspose.info/he/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/olm/</guid><description>&lt;h2 id="מהו-קובץ-olm"&gt;מהו קובץ OLM?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-olm" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קובץ עם סיומת .olm הוא קובץ של Microsoft Outlook עבור מערכת ההפעלה Mac. קובץ OLM מאחסן הודעות דואר אלקטרוני, יומנים, נתוני לוח שנה וסוגים אחרים של נתוני יישומים. אלה דומים לקבצי &lt;a href="https://www.aspose.info/he/email/pst/"&gt;PST&lt;/a&gt; המשמשים את Outlook במערכת ההפעלה Windows. עם זאת, לא ניתן לפתוח קבצי OLM שנוצרו על ידי Outlook עבור Mac ב-Outlook עבור Windows. פורמט הקובץ OLM הוצג עם Outlook 2011 כדי לאחסן נתונים מקומיים של Outlook. קובץ OLM בודד יכול להכיל תיבות דואר מרובות, ולארגן את הנתונים בצורה של תיקיות ותיקיות משנה. ניתן לפתוח/לטעון קבצי OLM ב-Microsoft Outlook 365 ו-Outlook for Mac.&lt;/p&gt;</description></item><item><title>OST - פורמט קובץ אחסון של Outlook</title><link>https://www.aspose.info/he/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/ost/</guid><description>&lt;h2 id="מהו-קובץ-ost"&gt;מהו קובץ OST?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-ost" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST או קבצי אחסון לא מקוונים מייצגים את נתוני תיבת הדואר של המשתמש במצב לא מקוון במחשב המקומי עם רישום ב-Exchange Server באמצעות Microsoft Outlook. זה נוצר אוטומטית בשימוש הראשון ב-Microsoft Outlook עם קישוריות לשרת. לאחר יצירת הקובץ, הנתונים מסונכרנים עם שרת הדוא&amp;quot;ל כך שהם יהיו זמינים במצב לא מקוון גם במקרה של ניתוק משרת הדוא&amp;quot;ל. קבצי OST יכולים להשתמש בפריטי תיבת דואר כגון מיילים, אנשי קשר, מידע על לוח שנה, הערות, משימות ונתונים דומים אחרים. משתמשים יכולים ליצור מיילים ופריטי נתונים אחרים בקובץ OST גם בהיעדר חיבור לשרת, אך אלה לא יסונכרנו עם השרת. לאחר יצירת החיבור, הקובץ המקומי מסונכרן שוב עם השרת כך שגם השרת וגם העותק המקומי נמצאים באותה רמת מידע.&lt;/p&gt;</description></item><item><title>PST - פורמט קובץ מאגר מידע אישי של Outlook</title><link>https://www.aspose.info/he/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/pst/</guid><description>&lt;h2 id="מהו-קובץ-pst"&gt;מהו קובץ PST?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-pst" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קבצים עם סיומת .pst מייצגים קבצי אחסון אישיים של Outlook (הנקראים גם טבלת אחסון אישית) המאחסנים מגוון מידע על המשתמש. פרטי המשתמש מאוחסנים בתיקיות מסוגים שונים הכוללות מיילים, פריטי לוח שנה, הערות, אנשי קשר ועוד מספר פורמטים של קבצים. קובצי PST משמשים לארכיון נתוני אימייל במצב לא מקוון שניתן לטעון ולהציג מאוחר יותר ביישומים שונים.&lt;/p&gt;&#10;&lt;h2 id="מפרטי-פורמט-קובץ-pst"&gt;מפרטי פורמט קובץ PST&lt;a class="anchor" href="#%d7%9e%d7%a4%d7%a8%d7%98%d7%99-%d7%a4%d7%95%d7%a8%d7%9e%d7%98-%d7%a7%d7%95%d7%91%d7%a5-pst" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;פורמט קובץ PST &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;מפרטים&lt;/a&gt; זמינים מ-Microsoft כרישוי פטנט בחינם ובלתי חוזר דרך הבטחת המפרט הפתוח .&lt;/p&gt;</description></item><item><title>קובץ RPMSG - קובץ הודעת הרשאה מוגבלת של Outlook</title><link>https://www.aspose.info/he/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/rpmsg/</guid><description>&lt;h2 id="מהו-קובץ-rpmsg"&gt;מהו קובץ RPMSG?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-rpmsg" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;קובץ RPMSG הוא הודעת דוא&amp;quot;ל מוצפנת שנוצרה עם יישומי לקוח הדוא&amp;quot;ל Microsoft Outlook, יישום הדוא&amp;quot;ל והלוח שנה של מיקרוסופט. הוא נשלח כקובץ מצורף נפרד להודעות דואר אלקטרוני רגילות וניתן לפתוח אותו רק על ידי משתמשים מסוימים. זה מגביל את הגישה לקבצים אלה למשתמשים אחרים שאינם מיועדים לקבל את המידע בקבצים אלה. בדרך כלל קבצים אלה נשלחים עם שם הקובץ message.rpmsg וניתן להוריד אותם גם מהמייל, אך לא יפעלו במקרה זה.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/he/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/tnef/</guid><description>&lt;h2 id="מהו-קובץ-tnef"&gt;מהו קובץ TNEF?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-tnef" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) הוא מוצר קנייני של מיקרוסופט, ללקיחת קבצים מצורפים לדואר אלקטרוני המבוסס על ממשק תכנות יישומי הודעות (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook ו-Microsoft Exchange Server, תומכים לחלוטין ב-TNEF בעוד מאוחר יותר מפענחים את TNEF ל-MAPI ומציגים את האימיילים המעוצבים. לקובץ מצורף לדוא&amp;quot;ל עם קידוד TNEF יש סוג MIME של MS-TNEF והוא מאוחסן כ-winmail/win.dat. הקובץ המצורף ב-winmail .dat מקיף את המידע הבא:&lt;/p&gt;</description></item><item><title>VCF - קובץ איש קשר וירטואלי</title><link>https://www.aspose.info/he/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/he/email/vcf/</guid><description>&lt;h2 id="מהו-קובץ-vcf"&gt;מהו קובץ VCF?&lt;a class="anchor" href="#%d7%9e%d7%94%d7%95-%d7%a7%d7%95%d7%91%d7%a5-vcf" aria-label="העתקת קישור לסעיף זה"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (פורמט כרטיס וירטואלי) או vCard הוא פורמט קובץ דיגיטלי לאחסון פרטי איש קשר. הפורמט נמצא בשימוש נרחב להחלפת נתונים בין יישומי חילופי מידע פופולריים. רוב מערכות ההפעלה כגון Windows ו-MacOS מגיעות עם יישומי ברירת מחדל ליצירה ופתיחה של קבצים אלה. קובץ VCF יחיד יכול להכיל מידע ליצירת קשר עבור איש קשר אחד או מרובים. קובץ VCF מכיל בדרך כלל מידע כמו שם איש קשר, כתובת, מספר טלפון, דואר אלקטרוני, יום הולדת, תמונות ואודיו בנוסף למספר שדות נוספים. בהיותך נתמך על ידי לקוחות ושירותי דוא&amp;quot;ל, אין אובדן נתונים במהלך העברת אנשי הקשר באמצעות שימוש בפורמט vCard. סוג המדיה עבור פורמט קובץ VCF הוא טקסט/vcard.&lt;/p&gt;</description></item></channel></rss>