<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>További információ az e-mail fájlformátumokról és API-król, amelyek megnyithatnak és létrehozhatnak e-mail fájlokat on aspose.info</title><link>https://www.aspose.info/hu/email/</link><description>Recent content in További információ az e-mail fájlformátumokról és API-król, amelyek megnyithatnak és létrehozhatnak e-mail fájlokat on aspose.info</description><generator>Hugo</generator><language>hu</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/hu/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S fájl – digitálisan aláírt e-mail üzenet</title><link>https://www.aspose.info/hu/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/p7s/</guid><description>&lt;h2 id="mi-az-a-p7s-fájl"&gt;Mi az a P7S fájl?&lt;a class="anchor" href="#mi-az-a-p7s-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A P7S fájl egy digitális aláírás, amelyet digitálisan aláírt e-mailben kapnak. Ennek a fájlnak az e-mail mellékleteként való jelenléte igazolja, hogy az e-mail hiteles forrásból érkezett. Ez biztosítja, hogy a feladó számítógépén telepítve legyen egy e-mail aláírási tanúsítvány. Amikor ilyen aláírt e-mailt küldenek a felhasználó számítógépéről, a P7S fájl csatolva van hozzá, amely tartalmazza a feladó nevét. Az aláírt e-maileket támogató e-mail kliensek láthatják a feladó adatait.&lt;/p&gt;</description></item><item><title>EDB fájlformátum - Exchange Mail adatbázis-fájl</title><link>https://www.aspose.info/hu/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/edb/</guid><description>&lt;h2 id="mi-az-edb-fájl"&gt;Mi az EDB fájl?&lt;a class="anchor" href="#mi-az-edb-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az .edb kiterjesztésű fájl a Microsoft Exchange Server által létrehozott postafiók-adatbázis a levelezéssel kapcsolatos adatok tárolására. Az EDB, az Exchange Database a folyamatban lévő és nem SMTP-alapú üzeneteket tárolja. Az EDB-t Extensible Storage Engine (ESE) adatbázis-fájlokként is ismerik, és a fájlokat b-tree struktúrával tárolják. Tárolófájlokként az EDB-fájlok más levéltároló fájlformátumokká konvertálhatók, például &lt;a href="https://www.aspose.info/hu/email/pst/"&gt;PST&lt;/a&gt; és &lt;a href="https://www.aspose.info/hu/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;&#10;&lt;h2 id="edb-fájl-formátum"&gt;EDB fájl formátum&lt;a class="anchor" href="#edb-f%c3%a1jl-form%c3%a1tum" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Nem áll rendelkezésre hivatalos/nyílt EDB fájlformátum specifikáció, amelyre hivatkozni lehetne. Némi előrelépés történt a fájlformátum visszafejtése terén, ami részleges specifikációk dekódolását eredményezte. Ezek szerint az EDB fájl a következőkből áll:&lt;/p&gt;</description></item><item><title>EML - e-mail üzenet</title><link>https://www.aspose.info/hu/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/eml/</guid><description>&lt;h2 id="mi-az-eml-fájl"&gt;Mi az EML fájl?&lt;a class="anchor" href="#mi-az-eml-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az EML fájlformátum az Outlook és más releváns alkalmazások segítségével mentett e-mail üzeneteket jelöli. Szinte minden levelező kliens támogatja ezt a fájlformátumot, hogy megfeleljen az RFC-822 internetes üzenetformátum szabványnak. A Microsoft Outlook az alapértelmezett szoftver az EML üzenettípusok megnyitásához. Az EML fájlok lemezre menthetők, valamint kommunikációs protokollok segítségével kiküldhetők a címzetteknek.&lt;/p&gt;&#10;&lt;h2 id="az-eml-rövid-története"&gt;Az EML rövid története&lt;a class="anchor" href="#az-eml-r%c3%b6vid-t%c3%b6rt%c3%a9nete" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az EML fájlformátum specifikációi az &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; szabványos formátum szerint érhetők el. Az RFC-822 előtt az RFC-733 szabályozta a hálózati üzenetváltás szabályait 1982-ig, az előbbit a laterális továbbfejlesztéseként hozták létre az ARPA szabványok létrehozásával. Ezzel egy időben a Microsoft létrehozta saját COM moduljait saját levelezőprogramja, azaz az Outlook Express fejlesztéséhez. Az RFC-822 szabadalmaztatott formátumként való létrehozásának útját választotta, amikor a Microsoft eltért a nyílt szabványtól, és létrehozta a &lt;a href="https://www.aspose.info/hu/email/pst/"&gt;PST&lt;/a&gt; fájlformátumot, amelyben az e-maileket egy rendkívül strukturált adatbázis-formátumba menti. Ez problémákat okozott a nem Microsoft levelezőprogramok felhasználóinak, amikor az e-maileket a Microsoft Outlookból továbbították.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail File Format</title><link>https://www.aspose.info/hu/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/emlx/</guid><description>&lt;h2 id="mi-az-emlx-fájl"&gt;Mi az EMLX fájl?&lt;a class="anchor" href="#mi-az-emlx-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az EMLX fájlformátumot az Apple valósította meg és fejlesztette ki. Az Apple Mail alkalmazás az EMLX fájlformátumot használja az e-mailek exportálásához. Vannak más alkalmazások is, amelyek megnyithatják az EMLX fájlokat, és konvertálhatják azokat más fájlformátumokba.&lt;/p&gt;&#10;&lt;h2 id="az-emlx-fájlformátum-rövid-története"&gt;Az EMLX fájlformátum rövid története&lt;a class="anchor" href="#az-emlx-f%c3%a1jlform%c3%a1tum-r%c3%b6vid-t%c3%b6rt%c3%a9nete" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A Mac OS X operációs rendszer átvette a meglévő levelezőprogramot, a NeXTMail-t, amelyet a NeXT hozott létre a NeXTSTEP operációs rendszer részeként. Az Apple a NeXT megvásárlása után továbbfejlesztette szolgáltatásait, és ez lett az Apple Mail e-mail alkalmazás, amelyet alapértelmezett levelezőkliensként használnak. Az Apple Mail segítségével exportált e-maileket közvetlenül EMLX fájlként menti a rendszer. Ezenkívül ez az alapértelmezett levelezőkliens az EMLX-fájlokhoz, amikor valaki dupla kattintással nyitja meg ezeket a Mac OS rendszeren.&lt;/p&gt;</description></item><item><title>ICS - iCalendar fájlformátum</title><link>https://www.aspose.info/hu/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/ics/</guid><description>&lt;h2 id="mi-az-ics-fájl"&gt;Mi az ICS fájl?&lt;a class="anchor" href="#mi-az-ics-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az Internet Calendaring and Scheduling Core Object Specification (iCalendar) egy internetes szabvány (RFC 2445) a naptári események és ütemezés cseréjéhez és telepítéséhez. Az iCalendar formátum interoperábilis, így biztosítja a naptárinformációk cseréjét a különböző e-mail alkalmazásokkal rendelkező felhasználók között. Az iCalendar a bemeneti adatokat Multipurpose Internet Mail Extensions-ként (MIME) formázza, és megkönnyíti a különböző szállítási protokollokon keresztüli objektumok cseréjét. Ezek az átviteli protokollok lehetnek SMTP, HTTP, pont-pont aszinkron kommunikáció és fizikai média alapú hálózati szállítás.&lt;/p&gt;</description></item><item><title>MBOX - E-mail postafiók fájl</title><link>https://www.aspose.info/hu/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/mbox/</guid><description>&lt;h2 id="mi-az-mbox-fájl"&gt;Mi az MBOX fájl?&lt;a class="anchor" href="#mi-az-mbox-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az MBox fájlformátum egy általános kifejezés, amely az elektronikus levelek gyűjtésére szolgáló tárolót jelöli. Az üzenetek a tárolóban tárolódnak a mellékletekkel együtt. A teljes mappából származó üzenetek egyetlen adatbázisfájlba kerülnek, az új üzenetek pedig a fájl végéhez fűződnek. Számos alkalmazás és API támogatja az MBox fájlformátumokat, például az Apple Mail és a Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-fájlformátum"&gt;MBOX fájlformátum&lt;a class="anchor" href="#mbox-f%c3%a1jlform%c3%a1tum" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az MBox fájlformátum meglehetősen hosszú ideig nem szabványosított 2005-ig, amikor is az alkalmazást/mboxot &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; üzenetként szabványosították, RFC 2822 formátumban , egymás után fűződnek össze MBox fájlformátumban. Minden üzenet egy elválasztó sorral kezdődik, amely azonosítja az üzenet feladóját, valamint azt a dátumot és időpontot, amikor az üzenetet a végső címzett megkapta (akár az utolsó ugrás rendszere az átviteli útvonalon, akár a címzett címzettjeként szolgáló rendszer mailstore). Minden üzenetet általában egy üres sor zár le. Az adatbázis végét általában a további adatok hiánya, vagy egy kifejezett fájlvégi jelölő jelenléte jelzi.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook e-mail formátum</title><link>https://www.aspose.info/hu/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/msg/</guid><description>&lt;h2 id="mi-az-msg-fájl"&gt;Mi az MSG fájl?&lt;a class="anchor" href="#mi-az-msg-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az MSG egy fájlformátum, amelyet a &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; és az Exchange használ e-mail üzenetek tárolására. , kapcsolatfelvétel, időpont egyeztetés vagy egyéb feladatok. Az ilyen üzenetek egy vagy több e-mail mezőt tartalmazhatnak a feladóval, a címzettel, a témával, a dátummal és az üzenet törzsével, vagy kapcsolattartási adatokkal, találkozó részleteivel és egy vagy több feladatmeghatározással. A Message objektumot alkotó tulajdonságok, beleértve az MSG fájl részét is. Az MSG-fájl fejléceket, fő üzenettörzset és hiperhivatkozásokat tartalmaz egyszerű ASCII-szövegként. Az MSG fájlok a Microsoft Messaging Applications Programming Interface-t (MAPI) igénylő programokkal is használhatók.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook e-mail sablonfájl</title><link>https://www.aspose.info/hu/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/oft/</guid><description>&lt;h2 id="mi-az-oft-fájl"&gt;Mi az OFT fájl?&lt;a class="anchor" href="#mi-az-oft-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az .oft kiterjesztésű fájlok a Microsoft Outlook segítségével létrehozott sablonfájlok. Az üzenetsablonokhoz előre formázott elrendezést ezután a rendszer a közös információkat tartalmazó e-mailek kiküldésére használja, hogy időt takarítson meg. Ilyen fájlok hozhatók létre egy új e-mail létrehozásával, a szükséges információk hozzáadásával, majd a Microsoft Outlook Mentés Office-sablonként (.oft) legördülő menüjével. A felhasználók dupla kattintással megnyithatják az OFT fájlokat, és megnyílik az adott rendszer kapcsolódó alkalmazásában.&lt;/p&gt;</description></item><item><title>OLM - Outlook for Mac fájlformátum</title><link>https://www.aspose.info/hu/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/olm/</guid><description>&lt;h2 id="mi-az-az-olm-fájl"&gt;Mi az az OLM fájl?&lt;a class="anchor" href="#mi-az-az-olm-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az .olm kiterjesztésű fájl egy Microsoft Outlook fájl Mac operációs rendszerhez. Az OLM-fájlok e-mail üzeneteket, naplókat, naptáradatokat és egyéb alkalmazásadatokat tárolnak. Ezek hasonlóak a Windows operációs rendszeren futó Outlook által használt &lt;a href="https://www.aspose.info/hu/email/pst/"&gt;PST&lt;/a&gt; fájlokhoz. Az Outlook for Mac által létrehozott OLM-fájlok azonban nem nyithatók meg az Outlook for Windows alkalmazásban. Az OLM fájlformátumot az Outlook 2011-ben vezették be az Outlook helyi adatainak tárolására. Egyetlen OLM-fájl több postafiókot is tartalmazhat, az adatokat mappákba és almappákba rendezve. Az OLM-fájlok a Microsoft Outlook 365 és az Outlook for Mac alkalmazásban nyithatók/tölthetők be.&lt;/p&gt;</description></item><item><title>OST - Outlook Storage File Format</title><link>https://www.aspose.info/hu/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/ost/</guid><description>&lt;h2 id="mi-az-ost-fájl"&gt;Mi az OST fájl?&lt;a class="anchor" href="#mi-az-ost-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az OST vagy Offline Storage Files a felhasználó postafiók-adatait képviseli offline módban a helyi gépen, amikor regisztrált az Exchange Server-re a Microsoft Outlook használatával. A Microsoft Outlook első használatakor automatikusan létrejön, amikor csatlakozik a szerverhez. A fájl létrehozása után az adatok szinkronizálódnak az e-mail szerverrel, így offline állapotban is elérhetők lesznek, ha megszakad az e-mail szervertől. Az OST-fájlok a postafiók elemeit, például e-maileket, névjegyeket, naptárinformációkat, jegyzeteket, feladatokat és más hasonló adatokat használhatnak fel. A felhasználók a szerverrel való kapcsolat hiányában is létrehozhatnak e-maileket és egyéb adatelemeket OST fájlban, de ezek nem lesznek szinkronizálva a szerverrel. A kapcsolat létrejötte után a helyi fájl ismét szinkronizálásra kerül a szerverrel, így a szerver és a helyi másolat azonos információszinten van.&lt;/p&gt;</description></item><item><title>PST - Outlook Personal Information Store fájlformátum</title><link>https://www.aspose.info/hu/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/pst/</guid><description>&lt;h2 id="mi-az-a-pst-fájl"&gt;Mi az a PST fájl?&lt;a class="anchor" href="#mi-az-a-pst-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A .pst kiterjesztésű fájlok az Outlook Personal Storage Files (más néven Personal Storage Table) fájlok, amelyek különféle felhasználói információkat tárolnak. A felhasználói információkat különböző típusú mappákban tárolják, amelyek e-maileket, naptárelemeket, jegyzeteket, névjegyeket és számos más fájlformátumot tartalmaznak. A PST-fájlok offline e-mail-adatok archiválására szolgálnak, amelyek később betölthetők és megtekinthetők különböző alkalmazásokban.&lt;/p&gt;&#10;&lt;h2 id="a-pst-fájlformátum-specifikációi"&gt;A PST fájlformátum specifikációi&lt;a class="anchor" href="#a-pst-f%c3%a1jlform%c3%a1tum-specifik%c3%a1ci%c3%b3i" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A PST-fájlformátum &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifikációi&lt;/a&gt; ingyenes és visszavonhatatlan ingyenes szabadalmi licencként érhető el a Microsofttól az Open Specification Promise keretében .&lt;/p&gt;</description></item><item><title>RPMSG fájl – Outlook korlátozott engedélyű üzenetfájl</title><link>https://www.aspose.info/hu/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/rpmsg/</guid><description>&lt;h2 id="mi-az-rpmsg-fájl"&gt;Mi az RPMSG fájl?&lt;a class="anchor" href="#mi-az-rpmsg-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Az RPMSG fájl egy titkosított e-mail üzenet, amelyet a Microsoft Outlook e-mail kliens alkalmazásokkal, a Microsoft levelező- és naptáralkalmazásával hoztak létre. A szabványos e-mail üzenetek külön mellékleteként kerül elküldésre, és csak bizonyos felhasználók nyithatják meg. Ez korlátozza ezekhez a fájlokhoz való hozzáférést olyan más felhasználókra, akiknek nem szánják a fájlokban található információkat. Általában ezeket a fájlokat üzenet.rpmsg fájlnévvel küldik, és e-mailből is letölthetők, de ebben az esetben nem működnek.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/hu/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/tnef/</guid><description>&lt;h2 id="mi-az-a-tnef-fájl"&gt;Mi az a TNEF fájl?&lt;a class="anchor" href="#mi-az-a-tnef-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A Transport Neutral Encapsulation Format (TNEF) a Microsoft által védett e-mail mellékletek beágyazásához az üzenetküldő alkalmazásprogramozási felületen (&lt;strong&gt;MAPI&lt;/strong&gt;) alapul. A Microsoft Outlook és a Microsoft Exchange Server teljes mértékben támogatja a TNEF-et, míg később dekódolja a TNEF-et MAPI-ba, és megjeleníti a formázott leveleket. A TNEF kódolású e-mail mellékletek MIME típusú MS-TNEF típusúak, és winmail/win.dat néven tárolódnak. A winmail .dat fájl melléklete a következő információkat tartalmazza:&lt;/p&gt;</description></item><item><title>VCF - Virtuális névjegyfájl</title><link>https://www.aspose.info/hu/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/hu/email/vcf/</guid><description>&lt;h2 id="mi-az-a-vcf-fájl"&gt;Mi az a VCF fájl?&lt;a class="anchor" href="#mi-az-a-vcf-f%c3%a1jl" aria-label="A szakasz hivatkozásának másolása"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;A VCF (virtuális kártyaformátum) vagy a vCard egy digitális fájlformátum a kapcsolattartási adatok tárolására. A formátumot széles körben használják adatcserére a népszerű információcsere-alkalmazások között. A legtöbb operációs rendszer, például a Windows és a MacOS, alapértelmezett alkalmazásokkal rendelkezik a fájlok létrehozásához és megnyitásához. Egyetlen VCF-fájl egy vagy több névjegy kapcsolati adatait tartalmazhatja. A VCF-fájlok általában olyan információkat tartalmaznak, mint a kapcsolattartó neve, címe, telefonszáma, e-mail címe, születésnapja, fényképek és hangok számos egyéb mező mellett. Mivel az e-mail kliensek és szolgáltatások támogatják, nincs adatvesztés a névjegyek átvitele során a vCard formátum használatával. A VCF fájlformátum médiatípusa text/vcard.&lt;/p&gt;</description></item></channel></rss>