<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Pelajari tentang Format File Email dan API yang dapat membuka dan membuat file Email on aspose.info</title><link>https://www.aspose.info/id/email/</link><description>Recent content in Pelajari tentang Format File Email dan API yang dapat membuka dan membuat file Email on aspose.info</description><generator>Hugo</generator><language>id</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/id/email/index.xml" rel="self" type="application/rss+xml"/><item><title>File P7S - Pesan Email yang Ditandatangani Secara Digital</title><link>https://www.aspose.info/id/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/p7s/</guid><description>&lt;h2 id="apa-itu-file-p7s"&gt;Apa itu file P7S?&lt;a class="anchor" href="#apa-itu-file-p7s" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File P7S adalah tanda tangan digital yang diterima dengan email yang ditandatangani secara digital. Kehadiran file ini sebagai lampiran email memverifikasi bahwa email dikirim dari sumber asli. Ini memastikan bahwa pengirim memiliki sertifikat Penandatanganan Email yang terinstal di komputer mereka. Ketika email yang ditandatangani dikirim dari komputer pengguna, file P7S dilampirkan dengan nama pengirim. Klien email yang mendukung email bertanda tangan dapat melihat informasi pengirim.&lt;/p&gt;</description></item><item><title>Format File EDB - File Database Exchange Mail</title><link>https://www.aspose.info/id/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/edb/</guid><description>&lt;h2 id="apa-itu-file-edb"&gt;Apa itu file EDB?&lt;a class="anchor" href="#apa-itu-file-edb" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File dengan ekstensi file .edb adalah database kotak surat yang dibuat oleh Microsoft Exchange Server untuk menyimpan data terkait email. EDB, Exchange Database, menyimpan pesan yang sedang dalam proses dan non-SMTP. EDB juga dikenal sebagai file Database Extensible Storage Engine (ESE) dan menyimpan file menggunakan struktur b-tree. Menjadi file penyimpanan, file EDB dapat diubah menjadi format file penyimpanan surat lain seperti &lt;a href="https://www.aspose.info/id/email/pst/"&gt;PST&lt;/a&gt; dan &lt;a href="https://www.aspose.info/id/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML - Pesan Email</title><link>https://www.aspose.info/id/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/eml/</guid><description>&lt;h2 id="apa-itu-file-eml"&gt;Apa itu file EML?&lt;a class="anchor" href="#apa-itu-file-eml" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Format file EML mewakili pesan email yang disimpan menggunakan Outlook dan aplikasi lain yang relevan. Hampir semua klien email mendukung format file ini karena sesuai dengan Standar Format Pesan Internet RFC-822. Microsoft Outlook adalah perangkat lunak default untuk membuka jenis pesan EML. File EML dapat digunakan untuk menyimpan ke disk serta mengirim ke penerima menggunakan protokol komunikasi.&lt;/p&gt;&#10;&lt;h2 id="sejarah-singkat-eml"&gt;Sejarah Singkat EML&lt;a class="anchor" href="#sejarah-singkat-eml" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Spesifikasi format file EML tersedia sesuai &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Format Standar. Sebelum RFC-822, RFC-733 mengatur aturan pertukaran pesan jaringan hingga pada tahun 1982, yang pertama dibuat sebagai peningkatan ke lateral dengan menetapkan standar ARPA. Pada saat yang sama, Microsoft membuat modul COM sendiri untuk pengembangan klien emailnya sendiri yaitu Outlook Express. RFC-822 mengambil jalur untuk ditetapkan sebagai format berpemilik ketika Microsoft menyimpang dari standar terbuka dan membuat format file &lt;a href="https://www.aspose.info/id/email/pst/"&gt;PST&lt;/a&gt; tempat email disimpan dalam format database yang sangat terstruktur. Hal ini mengakibatkan masalah bagi pengguna klien email non-Microsoft saat email diteruskan dari Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Format Berkas Surat Apple</title><link>https://www.aspose.info/id/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/emlx/</guid><description>&lt;h2 id="apa-itu-file-emlx"&gt;Apa itu file EMLX?&lt;a class="anchor" href="#apa-itu-file-emlx" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Format file EMLX diimplementasikan dan dikembangkan oleh Apple. Aplikasi Apple Mail menggunakan format file EMLX untuk mengekspor email. Ada juga aplikasi lain yang dapat membuka file EMLX dan mengonversinya ke format file lain.&lt;/p&gt;&#10;&lt;h2 id="sejarah-singkat-format-file-emlx"&gt;Sejarah Singkat Format File EMLX&lt;a class="anchor" href="#sejarah-singkat-format-file-emlx" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Sistem operasi Mac OS X mengadopsi program email yang ada, NeXTMail, dibuat oleh NeXT sebagai bagian dari sistem operasi NeXTSTEP. Apple setelah mengakuisisi NeXT meningkatkan fitur-fiturnya dan sekarang menjadi aplikasi email Apple Mail untuk digunakan sebagai klien email default. Email yang diekspor melalui Apple Mail langsung disimpan sebagai file EMLX. Selain itu, ini adalah klien email default untuk file EMLX saat seseorang membukanya dengan mengklik dua kali di Mac OS.&lt;/p&gt;</description></item><item><title>ICS - Format Berkas iCalendar</title><link>https://www.aspose.info/id/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/ics/</guid><description>&lt;h2 id="apa-itu-file-ics"&gt;Apa itu file ICS?&lt;a class="anchor" href="#apa-itu-file-ics" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Spesifikasi Objek Inti Kalender dan Penjadwalan Internet (iCalendar) adalah standar internet (RFC 2445) untuk bertukar dan menyebarkan acara dan penjadwalan kalender. Format iCalendar dapat dioperasikan, sehingga memastikan pertukaran informasi kalender di antara pengguna yang memiliki aplikasi email berbeda. iCalendar memformat input data sebagai Multipurpose Internet Mail Extensions (MIME) dan memfasilitasi pertukaran objek melalui protokol transport yang berbeda. Protokol transport ini dapat berupa SMTP, HTTP, komunikasi asinkron point-to-point, dan transport jaringan berbasis media fisik.&lt;/p&gt;</description></item><item><title>MBOX - File Kotak Surat Email</title><link>https://www.aspose.info/id/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/mbox/</guid><description>&lt;h2 id="apa-itu-file-mbox"&gt;Apa itu file MBOX?&lt;a class="anchor" href="#apa-itu-file-mbox" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Format file MBox adalah istilah umum yang mewakili wadah untuk kumpulan pesan surat elektronik. Pesan disimpan di dalam wadah bersama dengan lampirannya. Pesan dari seluruh folder disimpan dalam satu file database dan pesan baru ditambahkan ke akhir file. Banyak aplikasi dan API memberikan dukungan untuk format file MBox seperti Apple Mail dan Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="format-file-mbox"&gt;Format File MBOX&lt;a class="anchor" href="#format-file-mbox" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Format file MBox tetap tidak standar untuk waktu yang cukup lama hingga tahun 2005 ketika aplikasi/mbox distandarisasi sebagai &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Pesan, dalam format RFC 2822 , digabungkan di dalam format file MBox satu demi satu. Setiap pesan dimulai dengan garis pemisah yang mengidentifikasi pengirim pesan, dan juga mengidentifikasi tanggal dan waktu di mana pesan diterima oleh penerima akhir (baik sistem last-hop di jalur transfer, atau sistem yang berfungsi sebagai jalur penerima). toko surat). Setiap pesan biasanya diakhiri dengan baris kosong. Akhir dari database biasanya dikenali dengan tidak adanya data tambahan, atau dengan adanya penanda akhir file yang eksplisit.&lt;/p&gt;</description></item><item><title>MSG - Format Email Microsoft Outlook</title><link>https://www.aspose.info/id/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/msg/</guid><description>&lt;h2 id="apa-itu-file-msg"&gt;Apa itu file MSG?&lt;a class="anchor" href="#apa-itu-file-msg" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG adalah format file yang digunakan oleh &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; dan Exchange untuk menyimpan pesan email , kontak, janji temu, atau tugas lainnya. Pesan tersebut dapat berisi satu atau lebih bidang email, dengan pengirim, penerima, subjek, tanggal, dan badan pesan, atau informasi kontak, keterangan janji temu, dan satu atau beberapa spesifikasi tugas. Properti yang membentuk objek Pesan, termasuk juga merupakan bagian dari file MSG. File MSG memiliki header, badan pesan utama, dan hyperlink sebagai teks ASCII biasa. File MSG juga cocok dengan program yang membutuhkan Antarmuka Pemrograman Aplikasi Perpesanan (MAPI) Microsoft.&lt;/p&gt;</description></item><item><title>OFT - File Templat Email Microsoft Outlook</title><link>https://www.aspose.info/id/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/oft/</guid><description>&lt;h2 id="apa-itu-file-oft"&gt;Apa itu file OFT?&lt;a class="anchor" href="#apa-itu-file-oft" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File dengan ekstensi .oft adalah file template yang dibuat menggunakan Microsoft Outlook. Set tata letak yang telah diformat sebelumnya untuk template pesan kemudian digunakan untuk mengirimkan email dengan informasi umum untuk menghemat waktu. File tersebut dapat dibuat dengan membuat email baru, menambahkan informasi yang diperlukan, lalu menggunakan dropdown Save As Office Template (.oft) dari Microsoft Outlook. Pengguna dapat membuka file OFT dengan mengklik dua kali dan itu akan terbuka di aplikasi terkait pada sistem tertentu.&lt;/p&gt;</description></item><item><title>OLM - Format Berkas Outlook untuk Mac</title><link>https://www.aspose.info/id/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/olm/</guid><description>&lt;h2 id="apa-itu-file-olm"&gt;Apa itu file OLM?&lt;a class="anchor" href="#apa-itu-file-olm" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File dengan ekstensi .olm adalah file Microsoft Outlook untuk Sistem Operasi Mac. File OLM menyimpan pesan email, jurnal, data kalender, dan jenis data aplikasi lainnya. Ini mirip dengan file &lt;a href="https://www.aspose.info/id/email/pst/"&gt;PST&lt;/a&gt; yang digunakan oleh Outlook di Sistem Operasi Windows. Namun, file OLM yang dibuat oleh Outlook untuk Mac tidak dapat dibuka di Outlook untuk Windows. Format file OLM diperkenalkan dengan Outlook 2011 untuk menyimpan data lokal Outlook. Satu file OLM dapat berisi banyak kotak surat, mengatur data dalam bentuk folder dan subfolder. File OLM dapat dibuka/dimuat di Microsoft Outlook 365 dan Outlook untuk Mac.&lt;/p&gt;</description></item><item><title>OST - Format Berkas Penyimpanan Outlook</title><link>https://www.aspose.info/id/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/ost/</guid><description>&lt;h2 id="apa-itu-file-ost"&gt;Apa itu file OST?&lt;a class="anchor" href="#apa-itu-file-ost" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File Penyimpanan OST atau Offline mewakili data kotak surat pengguna dalam mode offline di mesin lokal setelah pendaftaran dengan Exchange Server menggunakan Microsoft Outlook. Ini secara otomatis dibuat pada penggunaan pertama Microsoft Outlook setelah terhubung dengan server. Setelah file dibuat, data disinkronkan dengan server email sehingga tersedia secara offline juga jika terputus dari server email. File OST dapat item kotak surat pengguna seperti email, kontak, informasi kalender, catatan, tugas, dan data serupa lainnya. Pengguna dapat membuat email dan item data lainnya dalam file OST meskipun tidak ada koneksi ke server, tetapi ini tidak akan disinkronkan dengan server. Setelah koneksi dibuat, file lokal disinkronkan kembali dengan server sehingga server dan salinan lokal berada pada tingkat informasi yang sama.&lt;/p&gt;</description></item><item><title>PST - Format File Penyimpanan Informasi Pribadi Outlook</title><link>https://www.aspose.info/id/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/pst/</guid><description>&lt;h2 id="apa-itu-file-pst"&gt;Apa itu file PST?&lt;a class="anchor" href="#apa-itu-file-pst" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File dengan ekstensi .pst mewakili File Penyimpanan Pribadi Outlook (juga disebut Tabel Penyimpanan Pribadi) yang menyimpan berbagai informasi pengguna. Informasi pengguna disimpan dalam berbagai jenis folder yang mencakup email, item kalender, catatan, kontak, dan beberapa format file lainnya. File PST digunakan untuk mengarsipkan data email secara offline yang nantinya dapat dimuat dan dilihat di berbagai aplikasi.&lt;/p&gt;&#10;&lt;h2 id="spesifikasi-format-file-pst"&gt;Spesifikasi Format File PST&lt;a class="anchor" href="#spesifikasi-format-file-pst" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Format File PST &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;spesifikasi&lt;/a&gt; tersedia dari Microsoft sebagai lisensi paten gratis dan tidak dapat dibatalkan melalui Janji Spesifikasi Terbuka .&lt;/p&gt;</description></item><item><title>File RPMSG - File Pesan Izin Terbatas Outlook</title><link>https://www.aspose.info/id/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/rpmsg/</guid><description>&lt;h2 id="apa-itu-file-rpmsg"&gt;Apa itu file RPMSG?&lt;a class="anchor" href="#apa-itu-file-rpmsg" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;File RPMSG adalah pesan email terenkripsi yang dibuat dengan aplikasi klien email Microsoft Outlook, aplikasi email dan kalender Microsoft. Itu dikirim sebagai lampiran terpisah untuk pesan email standar dan hanya dapat dibuka oleh pengguna tertentu. Ini membatasi akses file-file ini ke pengguna lain yang tidak ditakdirkan untuk menerima informasi dalam file-file ini. Umumnya file-file ini dikirim dengan nama file message.rpmsg dan dapat diunduh juga dari email, tetapi tidak akan berfungsi dalam kasus ini.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/id/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/tnef/</guid><description>&lt;h2 id="apa-itu-file-tnef"&gt;Apa itu file TNEF?&lt;a class="anchor" href="#apa-itu-file-tnef" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) adalah hak milik Microsoft, untuk merangkum lampiran email berdasarkan Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook dan Microsoft Exchange Server, sepenuhnya mendukung TNEF sementara kemudian menerjemahkan TNEF menjadi MAPI dan menampilkan email yang diformat. Lampiran email dengan pengkodean TNEF memiliki tipe MIME dari MS-TNEF dan disimpan sebagai winmail/win.dat. Lampiran di winmail .dat merangkum informasi berikut:&lt;/p&gt;&#10;&lt;table&gt;&#10;&#9;&lt;thead&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Pesan&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Objek OLE&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Fitur Outlook&lt;/th&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/thead&gt;&#10;&#9;&lt;tbody&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Lampiran pesan asli&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Versi format asli&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; font, ukuran teks, dan warna teks&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; gambar yang disematkan&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; dokumen Office yang disematkan&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; formulir kustom&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; tombol pemungutan suara&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; permintaan pertemuan&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/tbody&gt;&#10;&lt;/table&gt;&#10;&lt;p&gt;Layanan email lain yang tidak mendukung TNEF, menyajikan teks biasa untuk pesan berformat TNEF. Outlook menyematkan format pesan yang kaya dalam file TNEF (OLE) atau fitur Outlook tertentu (formulir, tombol polling, dan permintaan konferensi). Pemberian sanksi pengkodean TNEF eksplisit dalam klien email Outlook tidak dimungkinkan, namun, Memilih format RTF untuk pengiriman email secara implisit memfasilitasi pengkodean TNEF.&lt;/p&gt;</description></item><item><title>VCF - File Kontak Virtual</title><link>https://www.aspose.info/id/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/id/email/vcf/</guid><description>&lt;h2 id="apa-itu-file-vcf"&gt;Apa itu file VCF?&lt;a class="anchor" href="#apa-itu-file-vcf" aria-label="Salin tautan ke bagian ini"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) atau vCard adalah format file digital untuk menyimpan informasi kontak. Format ini banyak digunakan untuk pertukaran data di antara aplikasi pertukaran informasi populer. Sebagian besar sistem operasi seperti Windows dan MacOS hadir dengan aplikasi default untuk membuat dan membuka file-file ini. File VCF tunggal dapat berisi informasi kontak untuk satu atau beberapa kontak. File VCF biasanya berisi informasi seperti nama kontak, alamat, nomor telepon, email, ulang tahun, foto, dan audio selain sejumlah bidang lainnya. Didukung oleh klien dan layanan email, tidak ada kehilangan data selama transfer kontak melalui penggunaan format vCard. Jenis media untuk format file VCF adalah teks/vcard.&lt;/p&gt;</description></item></channel></rss>