<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>이메일 파일을 열고 생성할 수 있는 이메일 파일 형식 및 API에 대해 알아보기 on aspose.info</title><link>https://www.aspose.info/ko/email/</link><description>Recent content in 이메일 파일을 열고 생성할 수 있는 이메일 파일 형식 및 API에 대해 알아보기 on aspose.info</description><generator>Hugo</generator><language>ko</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/ko/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S 파일 - 디지털 서명된 이메일 메시지</title><link>https://www.aspose.info/ko/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/p7s/</guid><description>&lt;h2 id="p7s-파일이란"&gt;.P7S 파일이란?&lt;a class="anchor" href="#p7s-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;P7S 파일은 디지털 서명된 이메일과 함께 수신되는 디지털 서명입니다. 이 파일이 전자 메일과 함께 첨부 파일로 존재하면 전자 메일이 원본에서 보낸 것임을 확인합니다. 이렇게 하면 보낸 사람의 컴퓨터에 전자 메일 서명 인증서가 설치되어 있는지 확인할 수 있습니다. 이러한 서명된 이메일이 사용자의 컴퓨터에서 전송되면 보낸 사람의 이름이 포함된 P7S 파일이 첨부됩니다. 서명된 이메일을 지원하는 이메일 클라이언트는 보낸 사람의 정보를 볼 수 있습니다.&lt;/p&gt;&#10;&lt;h2 id="p7s-파일-형식---추가-정보"&gt;P7S 파일 형식 - 추가 정보&lt;a class="anchor" href="#p7s-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d---%ec%b6%94%ea%b0%80-%ec%a0%95%eb%b3%b4" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;S/MIME(Secure/Multipurpose Internet Mail Extensions) P7S 파일에는 사람이 읽을 수 있는 일반 텍스트 형식의 정보가 포함되어 있습니다. Microsoft Outlook, Apple Mail 및 Mozilla Thunderbird와 같은 이메일 클라이언트는 S/MIME 이메일에서 디지털 서명된 정보를 읽을 수 있도록 지원합니다. 이메일에 서명하면 발신자의 신원이 확인되고 수신자에게 메시지가 진짜임을 알립니다. 이메일 클라이언트(&lt;a href="https://www.aspose.info/ko/email/eml/"&gt;EML&lt;/a&gt; 또는 &lt;a href="https://www.aspose.info/ko/email/msg/"&gt;MSG&lt;/a&gt;)에서 이메일을 다운로드하면 이러한 P7S 파일이 이러한 이메일에 첨부되어 있습니다.&lt;/p&gt;</description></item><item><title>EDB 파일 형식 - Exchange 메일 데이터베이스 파일</title><link>https://www.aspose.info/ko/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/edb/</guid><description>&lt;h2 id="edb-파일이란"&gt;.EDB 파일이란?&lt;a class="anchor" href="#edb-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;파일 확장자가 .edb인 파일은 메일 관련 데이터를 저장하기 위해 Microsoft Exchange Server에서 만든 사서함 데이터베이스입니다. EDB(Exchange 데이터베이스)는 처리 중이고 SMTP가 아닌 메시지를 저장합니다. EDB는 ESE(Extensible Storage Engine) 데이터베이스 파일이라고도 하며 b-트리 구조를 사용하여 파일을 저장합니다. EDB 파일은 저장 파일이기 때문에 &lt;a href="https://www.aspose.info/ko/email/pst/"&gt;PST&lt;/a&gt; 및 &lt;a href="https://www.aspose.info/ko/email/ost/"&gt;OST&lt;/a&gt;와 같은 다른 메일 저장 파일 형식으로 변환할 수 있습니다.&lt;/p&gt;&#10;&lt;h2 id="edb-파일-형식"&gt;EDB 파일 형식&lt;a class="anchor" href="#edb-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;참조할 수 있는 공식/공개 EDB 파일 형식 사양이 없습니다. 파일 형식을 리버스 엔지니어링하는 작업이 일부 진행되어 사양이 부분적으로 디코딩되었습니다. 이에 따라 EDB 파일은 다음으로 구성됩니다.&lt;/p&gt;</description></item><item><title>EML - 이메일 메시지</title><link>https://www.aspose.info/ko/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/eml/</guid><description>&lt;h2 id="eml-파일이란"&gt;.EML 파일이란?&lt;a class="anchor" href="#eml-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML 파일 형식은 Outlook 및 기타 관련 응용 프로그램을 사용하여 저장된 전자 메일 메시지를 나타냅니다. 거의 모든 이메일 클라이언트는 RFC-822 인터넷 메시지 형식 표준을 준수하기 위해 이 파일 형식을 지원합니다. Microsoft Outlook은 EML 메시지 유형을 여는 기본 소프트웨어입니다. EML 파일은 디스크에 저장하고 통신 프로토콜을 사용하여 수신자에게 보내는 데 사용할 수 있습니다.&lt;/p&gt;&#10;&lt;h2 id="eml의-간략한-역사"&gt;EML의 간략한 역사&lt;a class="anchor" href="#eml%ec%9d%98-%ea%b0%84%eb%9e%b5%ed%95%9c-%ec%97%ad%ec%82%ac" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML 파일 형식 사양은 &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; 표준 형식에 따라 제공됩니다. RFC-822 이전에는 RFC-733이 1982년까지 네트워크 메시지 교환 규칙을 관장했으며, 전자는 ARPA 표준을 수립하여 측면을 개선하기 위해 만들어졌습니다. 동시에 Microsoft는 Outlook Express와 같은 자체 이메일 클라이언트 개발을 위해 자체 COM 모듈을 만들었습니다. RFC-822는 마이크로소프트가 개방형 표준에서 벗어나 고도로 구조화된 데이터베이스 형식으로 이메일을 저장하는 &lt;a href="https://www.aspose.info/ko/email/pst/"&gt;PST&lt;/a&gt; 파일 형식을 만들면서 독점 형식으로 확립되는 길을 택했다. 이로 인해 Microsoft Outlook에서 전자 메일을 전달할 때 타사 전자 메일 클라이언트 사용자에게 문제가 발생했습니다.&lt;/p&gt;</description></item><item><title>EMLX - Apple 메일 파일 형식</title><link>https://www.aspose.info/ko/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/emlx/</guid><description>&lt;h2 id="emlx-파일이란"&gt;.EMLX 파일이란?&lt;a class="anchor" href="#emlx-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX 파일 형식은 Apple에서 구현 및 개발했습니다. Apple Mail 응용 프로그램은 이메일 내보내기에 EMLX 파일 형식을 사용합니다. EMLX 파일을 열고 다른 파일 형식으로 변환할 수 있는 다른 응용 프로그램도 있습니다.&lt;/p&gt;&#10;&lt;h2 id="emlx-파일-형식의-간략한-역사"&gt;EMLX 파일 형식의 간략한 역사&lt;a class="anchor" href="#emlx-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d%ec%9d%98-%ea%b0%84%eb%9e%b5%ed%95%9c-%ec%97%ad%ec%82%ac" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X 운영 체제는 NeXT가 NeXTSTEP 운영 체제의 일부로 만든 기존 이메일 프로그램인 NeXTMail을 채택했습니다. Apple은 NeXT를 인수한 후 기능을 향상시켰고 이제 기본 메일 클라이언트로 사용되는 Apple Mail 이메일 애플리케이션이 되었습니다. Apple Mail을 통해 내보낸 이메일은 EMLX 파일로 직접 저장됩니다. 또한 누군가 Mac OS를 두 번 클릭하여 EMLX 파일을 열 때 EMLX 파일의 기본 메일 클라이언트입니다.&lt;/p&gt;</description></item><item><title>ICS - iCalendar 파일 형식</title><link>https://www.aspose.info/ko/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/ics/</guid><description>&lt;h2 id="ics-파일이란"&gt;.ICS 파일이란?&lt;a class="anchor" href="#ics-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;iCalendar(Internet Calendaring and Scheduling Core Object Specification)는 일정 이벤트와 일정을 교환하고 배포하기 위한 인터넷 표준(RFC 2445)입니다. iCalendar 형식은 상호 운용 가능하므로 다른 이메일 응용 프로그램을 사용하는 사용자 간에 일정 정보를 교환할 수 있습니다. iCalendar는 입력 데이터를 MIME(Multipurpose Internet Mail Extensions) 형식으로 지정하고 다른 전송 프로토콜을 통해 교환되는 개체를 용이하게 합니다. 이러한 전송 프로토콜은 SMTP, HTTP, 지점간 비동기 통신 및 물리적 미디어 기반 네트워크 전송이 될 수 있습니다.&lt;/p&gt;</description></item><item><title>MBOX - 이메일 사서함 파일</title><link>https://www.aspose.info/ko/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/mbox/</guid><description>&lt;h2 id="mbox-파일이란"&gt;.MBOX 파일이란?&lt;a class="anchor" href="#mbox-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox 파일 형식은 전자 메일 메시지 모음을 위한 컨테이너를 나타내는 일반적인 용어입니다. 메시지는 첨부 파일과 함께 컨테이너 내부에 저장됩니다. 전체 폴더의 메시지는 단일 데이터베이스 파일에 저장되고 새 메시지는 파일 끝에 추가됩니다. 수많은 응용 프로그램과 API가 Apple Mail 및 Mozilla Thunderbird와 같은 MBox 파일 형식을 지원합니다.&lt;/p&gt;&#10;&lt;h2 id="mbox-파일-형식"&gt;MBOX 파일 형식&lt;a class="anchor" href="#mbox-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox 파일 형식은 application/mbox가 RFC 2822 형식의 &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; 메시지로 표준화된 2005년까지 꽤 오랫동안 표준화되지 않은 상태로 남아 있었습니다. , MBox 파일 형식 내에서 차례로 연결됩니다. 각 메시지는 메시지 발신자를 식별하는 구분선으로 시작하고 최종 수신자(전송 경로의 마지막 홉 시스템 또는 수신자의 역할을 하는 시스템)가 메시지를 수신한 날짜와 시간도 식별합니다. 우편물). 각 메시지는 일반적으로 빈 줄로 종료됩니다. 데이터베이스의 끝은 일반적으로 추가 데이터가 없거나 명시적인 파일 끝 표시가 있는 것으로 인식됩니다.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook 이메일 형식</title><link>https://www.aspose.info/ko/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/msg/</guid><description>&lt;h2 id="msg-파일이란"&gt;.MSG 파일이란?&lt;a class="anchor" href="#msg-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG는 &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; 및 Exchange에서 전자 메일 메시지를 저장하는 데 사용하는 파일 형식입니다. , 연락처, 약속 또는 기타 작업. 이러한 메시지에는 보낸 사람, 받는 사람, 제목, 날짜 및 메시지 본문 또는 연락처 정보, 약속 세부 사항 및 하나 이상의 작업 사양이 포함된 하나 이상의 전자 메일 필드가 포함될 수 있습니다. 포함하여 메시지 개체를 구성하는 속성도 MSG 파일의 일부입니다. MSG 파일에는 일반 ASCII 텍스트로 헤더, 주요 메시지 본문 및 하이퍼링크가 있습니다. MSG 파일은 Microsoft의 MAPI(메시징 응용 프로그래밍 인터페이스)가 필요한 프로그램에도 적합합니다.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook 이메일 템플릿 파일</title><link>https://www.aspose.info/ko/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/oft/</guid><description>&lt;h2 id="of-파일이란"&gt;.OF 파일이란?&lt;a class="anchor" href="#of-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;확장자가 .oft인 파일은 Microsoft Outlook을 사용하여 만든 템플릿 파일입니다. 메시지 템플릿에 대해 미리 형식이 지정된 레이아웃 세트는 시간을 절약하기 위해 공통 정보가 포함된 이메일을 보내는 데 사용됩니다. 이러한 파일은 새 전자 메일을 만들고 필요한 정보를 추가한 다음 Microsoft Outlook에서 다른 이름으로 Office 템플릿(.oft)으로 저장 드롭다운을 사용하여 생성할 수 있습니다. 사용자는 OFT 파일을 두 번 클릭하여 열 수 있으며 해당 특정 시스템의 관련 응용 프로그램에서 열립니다.&lt;/p&gt;</description></item><item><title>OLM - Mac 파일 형식용 Outlook</title><link>https://www.aspose.info/ko/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/olm/</guid><description>&lt;h2 id="olm-파일이란"&gt;.OLM 파일이란?&lt;a class="anchor" href="#olm-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;확장자가 .olm인 파일은 Mac 운영 체제용 Microsoft Outlook 파일입니다. OLM 파일은 전자 메일 메시지, 저널, 일정 데이터 및 기타 유형의 응용 프로그램 데이터를 저장합니다. Windows 운영 체제의 Outlook에서 사용하는 &lt;a href="https://www.aspose.info/ko/email/pst/"&gt;PST&lt;/a&gt; 파일과 유사합니다. 그러나 Mac용 Outlook에서 만든 OLM 파일은 Windows용 Outlook에서 열 수 없습니다. OLM 파일 형식은 Outlook의 로컬 데이터를 저장하기 위해 Outlook 2011에서 도입되었습니다. 단일 OLM 파일에는 폴더 및 하위 폴더 형태로 데이터를 구성하는 여러 사서함이 포함될 수 있습니다. OLM 파일은 Microsoft Outlook 365 및 Mac용 Outlook에서 열거나 로드할 수 있습니다.&lt;/p&gt;</description></item><item><title>OST - Outlook 저장 파일 형식</title><link>https://www.aspose.info/ko/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/ost/</guid><description>&lt;h2 id="ost-파일이란"&gt;.OST 파일이란?&lt;a class="anchor" href="#ost-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST 또는 오프라인 저장소 파일은 Microsoft Outlook을 사용하여 Exchange Server에 등록할 때 로컬 컴퓨터의 오프라인 모드에서 사용자의 사서함 데이터를 나타냅니다. 서버와 연결 시 Microsoft Outlook을 처음 사용할 때 자동으로 생성됩니다. 파일이 생성되면 이메일 서버와 데이터가 동기화되어 이메일 서버와의 연결이 끊긴 경우에도 오프라인에서도 사용할 수 있습니다. OST 파일은 이메일, 연락처, 일정 정보, 메모, 작업 및 기타 유사한 데이터와 같은 사서함 항목을 사용할 수 있습니다. 사용자는 서버에 연결되지 않은 경우에도 OST 파일에 이메일 및 기타 데이터 항목을 생성할 수 있지만, 이는 서버와 동기화되지 않습니다. 연결이 설정되면 로컬 파일이 서버와 다시 동기화되어 서버와 로컬 복사본이 동일한 수준의 정보에 있게 됩니다.&lt;/p&gt;</description></item><item><title>PST - Outlook 개인 정보 저장소 파일 형식</title><link>https://www.aspose.info/ko/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/pst/</guid><description>&lt;h2 id="pst-파일이란"&gt;.PST 파일이란?&lt;a class="anchor" href="#pst-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;확장자가 .pst인 파일은 다양한 사용자 정보를 저장하는 Outlook 개인 저장소 파일(개인 저장소 테이블이라고도 함)을 나타냅니다. 사용자 정보는 이메일, 일정 항목, 메모, 연락처 및 기타 여러 파일 형식을 포함하는 다양한 유형의 폴더에 저장됩니다. PST 파일은 나중에 다양한 응용 프로그램에서 로드하고 볼 수 있는 이메일 데이터를 오프라인으로 보관하는 데 사용됩니다.&lt;/p&gt;&#10;&lt;h2 id="pst-파일-형식-사양"&gt;PST 파일 형식 사양&lt;a class="anchor" href="#pst-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d-%ec%82%ac%ec%96%91" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST 파일 형식&lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;사양&lt;/a&gt;은 Open Specification Promise를 통해 취소 불가능한 무료 특허 라이선스로 Microsoft에서 제공됩니다. .&lt;/p&gt;</description></item><item><title>RPMSG 파일 - Outlook 제한된 권한 메시지 파일</title><link>https://www.aspose.info/ko/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/rpmsg/</guid><description>&lt;h2 id="rpmsg-파일이란"&gt;.RPMSG 파일이란?&lt;a class="anchor" href="#rpmsg-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;RPMSG 파일은 전자 메일 클라이언트 응용 프로그램인 Microsoft Outlook, Microsoft의 전자 메일 및 일정 응용 프로그램으로 만든 암호화된 전자 메일 메시지입니다. 표준 이메일 메시지에 별도의 첨부 파일로 전송되며 특정 사용자만 열 수 있습니다. 이렇게 하면 이러한 파일의 정보를 수신할 예정이 아닌 다른 사용자만 이러한 파일에 액세스할 수 있습니다. 일반적으로 이러한 파일은 message.rpmsg라는 파일 이름으로 전송되며 이메일에서도 다운로드할 수 있지만 이 경우에는 작동하지 않습니다.&lt;/p&gt;&#10;&lt;h2 id="rpmsg-파일-형식"&gt;RPMSG 파일 형식&lt;a class="anchor" href="#rpmsg-%ed%8c%8c%ec%9d%bc-%ed%98%95%ec%8b%9d" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;RPMSG 파일은 바이너리 파일 형식으로 디스크에 저장됩니다. 그러나 파일 형식 사양은 암호화로 인해 개발자 참조용으로 공개적으로 제공되지 않습니다.&lt;/p&gt;</description></item><item><title>테네프</title><link>https://www.aspose.info/ko/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/tnef/</guid><description>&lt;h2 id="tnef-파일이란"&gt;.TNEF 파일이란?&lt;a class="anchor" href="#tnef-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;TNEF(Transport Neutral Encapsulation Format)는 메시징 응용 프로그래밍 인터페이스(&lt;strong&gt;MAPI&lt;/strong&gt;)를 기반으로 전자 메일 첨부 파일을 캡슐화하기 위한 Microsoft 독점입니다. Microsoft Outlook 및 Microsoft Exchange Server는 TNEF를 완전히 지원하지만 나중에 TNEF를 MAPI로 디코딩하고 형식이 지정된 메일을 표시합니다. TNEF 인코딩이 포함된 전자 메일 첨부 파일에는 MIME 유형이 MS-TNEF이며 winmail/win.dat로 저장됩니다. winmail .dat의 첨부 파일은 다음 정보를 캡슐화합니다.&lt;/p&gt;&#10;&lt;table&gt;&#10;&#9;&lt;thead&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;메시지&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;OLE 개체&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Outlook 기능&lt;/th&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/thead&gt;&#10;&#9;&lt;tbody&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 원본 메시지 첨부 파일&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 형식이 지정된 원본 버전&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 글꼴, 텍스트 크기 및 텍스트 색상&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 포함된 사진&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 포함된 Office 문서&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 사용자 정의 양식&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 투표 버튼&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; 회의 요청&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/tbody&gt;&#10;&lt;/table&gt;&#10;&lt;p&gt;TNEF를 지원하지 않는 다른 이메일 서비스는 TNEF 형식의 메시지에 대해 일반 텍스트를 제공합니다. Outlook은 TNEF 파일(OLE) 또는 특정 Outlook 기능(양식, 폴링 단추 및 회의 요청)에 다양한 형식의 메시지를 포함합니다. Outlook 전자 메일 클라이언트 내에서 명시적 TNEF 인코딩을 승인하는 것은 불가능하지만 전자 메일 발송을 위해 RTF 형식을 선택하면 TNEF 인코딩이 암시적으로 용이합니다.&lt;/p&gt;</description></item><item><title>VCF - 가상 연락처 파일</title><link>https://www.aspose.info/ko/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/ko/email/vcf/</guid><description>&lt;h2 id="vcf-파일이란"&gt;.VCF 파일이란?&lt;a class="anchor" href="#vcf-%ed%8c%8c%ec%9d%bc%ec%9d%b4%eb%9e%80" aria-label="이 섹션 링크 복사"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF(가상 카드 형식) 또는 vCard는 연락처 정보를 저장하기 위한 디지털 파일 형식입니다. 이 형식은 널리 사용되는 정보 교환 응용 프로그램 간의 데이터 교환에 널리 사용됩니다. Windows 및 MacOS와 같은 대부분의 운영 체제에는 이러한 파일을 만들고 여는 기본 응용 프로그램이 함께 제공됩니다. 단일 VCF 파일에는 하나 이상의 연락처에 대한 연락처 정보가 포함될 수 있습니다. VCF 파일에는 일반적으로 연락처 이름, 주소, 전화 번호, 이메일, 생일, 사진 및 오디오와 같은 정보와 기타 여러 필드가 포함됩니다. 이메일 클라이언트 및 서비스에서 지원되므로 vCard 형식을 사용하여 연락처를 전송하는 동안 데이터 손실이 없습니다. VCF 파일 형식의 미디어 유형은 text/vcard입니다.&lt;/p&gt;</description></item></channel></rss>