<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Sužinokite apie el. pašto failų formatus ir API, kurios gali atidaryti ir kurti el. pašto failus on aspose.info</title><link>https://www.aspose.info/lt/email/</link><description>Recent content in Sužinokite apie el. pašto failų formatus ir API, kurios gali atidaryti ir kurti el. pašto failus on aspose.info</description><generator>Hugo</generator><language>lt</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/lt/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S failas – skaitmeniniu būdu pasirašytas el. pašto pranešimas</title><link>https://www.aspose.info/lt/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/p7s/</guid><description>&lt;h2 id="kas-yra-p7s-failas"&gt;Kas yra P7S failas?&lt;a class="anchor" href="#kas-yra-p7s-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;P7S failas yra skaitmeninis parašas, gaunamas su skaitmeniniu parašu pasirašytu el. Šio failo buvimas kaip el. laiško priedas patvirtina, kad el. laiškas išsiųstas iš autentiško šaltinio. Taip užtikrinama, kad siuntėjo kompiuteryje įdiegtas el. pašto pasirašymo sertifikatas. Kai toks pasirašytas el. laiškas siunčiamas iš vartotojo kompiuterio, prie jo pridedamas P7S failas, kuriame yra siuntėjo vardas. El. pašto programos, palaikančios pasirašytus el. laiškus, gali matyti siuntėjo informaciją.&lt;/p&gt;</description></item><item><title>EDB failo formatas – „Exchange Mail“ duomenų bazės failas</title><link>https://www.aspose.info/lt/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/edb/</guid><description>&lt;h2 id="kas-yra-edb-failas"&gt;Kas yra EDB failas?&lt;a class="anchor" href="#kas-yra-edb-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Failas su .edb plėtiniu yra pašto dėžutės duomenų bazė, sukurta Microsoft Exchange Server, skirta su paštu susijusiems duomenims saugoti. EDB, Exchange duomenų bazė, saugo pranešimus, kurie yra apdorojami ir ne SMTP. EDB taip pat žinomas kaip Extensible Storage Engine (ESE) duomenų bazės failai ir saugo failus naudojant b-tree struktūrą. Kaip saugyklos failus, EDB failus galima konvertuoti į kitus pašto saugojimo failų formatus, tokius kaip &lt;a href="https://www.aspose.info/lt/email/pst/"&gt;PST&lt;/a&gt; ir &lt;a href="https://www.aspose.info/lt/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML – el. pašto žinutė</title><link>https://www.aspose.info/lt/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/eml/</guid><description>&lt;h2 id="kas-yra-eml-failas"&gt;Kas yra EML failas?&lt;a class="anchor" href="#kas-yra-eml-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML failo formatas reiškia el. pašto pranešimus, išsaugotus naudojant Outlook ir kitas susijusias programas. Beveik visos el. pašto programos palaiko šį failo formatą, kad jis atitiktų RFC-822 interneto pranešimų formato standartą. Microsoft Outlook yra numatytoji programinė įranga, skirta atidaryti EML pranešimų tipus. EML failus galima įrašyti į diską ir išsiųsti gavėjams naudojant ryšio protokolus.&lt;/p&gt;&#10;&lt;h2 id="trumpa-eml-istorija"&gt;Trumpa EML istorija&lt;a class="anchor" href="#trumpa-eml-istorija" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML failo formato specifikacijos pateikiamos pagal &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; standartinį formatą. Prieš RFC-822, RFC-733 valdė tinklo pranešimų mainų taisykles iki 1982 m., pirmasis buvo sukurtas kaip šoninio patobulinimas, nustatant ARPA standartus. Tuo pačiu metu Microsoft sukūrė savo COM modulius savo el. pašto programai, ty Outlook Express, kurti. RFC-822 buvo sukurtas kaip patentuotas formatas, kai Microsoft nukrypo nuo atvirojo standarto ir sukūrė &lt;a href="https://www.aspose.info/lt/email/pst/"&gt;PST&lt;/a&gt; failo formatą, kuriame el. laiškai išsaugomi labai struktūrizuotu duomenų bazės formatu. Dėl to ne Microsoft el. pašto programų naudotojams kilo problemų, kai el. laiškai buvo persiunčiami iš Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX – Apple Mail failo formatas</title><link>https://www.aspose.info/lt/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/emlx/</guid><description>&lt;h2 id="kas-yra-emlx-failas"&gt;Kas yra EMLX failas?&lt;a class="anchor" href="#kas-yra-emlx-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX failo formatą įdiegė ir sukūrė Apple. Apple Mail programa el. laiškams eksportuoti naudoja EMLX failo formatą. Taip pat yra kitų programų, kurios gali atidaryti EMLX failus ir konvertuoti juos į kitus failų formatus.&lt;/p&gt;&#10;&lt;h2 id="trumpa-emlx-failo-formato-istorija"&gt;Trumpa EMLX failo formato istorija&lt;a class="anchor" href="#trumpa-emlx-failo-formato-istorija" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X operacinė sistema priėmė esamą el. pašto programą NeXTMail, kurią NeXT sukūrė kaip NeXTSTEP operacinės sistemos dalį. Apple, įsigijusi NeXT, patobulino savo funkcijas ir tapo dabar Apple Mail el. pašto programa, naudojama kaip numatytoji pašto programa. El. laiškai, eksportuoti per Apple Mail, tiesiogiai išsaugomi kaip EMLX failai. Be to, tai yra numatytoji EMLX failų pašto programa, kai kas nors atidaro juos dukart spustelėdamas Mac OS.&lt;/p&gt;</description></item><item><title>ICS – „iCalendar“ failo formatas</title><link>https://www.aspose.info/lt/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/ics/</guid><description>&lt;h2 id="kas-yra-ics-failas"&gt;Kas yra ICS failas?&lt;a class="anchor" href="#kas-yra-ics-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Interneto kalendoriaus ir planavimo pagrindinio objekto specifikacija (iCalendar) yra interneto standartas (RFC 2445), skirtas keistis ir įdiegti kalendoriaus įvykius bei planuoti. iCalendar formatas yra sąveikus, todėl užtikrinamas keitimasis kalendoriaus informacija tarp vartotojų, turinčių skirtingas el. pašto programas. iCalendar formatuoja įvesties duomenis kaip daugiafunkcinius interneto pašto plėtinius (MIME) ir palengvina apsikeitimą objektu naudojant skirtingus transportavimo protokolus. Šie perdavimo protokolai gali būti SMTP, HTTP, asinchroninis ryšys iš taško į tašką ir fizinės medijos tinklo transportavimas.&lt;/p&gt;</description></item><item><title>MBOX – el. pašto dėžutės failas</title><link>https://www.aspose.info/lt/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/mbox/</guid><description>&lt;h2 id="kas-yra-mbox-failas"&gt;Kas yra MBOX failas?&lt;a class="anchor" href="#kas-yra-mbox-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox failo formatas yra bendras terminas, reiškiantis elektroninio pašto pranešimų rinkimo konteinerį. Pranešimai saugomi konteinerio viduje kartu su jų priedais. Pranešimai iš viso aplanko išsaugomi viename duomenų bazės faile, o nauji pranešimai pridedami prie failo pabaigos. Daugybė programų ir API palaiko MBox failų formatus, tokius kaip Apple Mail ir Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-failo-formatas"&gt;MBOX failo formatas&lt;a class="anchor" href="#mbox-failo-formatas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;The MBox file format remained non-standardized for quite long time until 2005 when the application/mbox  was standardized as &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Messages, in RFC 2822 format, are concatenated inside MBox file format one after another. Each message begins with a separator line that identifies the message sender, and also identifies the date and time at which the message was received by the final recipient (either the last-hop system in the transfer path, or the system which serves as the recipient&amp;rsquo;s mailstore). Each message is typically terminated by an empty line. The end of the database is usually recognized by either the absence of any additional data, or by the presence of an explicit end-of-file marker.&lt;/p&gt;</description></item><item><title>MSG – „Microsoft Outlook“ el. pašto formatas</title><link>https://www.aspose.info/lt/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/msg/</guid><description>&lt;h2 id="kas-yra-msg-failas"&gt;Kas yra MSG failas?&lt;a class="anchor" href="#kas-yra-msg-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG is a file format used by &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; and Exchange to store email messages, contact, appointment, or other tasks. Such messages may contain one or more email fields, with the sender, recipient, subject, date, and message body, or contact information, appointment particulars, and one or more task specifications. The properties that constitute the Message object, including are also a part of the MSG file.  MSG file has headers, main message body, and hyperlinks as plain ASCII text. MSG files are also suitable with the programs that need Microsoft&amp;rsquo;s Messaging Applications Programming Interface (MAPI).&lt;/p&gt;</description></item><item><title>OFT – „Microsoft Outlook“ el. pašto šablono failas</title><link>https://www.aspose.info/lt/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/oft/</guid><description>&lt;h2 id="kas-yra-oft-failas"&gt;Kas yra OFT failas?&lt;a class="anchor" href="#kas-yra-oft-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Failai su plėtiniu .oft yra šabloniniai failai, sukurti naudojant Microsoft Outlook. Iš anksto suformatuotas pranešimų šablonų išdėstymas naudojamas siunčiant el. laiškus su įprasta informacija, siekiant sutaupyti laiko. Tokius failus galima sugeneruoti sukuriant naują el. laišką, pridedant reikiamą informaciją ir naudojant Microsoft Outlook išskleidžiamąjį meniu Išsaugoti kaip Office Template (.oft). Vartotojai gali atidaryti OFT failus dukart spustelėdami juos ir jis bus atidarytas atitinkamoje konkrečioje sistemoje.&lt;/p&gt;</description></item><item><title>OLM – „Outlook for Mac“ failo formatas</title><link>https://www.aspose.info/lt/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/olm/</guid><description>&lt;h2 id="kas-yra-olm-failas"&gt;Kas yra OLM failas?&lt;a class="anchor" href="#kas-yra-olm-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Failas su plėtiniu .olm yra Microsoft Outlook failas, skirtas Mac operacinei sistemai. OLM faile saugomi el. pašto pranešimai, žurnalai, kalendoriaus duomenys ir kitų tipų taikomųjų programų duomenys. Tai yra panašūs į &lt;a href="https://www.aspose.info/lt/email/pst/"&gt;PST&lt;/a&gt; failus, kuriuos naudoja Outlook operacinėje sistemoje Windows. Tačiau Outlook for Mac sukurtų OLM failų negalima atidaryti naudojant Outlook, skirtą Windows. OLM failo formatas buvo pristatytas su Outlook 2011, kad būtų saugomi vietiniai Outlook duomenys. Viename OLM faile gali būti kelios pašto dėžutės, suskirstančios duomenis į aplankus ir poaplankius. OLM failus galima atidaryti / įkelti Microsoft Outlook 365 ir Outlook for Mac.&lt;/p&gt;</description></item><item><title>OST – Outlook saugyklos failo formatas</title><link>https://www.aspose.info/lt/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/ost/</guid><description>&lt;h2 id="kas-yra-ost-failas"&gt;Kas yra OST failas?&lt;a class="anchor" href="#kas-yra-ost-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST arba neprisijungus pasiekiami saugyklos failai yra vartotojo pašto dėžutės duomenys neprisijungus vietiniame kompiuteryje, registruojantis Exchange Server naudojant Microsoft Outlook. Jis automatiškai sukuriamas pirmą kartą naudojant Microsoft Outlook, kai prisijungiama prie serverio. Sukūrus failą, duomenys sinchronizuojami su el. pašto serveriu, kad būtų pasiekiami neprisijungus, taip pat atsijungus nuo el. pašto serverio. OST failai gali naudoti pašto dėžutės elementus, pvz., el. laiškus, kontaktus, kalendoriaus informaciją, pastabas, užduotis ir kitus panašius duomenis. Vartotojai gali kurti el. laiškus ir kitus duomenų elementus OST faile net ir neprisijungę prie serverio, tačiau jie nebus sinchronizuojami su serveriu. Užmezgus ryšį, vietinis failas vėl sinchronizuojamas su serveriu, kad ir serveris, ir vietinė kopija būtų tame pačiame informacijos lygyje.&lt;/p&gt;</description></item><item><title>PST – „Outlook“ asmeninės informacijos saugyklos failo formatas</title><link>https://www.aspose.info/lt/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/pst/</guid><description>&lt;h2 id="kas-yra-pst-failas"&gt;Kas yra PST failas?&lt;a class="anchor" href="#kas-yra-pst-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Failai su plėtiniu .pst yra Outlook asmeninės saugyklos failai (taip pat vadinami asmeninės saugyklos lentele), kuriuose saugoma įvairi vartotojo informacija. Vartotojo informacija saugoma įvairių tipų aplankuose, kuriuose yra el. laiškai, kalendoriaus elementai, užrašai, kontaktai ir keli kiti failų formatai. PST failai naudojami archyvuoti el. pašto duomenis neprisijungus, kuriuos vėliau galima įkelti ir peržiūrėti įvairiose programose.&lt;/p&gt;&#10;&lt;h2 id="pst-failo-formato-specifikacijos"&gt;PST failo formato specifikacijos&lt;a class="anchor" href="#pst-failo-formato-specifikacijos" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Microsoft siūlo PST failo formatą &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifications&lt;/a&gt; kaip nemokamą ir neatšaukiamą nemokamą patento licenciją pagal Open Specification Promise.&lt;/p&gt;</description></item><item><title>RPMSG failas – „Outlook“ riboto leidimo pranešimo failas</title><link>https://www.aspose.info/lt/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/rpmsg/</guid><description>&lt;h2 id="kas-yra-rpmsg-failas"&gt;Kas yra RPMSG failas?&lt;a class="anchor" href="#kas-yra-rpmsg-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;RPMSG failas yra šifruotas el. pašto pranešimas, sukurtas naudojant el. pašto kliento programas Microsoft Outlook, Microsoft el. pašto ir kalendoriaus programas. Jis siunčiamas kaip atskiras priedas prie standartinių el. pašto pranešimų ir gali būti atidarytas tik tam tikrų vartotojų. Tai apriboja prieigą prie šių failų kitiems vartotojams, kuriems neskirta gauti šiuose failuose esančios informacijos. Paprastai šie failai siunčiami su failo pavadinimu message.rpmsg ir juos taip pat galima atsisiųsti iš el. pašto, tačiau šiuo atveju jie neveiks.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/lt/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/tnef/</guid><description>&lt;h2 id="kas-yra-tnef-failas"&gt;Kas yra TNEF failas?&lt;a class="anchor" href="#kas-yra-tnef-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Neutralus transportavimo įterpimo formatas (TNEF) yra Microsoft patentuotas el. laiškų priedams, pagrįstas pranešimų siuntimo programų programavimo sąsaja (&lt;strong&gt;MAPI&lt;/strong&gt;), įterpti. Microsoft Outlook ir Microsoft Exchange Server visiškai palaiko TNEF, o vėliau iššifruoja TNEF į MAPI ir rodo suformatuotus laiškus. El. pašto priedas su TNEF koduote turi MIME tipą MS-TNEF ir saugomas kaip winmail/win.dat. Winmail .dat priede yra ši informacija:&lt;/p&gt;&#10;&lt;table&gt;&#10;&#9;&lt;thead&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Pranešimas&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;OLE objektai&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Outlook funkcijos&lt;/th&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/thead&gt;&#10;&#9;&lt;tbody&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Originalių pranešimų priedai&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Originali formatuota versija&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; šriftus, teksto dydžius ir teksto spalvas&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; įterptos nuotraukos&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; įterptieji Office dokumentai&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; pasirinktines formas&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; balsavimo mygtukai&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; susitikimo prašymai&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/tbody&gt;&#10;&lt;/table&gt;&#10;&lt;p&gt;Kitos el. pašto paslaugos, kurios nepalaiko TNEF, pateikia paprastą TNEF formato pranešimų tekstą. Outlook įterpia turtingą pranešimo formatą į TNEF failus (OLE) arba tam tikras Outlook funkcijas (formas, apklausos mygtukus ir konferencijų užklausas). Sankcionuoti aiškų TNEF kodavimą Outlook el. pašto kliento programoje neįmanoma, tačiau RTF formato pasirinkimas el. pašto siuntimui netiesiogiai palengvina TNEF kodavimą.&lt;/p&gt;</description></item><item><title>VCF – virtualus kontaktų failas</title><link>https://www.aspose.info/lt/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lt/email/vcf/</guid><description>&lt;h2 id="kas-yra-vcf-failas"&gt;Kas yra VCF failas?&lt;a class="anchor" href="#kas-yra-vcf-failas" aria-label="Kopijuoti nuorodą į šį skyrių"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) arba vCard yra skaitmeninis failo formatas, skirtas kontaktinei informacijai saugoti. Formatas yra plačiai naudojamas duomenų mainams tarp populiarių informacijos mainų programų. Daugumoje operacinių sistemų, tokių kaip Windows ir MacOS, yra numatytos programos, skirtos šiems failams kurti ir atidaryti. Viename VCF faile gali būti vieno ar kelių kontaktų kontaktinė informacija. VCF faile, be daugelio kitų laukų, paprastai yra tokia informacija kaip kontakto vardas, adresas, telefono numeris, el. pašto adresas, gimtadienis, nuotraukos ir garso įrašas. El. pašto klientų ir paslaugų palaikomi duomenys neprarandami perduodant kontaktus naudojant vCard formatą. VCF failo formato laikmenos tipas yra tekstas / vaizdo kortelė.&lt;/p&gt;</description></item></channel></rss>