<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Uzziniet par e-pasta failu formātiem un API, kas var atvērt un izveidot e-pasta failus on aspose.info</title><link>https://www.aspose.info/lv/email/</link><description>Recent content in Uzziniet par e-pasta failu formātiem un API, kas var atvērt un izveidot e-pasta failus on aspose.info</description><generator>Hugo</generator><language>lv</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/lv/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S fails — digitāli parakstīts e-pasta ziņojums</title><link>https://www.aspose.info/lv/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/p7s/</guid><description>&lt;h2 id="kas-ir-p7s-fails"&gt;Kas ir P7S fails?&lt;a class="anchor" href="#kas-ir-p7s-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;P7S fails ir ciparparaksts, kas tiek saņemts ar digitāli parakstītu e-pastu. Šī faila klātbūtne kā e-pasta pielikums apliecina, ka e-pasts ir nosūtīts no autentiska avota. Tas nodrošina, ka sūtītāja datorā ir instalēts e-pasta parakstīšanas sertifikāts. Kad šāds parakstīts e-pasts tiek nosūtīts no lietotāja datora, tam tiek pievienots P7S fails, kas satur sūtītāja vārdu. E-pasta klienti, kas atbalsta parakstītus e-pastus, var redzēt sūtītāja informāciju.&lt;/p&gt;</description></item><item><title>EDB faila formāts — Exchange pasta datu bāzes fails</title><link>https://www.aspose.info/lv/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/edb/</guid><description>&lt;h2 id="kas-ir-edb-fails"&gt;Kas ir EDB fails?&lt;a class="anchor" href="#kas-ir-edb-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Fails ar .edb faila paplašinājumu ir pastkastes datu bāze, ko izveido Microsoft Exchange Server, lai saglabātu ar pastu saistītus datus. EDB, Exchange datu bāze, saglabā ziņojumus, kas ir procesā un nav SMTP. EDB ir pazīstami arī kā Extensible Storage Engine (ESE) datu bāzes faili un glabā failus, izmantojot b-tree struktūru. Kā krātuves failus, EDB failus var pārvērst citos pasta krātuves failu formātos, piemēram, &lt;a href="https://www.aspose.info/lv/email/pst/"&gt;PST&lt;/a&gt; un &lt;a href="https://www.aspose.info/lv/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML — e-pasta ziņojums</title><link>https://www.aspose.info/lv/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/eml/</guid><description>&lt;h2 id="kas-ir-eml-fails"&gt;Kas ir EML fails?&lt;a class="anchor" href="#kas-ir-eml-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML faila formāts ir e-pasta ziņojumi, kas saglabāti, izmantojot Outlook un citas atbilstošas lietojumprogrammas. Gandrīz visi e-pasta klienti atbalsta šo faila formātu, lai tas atbilstu RFC-822 interneta ziņojumu formāta standartam. Microsoft Outlook ir noklusējuma programmatūra EML ziņojumu veidu atvēršanai. EML failus var izmantot gan saglabāšanai diskā, gan izsūtīšanai adresātiem, izmantojot sakaru protokolus.&lt;/p&gt;&#10;&lt;h2 id="īsa-eml-vēsture"&gt;Īsa EML vēsture&lt;a class="anchor" href="#%c4%absa-eml-v%c4%93sture" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML faila formāta specifikācijas ir pieejamas &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; standarta formātā. Pirms RFC-822, RFC-733 regulēja tīkla ziņojumu apmaiņas noteikumus, līdz 1982. gadā pirmais tika izveidots kā sānu uzlabojums, izveidojot ARPA standartus. Tajā pašā laikā Microsoft izveidoja savus COM moduļus sava e-pasta klienta, ti, Outlook Express, izstrādei. RFC-822 tika izveidots kā patentēts formāts, kad Microsoft novirzījās no atvērtā standarta un izveidoja &lt;a href="https://www.aspose.info/lv/email/pst/"&gt;PST&lt;/a&gt; faila formātu, kurā e-pasta ziņojumi tiek saglabāti ļoti strukturētā datu bāzes formātā. Tas radīja problēmas lietotājiem, kas nav Microsoft e-pasta klienti, kad e-pasta ziņojumi tika pārsūtīti no Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX — Apple Mail faila formāts</title><link>https://www.aspose.info/lv/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/emlx/</guid><description>&lt;h2 id="kas-ir-emlx-fails"&gt;Kas ir EMLX fails?&lt;a class="anchor" href="#kas-ir-emlx-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX faila formātu ir ieviesis un izstrādājis Apple. Lietojumprogramma Apple Mail e-pasta eksportēšanai izmanto EMLX faila formātu. Ir arī citas lietojumprogrammas, kas var atvērt EMLX failus un pārvērst tos citos failu formātos.&lt;/p&gt;&#10;&lt;h2 id="īsa-emlx-faila-formāta-vēsture"&gt;Īsa EMLX faila formāta vēsture&lt;a class="anchor" href="#%c4%absa-emlx-faila-form%c4%81ta-v%c4%93sture" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Operētājsistēma Mac OS X pieņēma esošo e-pasta programmu NeXTMail, ko NeXT izveidoja kā daļu no operētājsistēmas NeXTSTEP. Apple pēc NeXT iegādes uzlaboja savas funkcijas, un tā kļuva par tagad Apple Mail e-pasta lietojumprogrammu, kas tiks izmantota kā noklusējuma pasta klients. E-pasta ziņojumi, kas eksportēti, izmantojot Apple Mail, tiek tieši saglabāti kā EMLX faili. Turklāt tas ir noklusējuma pasta klients EMLX failiem, kad kāds tos atver, veicot dubultklikšķi uz Mac OS.&lt;/p&gt;</description></item><item><title>ICS — iCalendar faila formāts</title><link>https://www.aspose.info/lv/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/ics/</guid><description>&lt;h2 id="kas-ir-ics-fails"&gt;Kas ir ICS fails?&lt;a class="anchor" href="#kas-ir-ics-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Interneta kalendāra un plānošanas pamatobjekta specifikācija (iCalendar) ir interneta standarts (RFC 2445) kalendāra notikumu un plānošanas apmaiņai un izvietošanai. iCalendar formāts ir sadarbspējīgs, tādējādi nodrošinot kalendāra informācijas apmaiņu starp lietotājiem, kuriem ir dažādas e-pasta lietojumprogrammas. iCalendar formatē ievades datus kā daudzfunkcionālus interneta pasta paplašinājumus (MIME) un atvieglo objektu apmaiņu, izmantojot dažādus transporta protokolus. Šie transporta protokoli var būt SMTP, HTTP, asinhronā saziņa no punkta uz punktu un fizisku mediju tīkla transportēšana.&lt;/p&gt;</description></item><item><title>MBOX — e-pasta pastkastes fails</title><link>https://www.aspose.info/lv/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/mbox/</guid><description>&lt;h2 id="kas-ir-mbox-fails"&gt;Kas ir MBOX fails?&lt;a class="anchor" href="#kas-ir-mbox-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox faila formāts ir vispārīgs termins, kas apzīmē konteineru elektroniskā pasta ziņojumu apkopošanai. Ziņojumi tiek glabāti konteinerā kopā ar to pielikumiem. Ziņojumi no visas mapes tiek saglabāti vienā datu bāzes failā, un jauni ziņojumi tiek pievienoti faila beigām. Daudzas lietojumprogrammas un API nodrošina atbalstu MBox failu formātam, piemēram, Apple Mail un Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-faila-formāts"&gt;MBOX faila formāts&lt;a class="anchor" href="#mbox-faila-form%c4%81ts" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;The MBox file format remained non-standardized for quite long time until 2005 when the application/mbox  was standardized as &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Messages, in RFC 2822 format, are concatenated inside MBox file format one after another. Each message begins with a separator line that identifies the message sender, and also identifies the date and time at which the message was received by the final recipient (either the last-hop system in the transfer path, or the system which serves as the recipient&amp;rsquo;s mailstore). Each message is typically terminated by an empty line. The end of the database is usually recognized by either the absence of any additional data, or by the presence of an explicit end-of-file marker.&lt;/p&gt;</description></item><item><title>MSG — Microsoft Outlook e-pasta formāts</title><link>https://www.aspose.info/lv/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/msg/</guid><description>&lt;h2 id="kas-ir-msg-fails"&gt;Kas ir MSG fails?&lt;a class="anchor" href="#kas-ir-msg-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG is a file format used by &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; and Exchange to store email messages, contact, appointment, or other tasks. Such messages may contain one or more email fields, with the sender, recipient, subject, date, and message body, or contact information, appointment particulars, and one or more task specifications. The properties that constitute the Message object, including are also a part of the MSG file.  MSG file has headers, main message body, and hyperlinks as plain ASCII text. MSG files are also suitable with the programs that need Microsoft&amp;rsquo;s Messaging Applications Programming Interface (MAPI).&lt;/p&gt;</description></item><item><title>OFT — Microsoft Outlook e-pasta veidnes fails</title><link>https://www.aspose.info/lv/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/oft/</guid><description>&lt;h2 id="kas-ir-oft-fails"&gt;Kas ir OFT fails?&lt;a class="anchor" href="#kas-ir-oft-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Faili ar paplašinājumu .oft ir veidņu faili, kas izveidoti, izmantojot Microsoft Outlook. Iepriekš formatētais ziņojumu veidņu izkārtojums pēc tam tiek izmantots e-pasta ziņojumu izsūtīšanai ar vispārēju informāciju, lai ietaupītu laiku. Šādus failus var ģenerēt, izveidojot jaunu e-pastu, pievienojot nepieciešamo informāciju un pēc tam izmantojot Microsoft Outlook nolaižamo izvēlni Saglabāt kā Office veidni (.oft). Lietotāji var atvērt OFT failus, veicot dubultklikšķi uz tā, un tas tiks atvērts saistītajā lietojumprogrammā konkrētajā sistēmā.&lt;/p&gt;</description></item><item><title>OLM — Outlook for Mac faila formāts</title><link>https://www.aspose.info/lv/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/olm/</guid><description>&lt;h2 id="kas-ir-olm-fails"&gt;Kas ir OLM fails?&lt;a class="anchor" href="#kas-ir-olm-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Fails ar paplašinājumu .olm ir Microsoft Outlook fails operētājsistēmai Mac. OLM failā tiek glabāti e-pasta ziņojumi, žurnāli, kalendāra dati un cita veida lietojumprogrammu dati. Tie ir līdzīgi &lt;a href="https://www.aspose.info/lv/email/pst/"&gt;PST&lt;/a&gt; failiem, ko izmanto Outlook operētājsistēmā Windows. Tomēr programmā Outlook darbam ar Mac izveidotos OLM failus nevar atvērt programmā Outlook darbam ar Windows. OLM faila formāts tika ieviests programmā Outlook 2011, lai saglabātu Outlook lokālos datus. Vienā OLM failā var būt vairākas pastkastes, kārtojot datus mapju un apakšmapju veidā. OLM failus var atvērt/ielādēt programmā Microsoft Outlook 365 un Outlook for Mac.&lt;/p&gt;</description></item><item><title>OST — Outlook krātuves faila formāts</title><link>https://www.aspose.info/lv/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/ost/</guid><description>&lt;h2 id="kas-ir-ost-fails"&gt;Kas ir OST fails?&lt;a class="anchor" href="#kas-ir-ost-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST vai bezsaistes krātuves faili ir lietotāja pastkastes dati bezsaistes režīmā vietējā datorā, reģistrējoties Exchange Server, izmantojot Microsoft Outlook. Tas tiek automātiski izveidots, pirmo reizi lietojot Microsoft Outlook, kad tiek izveidots savienojums ar serveri. Kad fails ir izveidots, dati tiek sinhronizēti ar e-pasta serveri, lai tie būtu pieejami bezsaistē, kā arī atvienošanas gadījumā no e-pasta servera. OST faili var izmantot pastkastes vienumus, piemēram, e-pastus, kontaktpersonas, kalendāra informāciju, piezīmes, uzdevumus un citus līdzīgus datus. Lietotāji var izveidot e-pastus un citus datu vienumus OST failā pat tad, ja nav savienojuma ar serveri, taču tie netiks sinhronizēti ar serveri. Kad savienojums ir izveidots, lokālais fails atkal tiek sinhronizēts ar serveri, lai gan serveris, gan lokālā kopija atrastos vienā informācijas līmenī.&lt;/p&gt;</description></item><item><title>PST — Outlook personiskās informācijas krātuves faila formāts</title><link>https://www.aspose.info/lv/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/pst/</guid><description>&lt;h2 id="kas-ir-pst-fails"&gt;Kas ir PST fails?&lt;a class="anchor" href="#kas-ir-pst-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Faili ar paplašinājumu .pst ir Outlook personiskās krātuves faili (saukti arī par personīgo krātuves tabulu), kuros tiek glabāta dažāda lietotāja informācija. Lietotāja informācija tiek glabāta dažāda veida mapēs, kas ietver e-pastus, kalendāra vienumus, piezīmes, kontaktus un vairākus citus failu formātus. PST faili tiek izmantoti e-pasta datu arhivēšanai bezsaistē, ko vēlāk var ielādēt un skatīt dažādās lietojumprogrammās.&lt;/p&gt;&#10;&lt;h2 id="pst-faila-formāta-specifikācijas"&gt;PST faila formāta specifikācijas&lt;a class="anchor" href="#pst-faila-form%c4%81ta-specifik%c4%81cijas" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST faila formāts &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifications&lt;/a&gt; ir pieejams korporācijā Microsoft kā bezmaksas un neatsaucama bezmaksas patentu licence, izmantojot Open Specification Promise.&lt;/p&gt;</description></item><item><title>RPMSG fails — Outlook ierobežotas atļaujas ziņojuma fails</title><link>https://www.aspose.info/lv/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/rpmsg/</guid><description>&lt;h2 id="kas-ir-rpmsg-fails"&gt;Kas ir RPMSG fails?&lt;a class="anchor" href="#kas-ir-rpmsg-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;RPMSG fails ir šifrēts e-pasta ziņojums, kas izveidots, izmantojot e-pasta klienta lietojumprogrammas Microsoft Outlook, Microsoft e-pasta un kalendāra lietojumprogrammu. Tas tiek nosūtīts kā atsevišķs pielikums standarta e-pasta ziņojumiem, un to var atvērt tikai noteikti lietotāji. Tas ierobežo piekļuvi šiem failiem citiem lietotājiem, kuriem nav paredzēts saņemt šajos failos esošo informāciju. Parasti šie faili tiek nosūtīti ar faila nosaukumu message.rpmsg, un tos var lejupielādēt arī no e-pasta, taču šajā gadījumā tie nedarbosies.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/lv/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/tnef/</guid><description>&lt;h2 id="kas-ir-tnef-fails"&gt;Kas ir TNEF fails?&lt;a class="anchor" href="#kas-ir-tnef-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) ir Microsoft patentēts e-pasta pielikumu iekapsulēšanai, pamatojoties uz Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook un Microsoft Exchange Server pilnībā atbalsta TNEF, savukārt vēlāk TNEF atšifrē MAPI un parāda formatētos e-pastus. E-pasta pielikumam ar TNEF kodējumu ir MIME veids MS-TNEF, un tas tiek saglabāts kā winmail/win.dat. Pielikumā winmail .dat ir ietverta šāda informācija:&lt;/p&gt;&#10;&lt;table&gt;&#10;&#9;&lt;thead&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Ziņojums&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;OLE objekti&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Outlook līdzekļi&lt;/th&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/thead&gt;&#10;&#9;&lt;tbody&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Oriģinālo ziņojumu pielikumi&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Oriģinālā formatētā versija&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; fontus, teksta izmērus un teksta krāsas&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; iegultie attēli&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; iegultie Office dokumenti&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; pielāgotas veidlapas&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; balsošanas pogas&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; tikšanās pieprasījumi&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/tbody&gt;&#10;&lt;/table&gt;&#10;&lt;p&gt;Citi e-pasta pakalpojumi, kas neatbalsta TNEF, piedāvā vienkāršu tekstu TNEF formāta ziņojumiem. Programma Outlook iegulst bagātīgu ziņojuma formātu TNEF failos (OLE) vai konkrētos Outlook līdzekļos (veidlapas, aptaujas pogas un konferences pieprasījumi). Sankcionēt skaidru TNEF kodējumu Outlook e-pasta klientā nav iespējams, tomēr RTF formāta izvēle e-pasta nosūtīšanai netieši atvieglo TNEF kodēšanu.&lt;/p&gt;</description></item><item><title>VCF — virtuālais kontaktu fails</title><link>https://www.aspose.info/lv/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/lv/email/vcf/</guid><description>&lt;h2 id="kas-ir-vcf-fails"&gt;Kas ir VCF fails?&lt;a class="anchor" href="#kas-ir-vcf-fails" aria-label="Kopēt saiti uz šo sadaļu"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (virtuālās kartes formāts) vai vCard ir digitālā faila formāts kontaktinformācijas glabāšanai. Formāts tiek plaši izmantots datu apmaiņai starp populārām informācijas apmaiņas lietojumprogrammām. Lielākajai daļai operētājsistēmu, piemēram, Windows un MacOS, ir noklusējuma lietojumprogrammas, lai izveidotu un atvērtu šos failus. Vienā VCF failā var būt viena vai vairāku kontaktpersonu kontaktinformācija. VCF fails parasti satur informāciju, piemēram, kontaktpersonas vārdu, adresi, tālruņa numuru, e-pastu, dzimšanas dienu, fotogrāfijas un audio papildus vairākiem citiem laukiem. Tā kā to atbalsta e-pasta klienti un pakalpojumi, kontaktu pārsūtīšanas laikā, izmantojot vCard formātu, netiek zaudēti dati. VCF faila formāta multivides veids ir teksts/vcard.&lt;/p&gt;</description></item></channel></rss>