<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Meer informatie over e-mailbestandsindelingen en API's die e-mailbestanden kunnen openen en maken on aspose.info</title><link>https://www.aspose.info/nl/email/</link><description>Recent content in Meer informatie over e-mailbestandsindelingen en API's die e-mailbestanden kunnen openen en maken on aspose.info</description><generator>Hugo</generator><language>nl</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/nl/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S-bestand - digitaal ondertekend e-mailbericht</title><link>https://www.aspose.info/nl/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/p7s/</guid><description>&lt;h2 id="wat-is-een-p7s-bestand"&gt;Wat is een P7S-bestand?&lt;a class="anchor" href="#wat-is-een-p7s-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Een P7S-bestand is een digitale handtekening die wordt ontvangen met een digitaal ondertekende e-mail. De aanwezigheid van dit bestand als bijlage bij de e-mail bevestigt dat de e-mail afkomstig is van een authentieke bron. Dit zorgt ervoor dat de afzender een certificaat voor e-mailondertekening op zijn computer heeft geïnstalleerd. Wanneer een dergelijke ondertekende e-mail vanaf de computer van de gebruiker wordt verzonden, wordt het P7S-bestand eraan toegevoegd dat de naam van de afzender bevat. E-mailclients die ondertekende e-mails ondersteunen, kunnen de informatie van de afzender zien.&lt;/p&gt;</description></item><item><title>EDB-bestandsindeling - een Exchange Mail-databasebestand</title><link>https://www.aspose.info/nl/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/edb/</guid><description>&lt;h2 id="wat-is-een-edb-bestand"&gt;Wat is een EDB-bestand?&lt;a class="anchor" href="#wat-is-een-edb-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Een bestand met de bestandsextensie .edb is een mailboxdatabase die is gemaakt door Microsoft Exchange Server om e-mailgerelateerde gegevens op te slaan. EDB, Exchange Database, slaat berichten op die in behandeling zijn en niet-SMTP. EDB staat ook bekend als Extensible Storage Engine (ESE) Database-bestanden en slaat bestanden op met behulp van de b-tree-structuur. Omdat het opslagbestanden zijn, kunnen EDB-bestanden worden geconverteerd naar andere bestandsindelingen voor e-mailopslag, zoals &lt;a href="https://www.aspose.info/nl/email/pst/"&gt;PST&lt;/a&gt; en &lt;a href="https://www.aspose.info/nl/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;</description></item><item><title>EML - e-mailbericht</title><link>https://www.aspose.info/nl/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/eml/</guid><description>&lt;h2 id="wat-is-een-eml-bestand"&gt;Wat is een EML-bestand?&lt;a class="anchor" href="#wat-is-een-eml-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-bestandsindeling vertegenwoordigt e-mailberichten die zijn opgeslagen met Outlook en andere relevante toepassingen. Bijna alle e-mailclients ondersteunen dit bestandsformaat omdat het voldoet aan de RFC-822 Internet Message Format Standard. Microsoft Outlook is de standaardsoftware voor het openen van EML-berichttypen. EML-bestanden kunnen worden gebruikt om op schijf op te slaan en om naar ontvangers te verzenden met behulp van communicatieprotocollen.&lt;/p&gt;&#10;&lt;h2 id="korte-geschiedenis-van-eml"&gt;Korte geschiedenis van EML&lt;a class="anchor" href="#korte-geschiedenis-van-eml" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-bestandsformaatspecificaties zijn beschikbaar volgens &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Standard Format. Voorafgaand aan RFC-822, beheerste RFC-733 de regels van de uitwisseling van netwerkberichten tot in 1982, de eerste werd gecreëerd als een verbetering van lateraal door ARPA-normen vast te stellen. Tegelijkertijd creëerde Microsoft zijn eigen COM-modules voor de ontwikkeling van zijn eigen e-mailclient, namelijk Outlook Express. RFC-822 nam het pad om te worden gevestigd als een eigen formaat toen Microsoft afweek van de open standaard en creëerde het &lt;a href="https://www.aspose.info/nl/email/pst/"&gt;PST&lt;/a&gt; bestandsformaat waarin e-mails worden opgeslagen in een zeer gestructureerde database-indeling. Dit resulteerde in problemen voor gebruikers van niet-Microsoft e-mailclients wanneer e-mails werden doorgestuurd vanuit Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail-bestandsindeling</title><link>https://www.aspose.info/nl/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/emlx/</guid><description>&lt;h2 id="wat-is-een-emlx-bestand"&gt;Wat is een EMLX-bestand?&lt;a class="anchor" href="#wat-is-een-emlx-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Het EMLX-bestandsformaat is geïmplementeerd en ontwikkeld door Apple. De Apple Mail-applicatie gebruikt het EMLX-bestandsformaat voor het exporteren van de e-mails. Er zijn ook andere toepassingen die de EMLX-bestanden kunnen openen en converteren naar andere bestandsindelingen.&lt;/p&gt;&#10;&lt;h2 id="korte-geschiedenis-van-het-emlx-bestandsformaat"&gt;Korte geschiedenis van het EMLX-bestandsformaat&lt;a class="anchor" href="#korte-geschiedenis-van-het-emlx-bestandsformaat" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Het Mac OS X-besturingssysteem heeft het bestaande e-mailprogramma NeXTMail overgenomen, dat door NeXT is gemaakt als onderdeel van het NeXTSTEP-besturingssysteem. Apple heeft na de overname van NeXT zijn functies verbeterd en het werd de nu Apple Mail-e-mailtoepassing die als standaard e-mailclient moet worden gebruikt. E-mails die zijn geëxporteerd via Apple Mail worden direct opgeslagen als EMLX-bestanden. Bovendien is het de standaard e-mailclient voor EMLX-bestanden wanneer iemand deze opent door te dubbelklikken op Mac OS.&lt;/p&gt;</description></item><item><title>ICS - iCalendar-bestandsindeling</title><link>https://www.aspose.info/nl/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/ics/</guid><description>&lt;h2 id="wat-is-een-ics-bestand"&gt;Wat is een ICS-bestand?&lt;a class="anchor" href="#wat-is-een-ics-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;De Internet Calendaring and Scheduling Core Object Specification (iCalendar) is een internetstandaard (RFC 2445) voor het uitwisselen en implementeren van agenda-evenementen en planning. Het iCalendar-formaat is interoperabel, waardoor de uitwisseling van agenda-informatie tussen de gebruikers met verschillende e-mailtoepassingen wordt gegarandeerd. iCalendar formatteert de invoergegevens als Multipurpose Internet Mail Extensions (MIME) en faciliteert de uitwisseling van objecten via verschillende transportprotocollen. Deze transportprotocollen kunnen SMTP, HTTP, point-to-point asynchrone communicatie en op fysieke media gebaseerd netwerktransport zijn.&lt;/p&gt;</description></item><item><title>MBOX - Mailboxbestand voor e-mail</title><link>https://www.aspose.info/nl/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/mbox/</guid><description>&lt;h2 id="wat-is-een-mbox-bestand"&gt;Wat is een MBOX-bestand?&lt;a class="anchor" href="#wat-is-een-mbox-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox-bestandsindeling is een algemene term die staat voor een container voor het verzamelen van elektronische mailberichten. De berichten worden samen met hun bijlagen in de container opgeslagen. Berichten uit een hele map worden opgeslagen in één databasebestand en nieuwe berichten worden aan het einde van het bestand toegevoegd. Talloze applicaties en API bieden ondersteuning voor MBox-bestandsindelingen zoals Apple Mail en Mozilla Thunderbird.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook e-mailformaat</title><link>https://www.aspose.info/nl/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/msg/</guid><description>&lt;h2 id="wat-is-een-msg-bestand"&gt;Wat is een MSG-bestand?&lt;a class="anchor" href="#wat-is-een-msg-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG is een bestandsindeling die wordt gebruikt door &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; en Exchange om e-mailberichten op te slaan , contact, afspraak of andere taken. Dergelijke berichten kunnen een of meer e-mailvelden bevatten, met de afzender, ontvanger, onderwerp, datum en berichttekst, of contactgegevens, afspraakgegevens en een of meer taakspecificaties. De eigenschappen die het Message-object vormen, inclusief, maken ook deel uit van het MSG-bestand. MSG-bestand heeft headers, hoofdtekst van het bericht en hyperlinks als gewone ASCII-tekst. MSG-bestanden zijn ook geschikt voor de programma&amp;rsquo;s die de Messaging Applications Programming Interface (MAPI) van Microsoft nodig hebben.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook e-mailsjabloonbestand</title><link>https://www.aspose.info/nl/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/oft/</guid><description>&lt;h2 id="wat-is-een-oft-bestand"&gt;Wat is een OFT-bestand?&lt;a class="anchor" href="#wat-is-een-oft-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Bestanden met de extensie .oft zijn sjabloonbestanden die zijn gemaakt met Microsoft Outlook. De vooraf opgemaakte lay-out voor berichtsjablonen wordt vervolgens gebruikt voor het verzenden van e-mails met algemene informatie om tijd te besparen. Dergelijke bestanden kunnen worden gegenereerd door een nieuwe e-mail aan te maken, de nodige informatie toe te voegen en vervolgens de vervolgkeuzelijst Opslaan als Office-sjabloon (.oft) van Microsoft Outlook te gebruiken. Gebruikers kunnen de OFT-bestanden openen door erop te dubbelklikken en het wordt geopend in de bijbehorende toepassing op dat specifieke systeem.&lt;/p&gt;</description></item><item><title>OLM - Outlook voor Mac-bestandsindeling</title><link>https://www.aspose.info/nl/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/olm/</guid><description>&lt;h2 id="wat-is-een-olm-bestand"&gt;Wat is een OLM-bestand?&lt;a class="anchor" href="#wat-is-een-olm-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Een bestand met de extensie .olm is een Microsoft Outlook-bestand voor het Mac-besturingssysteem. Een OLM-bestand slaat e-mailberichten, tijdschriften, agendagegevens en andere soorten toepassingsgegevens op. Deze zijn vergelijkbaar met &lt;a href="https://www.aspose.info/nl/email/pst/"&gt;PST&lt;/a&gt;-bestanden die worden gebruikt door Outlook op het Windows-besturingssysteem. OLM-bestanden die zijn gemaakt door Outlook voor Mac, kunnen echter niet worden geopend in Outlook voor Windows. Het OLM-bestandsformaat is geïntroduceerd met Outlook 2011 om lokale gegevens van Outlook op te slaan. Een enkel OLM-bestand kan meerdere mailboxen bevatten, waarbij de gegevens worden georganiseerd in de vorm van mappen en submappen. OLM-bestanden kunnen worden geopend/geladen in Microsoft Outlook 365 en Outlook voor Mac.&lt;/p&gt;</description></item><item><title>OST - Outlook-opslagbestandsindeling</title><link>https://www.aspose.info/nl/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/ost/</guid><description>&lt;h2 id="wat-is-een-ost-bestand"&gt;Wat is een OST-bestand?&lt;a class="anchor" href="#wat-is-een-ost-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST- of offline opslagbestanden vertegenwoordigen de mailboxgegevens van de gebruiker in de offlinemodus op de lokale computer na registratie bij Exchange Server met Microsoft Outlook. Het wordt automatisch aangemaakt bij het eerste gebruik van Microsoft Outlook bij verbinding met de server. Nadat het bestand is gemaakt, worden de gegevens gesynchroniseerd met de e-mailserver, zodat deze ook offline beschikbaar is in geval van ontkoppeling van de e-mailserver. OST-bestanden kunnen mailbox-items zoals e-mails, contacten, agenda-informatie, notities, taken en andere soortgelijke gegevens gebruiken. Gebruikers kunnen e-mails en andere gegevensitems in het OST-bestand maken, zelfs als er geen verbinding met de server is, maar deze worden niet gesynchroniseerd met de server. Zodra de verbinding tot stand is gebracht, wordt het lokale bestand opnieuw gesynchroniseerd met de server, zodat zowel de server als de lokale kopie op hetzelfde informatieniveau staan.&lt;/p&gt;</description></item><item><title>PST - Outlook Personal Information Store-bestandsindeling</title><link>https://www.aspose.info/nl/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/pst/</guid><description>&lt;h2 id="wat-is-een-pst-bestand"&gt;Wat is een PST-bestand?&lt;a class="anchor" href="#wat-is-een-pst-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Bestanden met de extensie .pst vertegenwoordigen Outlook Personal Storage Files (ook wel Personal Storage Table genoemd) waarin verschillende gebruikersinformatie is opgeslagen. Gebruikersinformatie wordt opgeslagen in verschillende soorten mappen, waaronder e-mails, agenda-items, notities, contacten en verschillende andere bestandsindelingen. PST-bestanden worden gebruikt voor het offline archiveren van e-mailgegevens die later in verschillende toepassingen kunnen worden geladen en bekeken.&lt;/p&gt;&#10;&lt;h2 id="specificaties-pst-bestandsindeling"&gt;Specificaties PST-bestandsindeling&lt;a class="anchor" href="#specificaties-pst-bestandsindeling" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST-bestandsindeling &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specificaties&lt;/a&gt; zijn verkrijgbaar bij Microsoft als gratis en onherroepelijke gratis patentlicentie via de Open Specification Promise .&lt;/p&gt;</description></item><item><title>RPMSG-bestand - Outlook-berichtbestand met beperkte toestemming</title><link>https://www.aspose.info/nl/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/rpmsg/</guid><description>&lt;h2 id="wat-is-een-rpmsg-bestand"&gt;Wat is een RPMSG-bestand?&lt;a class="anchor" href="#wat-is-een-rpmsg-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Een RPMSG-bestand is een gecodeerd e-mailbericht dat is gemaakt met e-mailclienttoepassingen Microsoft Outlook, de e-mail- en agendatoepassing van Microsoft. Het wordt als een aparte bijlage bij standaard e-mailberichten verzonden en kan alleen door bepaalde gebruikers worden geopend. Dit beperkt de toegang tot deze bestanden tot andere gebruikers die niet voorbestemd zijn om de informatie in deze bestanden te ontvangen. Over het algemeen worden deze bestanden verzonden met de bestandsnaam message.rpmsg en kunnen ze ook via e-mail worden gedownload, maar in dit geval werken ze niet.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/nl/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/tnef/</guid><description>&lt;h2 id="wat-is-een-tnef-bestand"&gt;Wat is een TNEF-bestand?&lt;a class="anchor" href="#wat-is-een-tnef-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) is eigendom van Microsoft, voor het inkapselen van e-mailbijlagen op basis van Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook en Microsoft Exchange Server ondersteunen TNEF volledig, terwijl later TNEF wordt gedecodeerd in MAPI en de geformatteerde e-mails worden weergegeven. Een e-mailbijlage met TNEF-codering heeft een MIME-type MS-TNEF en wordt opgeslagen als winmail/win.dat. De bijlage in winmail .dat bevat de volgende informatie:&lt;/p&gt;</description></item><item><title>VCF - Virtueel contactbestand</title><link>https://www.aspose.info/nl/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/nl/email/vcf/</guid><description>&lt;h2 id="wat-is-een-vcf-bestand"&gt;Wat is een VCF-bestand?&lt;a class="anchor" href="#wat-is-een-vcf-bestand" aria-label="Link naar deze sectie kopiëren"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) of vCard is een digitaal bestandsformaat voor het opslaan van contactgegevens. Het formaat wordt veel gebruikt voor gegevensuitwisseling tussen populaire toepassingen voor informatie-uitwisseling. De meeste besturingssystemen, zoals Windows en MacOS, worden geleverd met standaardtoepassingen om deze bestanden te maken en te openen. Een enkel VCF-bestand kan contactgegevens voor een of meerdere contacten bevatten. Een VCF-bestand bevat meestal informatie zoals de naam, het adres, het telefoonnummer, de e-mail, de verjaardag, foto&amp;rsquo;s en audio van de contactpersoon, naast een aantal andere velden. Omdat het wordt ondersteund door e-mailclients en -services, gaat er geen gegevens verloren tijdens de overdracht van contacten via het vCard-formaat. Het mediatype voor het VCF-bestandsformaat is tekst/vcard.&lt;/p&gt;</description></item></channel></rss>