<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Lær om e-postfilformater og APIer som kan åpne og opprette e-postfiler on File Format Docs</title><link>https://www.aspose.info/no/email/</link><description>Recent content in Lær om e-postfilformater og APIer som kan åpne og opprette e-postfiler on File Format Docs</description><generator>Hugo</generator><language>no</language><lastBuildDate>Mon, 16 Sep 2019 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/no/email/index.xml" rel="self" type="application/rss+xml"/><item><title>EML - EMail Message</title><link>https://www.aspose.info/no/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/no/email/eml/</guid><description>&lt;h2 id="hva-er-en-eml-fil"&gt;Hva er en EML-fil?&lt;a class="anchor" href="#hva-er-en-eml-fil" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformat representerer e-postmeldinger lagret ved hjelp av Outlook og andre relevante applikasjoner. Nesten alle e-postklienter støtter dette filformatet for samsvar med RFC-822 Internet Message Format Standard. Microsoft Outlook er standardprogramvaren for å åpne EML-meldingstyper. EML-filer kan brukes til å lagre på plate samt sende ut til mottakere ved hjelp av kommunikasjonsprotokoller.&lt;/p&gt;&#10;&lt;h2 id="kort-historie-om-eml"&gt;Kort historie om EML&lt;a class="anchor" href="#kort-historie-om-eml" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformatspesifikasjoner er tilgjengelige i henhold til &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; standardformat. Før RFC-822 styrte RFC-733 reglene for utveksling av nettverksmeldinger inntil i 1982, førstnevnte ble opprettet som en forbedring av sideveis ved å etablere ARPA-standarder. Samtidig laget Microsoft sine egne COM-moduler for utvikling av sin egen e-postklient, dvs. Outlook Express. RFC-822 tok veien for å bli etablert som et proprietært format da Microsoft avvek fra den åpne standarden og opprettet &lt;a href="https://www.aspose.info/email/pst/"&gt;PST&lt;/a&gt; filformat der e-poster lagres i et svært strukturert databaseformat. Dette resulterte i problemer for brukere av ikke-Microsoft e-postklienter når e-poster ble videresendt fra Microsoft Outlook.&lt;/p&gt;</description></item><item><title>ICS - iCalendar File Format</title><link>https://www.aspose.info/no/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/no/email/ics/</guid><description>&lt;h2 id="hva-er-en-ics-fil"&gt;Hva er en ICS-fil?&lt;a class="anchor" href="#hva-er-en-ics-fil" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Internet Calendar and Scheduling Core Object Specification (iCalendar) er en internettstandard (RFC 2445) for utveksling og distribusjon av kalenderhendelser og planlegging. iCalendar-formatet er interoperabelt, og sikrer dermed utveksling av kalenderinformasjon mellom brukere som har forskjellige e-postapplikasjoner. iCalendar formaterer inndataene som en Multipurpose Internet Mail Extensions (MIME) og forenkler objektet som utveksles via forskjellige transportprotokoller. Disse transportprotokollene kan være SMTP, HTTP, punkt-til-punkt asynkron kommunikasjon og fysisk mediebasert nettverkstransport.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook Email Template File</title><link>https://www.aspose.info/no/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/no/email/oft/</guid><description>&lt;h2 id="hva-er-en-oft-fil"&gt;Hva er en OFT-fil?&lt;a class="anchor" href="#hva-er-en-oft-fil" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Filer med filtypen .oft er malfiler som er opprettet ved hjelp av Microsoft Outlook. Det forhåndsformaterte oppsettet for meldingsmaler brukes deretter til å sende ut e-poster med vanlig informasjon for å spare tid. Slike filer kan genereres ved å opprette en ny e-post, legge til nødvendig informasjon og deretter bruke rullegardinmenyen Lagre som Office-mal (.oft) fra Microsoft Outlook. Brukere kan åpne OFT-filene ved å dobbeltklikke på dem, og de åpnes i tilhørende applikasjon på det bestemte systemet.&lt;/p&gt;</description></item><item><title>RPMSG File - Outlook Restricted Permission Message File</title><link>https://www.aspose.info/no/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/no/email/rpmsg/</guid><description>&lt;h2 id="hva-er-en-rpmsg-fil"&gt;Hva er en RPMSG-fil?&lt;a class="anchor" href="#hva-er-en-rpmsg-fil" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En RPMSG-fil er en kryptert e-postmelding opprettet med e-postklientapplikasjoner Microsoft Outlook, Microsofts e-post- og kalenderapplikasjon. Den sendes som et eget vedlegg til standard e-postmeldinger og kan bare åpnes av enkelte brukere. Dette begrenser tilgangen til disse filene til andre brukere som ikke er bestemt til å motta informasjonen i disse filene. Vanligvis sendes disse filene med filnavn message.rpmsg og kan også lastes ned fra e-post, men vil ikke fungere i dette tilfellet.&lt;/p&gt;</description></item><item><title>VCF - Virtual Contact File</title><link>https://www.aspose.info/no/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/no/email/vcf/</guid><description>&lt;h2 id="hva-er-en-vcf-fil"&gt;Hva er en VCF-fil?&lt;a class="anchor" href="#hva-er-en-vcf-fil" aria-label="Kopier lenke til denne delen"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) eller vCard er et digitalt filformat for lagring av kontaktinformasjon. Formatet er mye brukt for datautveksling blant populære informasjonsutvekslingsapplikasjoner. De fleste operativsystemer som Windows og MacOS kommer med standardapplikasjoner for å opprette og åpne disse filene. En enkelt VCF-fil kan inneholde kontaktinformasjon for én eller flere kontakter. En VCF-fil inneholder vanligvis informasjon som kontaktens navn, adresse, telefonnummer, e-post, bursdag, bilder og lyd i tillegg til en rekke andre felt. Ettersom e-postklienter og tjenester støttes, er det ingen tap av data under overføring av kontakter via vCard-formatet. Medietypen for VCF-filformatet er tekst/vcard.&lt;/p&gt;</description></item></channel></rss>