<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>Läs mer om e-postfilformat och API:er som kan öppna och skapa e-postfiler on aspose.info</title><link>https://www.aspose.info/sv/email/</link><description>Recent content in Läs mer om e-postfilformat och API:er som kan öppna och skapa e-postfiler on aspose.info</description><generator>Hugo</generator><language>sv</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/sv/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S-fil - digitalt signerat e-postmeddelande</title><link>https://www.aspose.info/sv/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/p7s/</guid><description>&lt;h2 id="vad-är-p7s-fil"&gt;Vad är P7S fil?&lt;a class="anchor" href="#vad-%c3%a4r-p7s-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En P7S-fil är en digital signatur som tas emot med en digitalt signerad e-post. Närvaron av denna fil som en bilaga med e-postmeddelandet verifierar att e-postmeddelandet skickas från en autentisk källa. Detta säkerställer att avsändaren har ett e-postsigneringscertifikat installerat på sin dator. När ett sådant signerat e-postmeddelande skickas från användarens dator bifogas P7S-filen som innehåller namnet på avsändaren. E-postklienter som stöder signerade e-postmeddelanden kan se avsändarens information.&lt;/p&gt;</description></item><item><title>EDB File Format - En Exchange Mail Database File</title><link>https://www.aspose.info/sv/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/edb/</guid><description>&lt;h2 id="vad-är-en-edb-fil"&gt;Vad är en EDB fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-edb-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En fil med filtillägget .edb är en postlådedatabas som skapats av Microsoft Exchange Server för att lagra e-postrelaterad data. EDB, Exchange Database, lagrar meddelanden som är pågående och icke-SMTP. EDB är också känd som Extensible Storage Engine (ESE) databasfiler och lagrar filer med b-trädstruktur. Eftersom de är lagringsfiler kan EDB-filer konverteras till andra filformat för e-postlagring såsom &lt;a href="https://www.aspose.info/sv/email/pst/"&gt;PST&lt;/a&gt; och &lt;a href="https://www.aspose.info/sv/email/ost/"&gt;OST&lt;/a&gt;.&lt;/p&gt;&#10;&lt;h2 id="edb-filformat"&gt;EDB filformat&lt;a class="anchor" href="#edb-filformat" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Det finns inga officiella/öppna EDB-filformatspecifikationer tillgängliga som kan refereras till. Vissa framsteg har gjorts för reverse engineering av filformatet, vilket resulterat i partiell specifikationsavkodning. Enligt dessa består en EDB-fil av:&lt;/p&gt;</description></item><item><title>EML - E-postmeddelande</title><link>https://www.aspose.info/sv/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/eml/</guid><description>&lt;h2 id="vad-är-en-eml-fil"&gt;Vad är en EML fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-eml-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformat representerar e-postmeddelanden som sparats med Outlook och andra relevanta applikationer. Nästan alla e-postklienter stöder detta filformat för dess överensstämmelse med RFC-822 Internet Message Format Standard. Microsoft Outlook är standardprogramvaran för att öppna EML-meddelandetyper. EML-filer kan användas för att spara på skiva samt skicka ut till mottagare med hjälp av kommunikationsprotokoll.&lt;/p&gt;&#10;&lt;h2 id="kort-historia-av-eml"&gt;Kort historia av EML&lt;a class="anchor" href="#kort-historia-av-eml" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML-filformatsspecifikationer finns tillgängliga enligt &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Standardformat. Före RFC-822 styrde RFC-733 reglerna för utbyte av nätverksmeddelanden tills 1982, den förra skapades som en förbättring av laterala genom att etablera ARPA-standarder. Samtidigt skapade Microsoft sina egna COM-moduler för utvecklingen av sin egen e-postklient, dvs Outlook Express. RFC-822 tog vägen att etableras som ett proprietärt format när Microsoft avvek från den öppna standarden och skapade &lt;a href="https://www.aspose.info/sv/email/pst/"&gt;PST&lt;/a&gt; filformat där e-postmeddelanden sparas i ett mycket strukturerat databasformat. Detta resulterade i problem för användare av icke-Microsofts e-postklienter när e-postmeddelanden vidarebefordrades från Microsoft Outlook.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail File Format</title><link>https://www.aspose.info/sv/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/emlx/</guid><description>&lt;h2 id="vad-är-en-emlx-fil"&gt;Vad är en EMLX fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-emlx-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX-filformatet är implementerat och utvecklat av Apple. Apple Mail-applikationen använder EMLX-filformatet för att exportera e-postmeddelanden. Det finns också andra applikationer som kan öppna EMLX-filerna och konvertera dessa till andra filformat.&lt;/p&gt;&#10;&lt;h2 id="kort-historia-av-emlx-filformat"&gt;Kort historia av EMLX-filformat&lt;a class="anchor" href="#kort-historia-av-emlx-filformat" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X operativsystem antog det befintliga e-postprogrammet, NeXTMail, skapat av NeXT som en del av operativsystemet NeXTSTEP. Efter att Apple förvärvade NeXT lyfte det upp sina funktioner och det blev det nu Apple Mail e-postprogram som ska användas som standard e-postklient. E-postmeddelanden som exporteras via Apple Mail sparas direkt som EMLX-filer. Dessutom är det standardpostklienten för EMLX-filer när någon öppnar dessa genom att dubbelklicka på Mac OS.&lt;/p&gt;</description></item><item><title>ICS - iCalendar-filformat</title><link>https://www.aspose.info/sv/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/ics/</guid><description>&lt;h2 id="vad-är-en-ics-fil"&gt;Vad är en ICS fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-ics-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Internet Calendar and Scheduling Core Object Specification (iCalendar) är en internetstandard (RFC 2445) för utbyte och distribution av kalenderhändelser och schemaläggning. iCalendar-formatet är interoperabelt, vilket säkerställer utbyte av kalenderinformation mellan användare som har olika e-postprogram. iCalendar formaterar indata som en Multipurpose Internet Mail Extensions (MIME) och underlättar objektet som utbyts via olika transportprotokoll. Dessa transportprotokoll kan vara SMTP, HTTP, punkt-till-punkt asynkron kommunikation och fysisk mediabaserad nätverkstransport.&lt;/p&gt;</description></item><item><title>MBOX - Fil för e-postbrevlåda</title><link>https://www.aspose.info/sv/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/mbox/</guid><description>&lt;h2 id="vad-är-en-mbox-fil"&gt;Vad är en MBOX fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-mbox-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox-filformat är en generisk term som representerar en behållare för insamling av elektroniska postmeddelanden. Meddelanden lagras inuti behållaren tillsammans med deras bilagor. Meddelanden från en hel mapp sparas i en enda databasfil och nya meddelanden läggs till i slutet av filen. Många applikationer och API ger stöd för MBox-filformat som Apple Mail och Mozilla Thunderbird.&lt;/p&gt;&#10;&lt;h2 id="mbox-filformat"&gt;MBOX-filformat&lt;a class="anchor" href="#mbox-filformat" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox-filformatet förblev icke-standardiserat under ganska lång tid fram till 2005 då applikationen/mbox standardiserades som &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Meddelanden, i RFC 2822-format , är sammanlänkade i MBox-filformatet efter varandra. Varje meddelande börjar med en avgränsningsrad som identifierar meddelandeavsändaren och identifierar även datum och tid då meddelandet togs emot av den slutliga mottagaren (antingen sista hopp-systemet i överföringsvägen eller systemet som fungerar som mottagarens postbutik). Varje meddelande avslutas vanligtvis med en tom rad. Slutet på databasen känns vanligtvis igen av antingen frånvaron av ytterligare data eller av närvaron av en explicit filslutmarkör.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook e-postformat</title><link>https://www.aspose.info/sv/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/msg/</guid><description>&lt;h2 id="vad-är-msg-fil"&gt;Vad är MSG fil?&lt;a class="anchor" href="#vad-%c3%a4r-msg-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG är ett filformat som används av &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; och Exchange för att lagra e-postmeddelanden , kontakt, möte eller andra uppgifter. Sådana meddelanden kan innehålla ett eller flera e-postfält, med avsändare, mottagare, ämne, datum och meddelandetext, eller kontaktinformation, mötesuppgifter och en eller flera uppgiftsspecifikationer. Egenskaperna som utgör Message-objektet, inklusive är också en del av MSG-filen. MSG-filen har rubriker, huvudmeddelandetext och hyperlänkar som vanlig ASCII-text. MSG-filer är också lämpliga med de program som behöver Microsofts Messaging Applications Programming Interface (MAPI).&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook e-postmallfil</title><link>https://www.aspose.info/sv/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/oft/</guid><description>&lt;h2 id="vad-är-en-oft-fil"&gt;Vad är en OFT fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-oft-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Filer med filtillägget .oft är mallfiler som skapas med Microsoft Outlook. Den förformaterade layouten för meddelandemallar används sedan för att skicka ut e-postmeddelanden med vanlig information för att spara tid. Sådana filer kan skapas genom att skapa ett nytt e-postmeddelande, lägga till nödvändig information och sedan använda rullgardinsmenyn Spara som Office-mall (.oft) från Microsoft Outlook. Användare kan öppna OFT-filerna genom att dubbelklicka på dem och de öppnas i tillhörande applikation på det specifika systemet.&lt;/p&gt;</description></item><item><title>OLM - Outlook för Mac-filformat</title><link>https://www.aspose.info/sv/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/olm/</guid><description>&lt;h2 id="vad-är-en-olm-fil"&gt;Vad är en OLM fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-olm-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En fil med filtillägget .olm är en Microsoft Outlook-fil för Mac-operativsystem. En OLM-fil lagrar e-postmeddelanden, journaler, kalenderdata och andra typer av programdata. Dessa liknar &lt;a href="https://www.aspose.info/sv/email/pst/"&gt;PST&lt;/a&gt;-filer som används av Outlook på Windows operativsystem. OLM-filer skapade av Outlook för Mac kan dock inte öppnas i Outlook för Windows. OLM-filformatet introducerades med Outlook 2011 för att lagra lokal data i Outlook. En enda OLM-fil kan innehålla flera brevlådor och organiserar data i form av mappar och undermappar. OLM-filer kan öppnas/laddas i Microsoft Outlook 365 och Outlook för Mac.&lt;/p&gt;</description></item><item><title>OST - Outlook Storage File Format</title><link>https://www.aspose.info/sv/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/ost/</guid><description>&lt;h2 id="vad-är-en-ost-fil"&gt;Vad är en OST fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-ost-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST eller offlinelagringsfiler representerar användarens postlådedata i offlineläge på lokal dator vid registrering med Exchange Server med Microsoft Outlook. Den skapas automatiskt vid första användningen av Microsoft Outlook vid anslutning till servern. När filen väl har skapats synkroniseras data med e-postservern så att den är tillgänglig offline även i händelse av frånkoppling från e-postservern. OST-filer kan använda postlådeobjekt som e-post, kontakter, kalenderinformation, anteckningar, uppgifter och annan liknande data. Användare kan skapa e-postmeddelanden och andra dataobjekt i OST-fil även i avsaknad av anslutning till servern, men dessa kommer inte att synkroniseras med servern. När anslutningen är upprättad synkroniseras den lokala filen med servern igen så att både servern och den lokala kopian är på samma informationsnivå.&lt;/p&gt;</description></item><item><title>PST - Outlook Personal Information Store File Format</title><link>https://www.aspose.info/sv/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/pst/</guid><description>&lt;h2 id="vad-är-en-pst-fil"&gt;Vad är en PST-fil?&lt;a class="anchor" href="#vad-%c3%a4r-en-pst-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Filer med tillägget .pst representerar Outlook Personal Storage Files (även kallad Personal Storage Table) som lagrar olika användarinformation. Användarinformation lagras i mappar av olika typer som inkluderar e-postmeddelanden, kalenderobjekt, anteckningar, kontakter och flera andra filformat. PST-filer används för att arkivera e-postdata offline som senare kan laddas och visas i olika applikationer.&lt;/p&gt;&#10;&lt;h2 id="pst-filformatspecifikationer"&gt;PST-filformatspecifikationer&lt;a class="anchor" href="#pst-filformatspecifikationer" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST-filformat &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;specifikationer&lt;/a&gt; är tillgängliga från Microsoft som gratis och oåterkallelig fri patentlicens genom Open Specification Promise .&lt;/p&gt;</description></item><item><title>RPMSG File - Outlook Restricted Permission Message File</title><link>https://www.aspose.info/sv/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/rpmsg/</guid><description>&lt;h2 id="vad-är-rpmsg-fil"&gt;Vad är RPMSG fil?&lt;a class="anchor" href="#vad-%c3%a4r-rpmsg-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;En RPMSG-fil är ett krypterat e-postmeddelande skapat med e-postklientapplikationer Microsoft Outlook, Microsofts e-post- och kalenderapplikation. Den skickas som en separat bilaga till vanliga e-postmeddelanden och kan endast öppnas av vissa användare. Detta begränsar åtkomsten av dessa filer till andra användare som inte är avsedda att ta emot informationen i dessa filer. I allmänhet skickas dessa filer med filnamnet message.rpmsg och kan också laddas ner från e-post, men kommer inte att fungera i det här fallet.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/sv/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/tnef/</guid><description>&lt;h2 id="vad-är-tnef-fil"&gt;Vad är TNEF fil?&lt;a class="anchor" href="#vad-%c3%a4r-tnef-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Transport Neutral Encapsulation Format (TNEF) är ett patentskyddat Microsoft-program för inkapsling av e-postbilagor baserade på Messaging Application Programming Interface (&lt;strong&gt;MAPI&lt;/strong&gt;). Microsoft Outlook och Microsoft Exchange Server stöder helt TNEF medan de senare avkodar TNEF till MAPI och visar de formaterade e-postmeddelandena. En e-postbilaga med TNEF-kodning har en MIME-typ av MS-TNEF och lagras som winmail/win.dat. Bilagan i winmail .dat kapslar in följande information:&lt;/p&gt;</description></item><item><title>VCF - Virtuell kontaktfil</title><link>https://www.aspose.info/sv/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/sv/email/vcf/</guid><description>&lt;h2 id="vad-är-vcf-fil"&gt;Vad är VCF fil?&lt;a class="anchor" href="#vad-%c3%a4r-vcf-fil" aria-label="Kopiera länk till det här avsnittet"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Virtual Card Format) eller vCard är ett digitalt filformat för att lagra kontaktinformation. Formatet används ofta för datautbyte bland populära applikationer för informationsutbyte. De flesta operativsystem som Windows och MacOS kommer med standardprogram för att skapa och öppna dessa filer. En enda VCF-fil kan innehålla kontaktinformation för en eller flera kontakter. En VCF-fil innehåller vanligtvis information som kontaktens namn, adress, telefonnummer, e-post, födelsedag, fotografier och ljud utöver ett antal andra fält. Eftersom det stöds av e-postklienter och tjänster, sker det ingen förlust av data under överföringen av kontakter via vCard-formatet. Medietypen för VCF-filformat är text/vcard.&lt;/p&gt;</description></item></channel></rss>