<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>E-posta Dosya Biçimleri ve E-posta dosyalarını açıp oluşturabilen API'ler hakkında bilgi edinin on aspose.info</title><link>https://www.aspose.info/tr/email/</link><description>Recent content in E-posta Dosya Biçimleri ve E-posta dosyalarını açıp oluşturabilen API'ler hakkında bilgi edinin on aspose.info</description><generator>Hugo</generator><language>tr</language><lastBuildDate>Mon, 31 Jan 2022 00:00:00 +0000</lastBuildDate><atom:link href="https://www.aspose.info/tr/email/index.xml" rel="self" type="application/rss+xml"/><item><title>P7S Dosyası - Dijital Olarak İmzalanmış E-posta Mesajı</title><link>https://www.aspose.info/tr/email/p7s/</link><pubDate>Mon, 31 Jan 2022 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/p7s/</guid><description>&lt;h2 id="p7s-dosyası-nedir"&gt;P7S dosyası nedir?&lt;a class="anchor" href="#p7s-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;P7S dosyası, dijital olarak imzalanmış bir e-posta ile alınan bir dijital imzadır. Bu dosyanın e-posta eki olarak bulunması, e-postanın gerçek bir kaynaktan gönderildiğini doğrular. Bu, gönderenin bilgisayarında yüklü bir E-posta İmzalama sertifikası olmasını sağlar. Kullanıcının bilgisayarından böyle bir imzalı e-posta gönderildiğinde, gönderenin adını içeren P7S dosyası e-postaya eklenir. İmzalı e-postaları destekleyen e-posta istemcileri, gönderenin bilgilerini görebilir.&lt;/p&gt;&#10;&lt;h2 id="p7s-dosya-biçimi---daha-fazla-bilgi"&gt;P7S Dosya Biçimi - Daha Fazla Bilgi&lt;a class="anchor" href="#p7s-dosya-bi%c3%a7imi---daha-fazla-bilgi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;S/MIME (Güvenli/Çok Amaçlı İnternet Posta Uzantıları) P7S dosyaları, bilgileri insanların okuyabileceği düz metin biçiminde içerir. Microsoft Outlook, Apple Mail ve Mozilla Thunderbird gibi e-posta istemcileri, bir S/MIME e-postasından dijital olarak imzalanmış bilgileri okumayı destekler. Bir e-postayı imzalamak, gönderenin kimliğini doğrular ve alıcıya mesajın orijinal olduğunu söyler. E-posta istemcilerinden (&lt;a href="https://www.aspose.info/tr/email/eml/"&gt;EML&lt;/a&gt; veya &lt;a href="https://www.aspose.info/tr/email/msg/"&gt;MSG&lt;/a&gt; olarak) e-postalar indirildiğinde, bu P7S dosyaları bu e-postaların ekinde bulunur.&lt;/p&gt;</description></item><item><title>EDB Dosya Biçimi - Bir Exchange Posta Veritabanı Dosyası</title><link>https://www.aspose.info/tr/email/edb/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/edb/</guid><description>&lt;h2 id="edb-dosyası-nedir"&gt;EDB dosyası nedir?&lt;a class="anchor" href="#edb-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.edb dosya uzantılı bir dosya, posta ile ilgili verileri depolamak için Microsoft Exchange Server tarafından oluşturulan posta kutusu veritabanıdır. EDB, Exchange Veritabanı, işlemde olan ve SMTP olmayan iletileri depolar. EDB, Genişletilebilir Depolama Motoru (ESE) Veritabanı dosyaları olarak da bilinir ve dosyaları b-tree yapısını kullanarak depolar. Depolama dosyaları olan EDB dosyaları, &lt;a href="https://www.aspose.info/tr/email/pst/"&gt;PST&lt;/a&gt; ve &lt;a href="https://www.aspose.info/tr/email/ost/"&gt;OST&lt;/a&gt; gibi diğer posta depolama dosyası biçimlerine dönüştürülebilir.&lt;/p&gt;&#10;&lt;h2 id="edb-dosya-biçimi"&gt;EDB Dosya Biçimi&lt;a class="anchor" href="#edb-dosya-bi%c3%a7imi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Başvurulabilecek resmi/açık EDB dosya biçimi belirtimi yoktur. Dosya biçiminin tersine mühendislik işlemine yönelik bazı ilerlemeler kaydedilmiştir ve bu da kısmi belirtimlerin kodunun çözülmesiyle sonuçlanmıştır. Bunlara göre, bir EDB dosyası şunlardan oluşur:&lt;/p&gt;</description></item><item><title>EML - E-posta Mesajı</title><link>https://www.aspose.info/tr/email/eml/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/eml/</guid><description>&lt;h2 id="eml-dosyası-nedir"&gt;EML dosyası nedir?&lt;a class="anchor" href="#eml-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML dosya biçimi, Outlook ve diğer ilgili uygulamalar kullanılarak kaydedilen e-posta mesajlarını temsil eder. Hemen hemen tüm e-posta istemcileri, RFC-822 İnternet İleti Biçimi Standardı ile uyumluluğu nedeniyle bu dosya biçimini destekler. Microsoft Outlook, EML mesaj türlerini açmak için varsayılan yazılımdır. EML dosyaları, diske kaydetmek ve iletişim protokollerini kullanarak alıcılara göndermek için kullanılabilir.&lt;/p&gt;&#10;&lt;h2 id="emlnin-kısa-tarihi"&gt;EML&amp;rsquo;nin Kısa Tarihi&lt;a class="anchor" href="#emlnin-k%c4%b1sa-tarihi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EML dosya formatı özellikleri, &lt;a href="https://www.ietf.org/rfc/rfc0822.txt"&gt;RFC 822&lt;/a&gt; Standart Format uyarınca mevcuttur. RFC-822&amp;rsquo;den önce, RFC-733, 1982&amp;rsquo;ye kadar ağ mesaj alışverişi kurallarını yönetiyordu, RFC-733, ARPA standartlarını oluşturarak yanal bir gelişme olarak oluşturuldu. Aynı zamanda Microsoft, kendi e-posta istemcisinin, yani Outlook Express&amp;rsquo;in geliştirilmesi için kendi COM modüllerini yarattı. RFC-822, Microsoft açık standarttan sapıp e-postaların oldukça yapılandırılmış bir veritabanı biçiminde kaydedildiği &lt;a href="https://www.aspose.info/tr/email/pst/"&gt;PST&lt;/a&gt; dosya biçimini oluşturduğunda özel bir biçim olarak kurulma yolunu tuttu. Bu, e-postalar Microsoft Outlook&amp;rsquo;tan iletildiğinde Microsoft dışı e-posta istemcilerinin kullanıcıları için sorunlara neden oldu.&lt;/p&gt;</description></item><item><title>EMLX - Apple Mail Dosya Biçimi</title><link>https://www.aspose.info/tr/email/emlx/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/emlx/</guid><description>&lt;h2 id="emlx-dosyası-nedir"&gt;EMLX dosyası nedir?&lt;a class="anchor" href="#emlx-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;EMLX dosya formatı Apple tarafından uygulanır ve geliştirilir. Apple Mail uygulaması, e-postaları dışa aktarmak için EMLX dosya biçimini kullanır. EMLX dosyalarını açabilen ve bunları başka dosya biçimlerine dönüştürebilen başka uygulamalar da vardır.&lt;/p&gt;&#10;&lt;h2 id="emlx-dosya-formatının-kısa-tarihi"&gt;EMLX Dosya Formatının Kısa Tarihi&lt;a class="anchor" href="#emlx-dosya-format%c4%b1n%c4%b1n-k%c4%b1sa-tarihi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Mac OS X işletim sistemi, NeXTSTEP işletim sisteminin bir parçası olarak NeXT tarafından oluşturulan mevcut e-posta programı NeXTMail&amp;rsquo;i benimsemiştir. Apple, NeXT&amp;rsquo;yi satın aldıktan sonra özelliklerini yükseltti ve artık varsayılan posta istemcisi olarak kullanılacak Apple Mail e-posta uygulaması oldu. Apple Mail aracılığıyla dışa aktarılan e-postalar doğrudan EMLX dosyaları olarak kaydedilir. Ayrıca, birisi Mac OS&amp;rsquo;de çift tıklayarak açtığında, EMLX dosyaları için varsayılan posta istemcisidir.&lt;/p&gt;</description></item><item><title>ICS - iCalendar Dosya Biçimi</title><link>https://www.aspose.info/tr/email/ics/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/ics/</guid><description>&lt;h2 id="ics-dosyası-nedir"&gt;ICS dosyası nedir?&lt;a class="anchor" href="#ics-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;İnternet Takvimi ve Çizelgeleme Temel Nesne Spesifikasyonu (iCalendar), takvim olaylarını ve zamanlamayı değiş tokuş etmek ve dağıtmak için bir internet standardıdır (RFC 2445). iCalendar formatı birlikte çalışabilir, böylece farklı e-posta uygulamalarına sahip kullanıcılar arasında takvim bilgisi alışverişini sağlar. iCalendar, giriş verilerini Çok Amaçlı İnternet Posta Uzantıları (MIME) olarak biçimlendirir ve farklı aktarım protokolleri yoluyla nesne alışverişini kolaylaştırır. Bu aktarım protokolleri SMTP, HTTP, noktadan noktaya eşzamansız iletişim ve fiziksel ortam tabanlı ağ aktarımı olabilir.&lt;/p&gt;</description></item><item><title>MBOX - E-posta Posta Kutusu Dosyası</title><link>https://www.aspose.info/tr/email/mbox/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/mbox/</guid><description>&lt;h2 id="mbox-dosyası-nedir"&gt;MBOX dosyası nedir?&lt;a class="anchor" href="#mbox-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox dosya formatı, elektronik posta mesajlarının toplanması için bir kapsayıcıyı temsil eden genel bir terimdir. İletiler, ekleriyle birlikte kabın içinde saklanır. Tüm bir klasördeki mesajlar tek bir veritabanı dosyasına kaydedilir ve yeni mesajlar dosyanın sonuna eklenir. Çok sayıda uygulama ve API, Apple Mail ve Mozilla Thunderbird gibi MBox dosya biçimini destekler.&lt;/p&gt;&#10;&lt;h2 id="mbox-dosya-biçimi"&gt;MBOX Dosya Biçimi&lt;a class="anchor" href="#mbox-dosya-bi%c3%a7imi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MBox dosya formatı, uygulamanın/mbox&amp;rsquo;ın RFC 2822 formatında &lt;a href="https://tools.ietf.org/rfc/rfc4155.txt"&gt;RFC 4155.&lt;/a&gt; Mesajlar olarak standartlaştırıldığı 2005 yılına kadar oldukça uzun bir süre standart dışı kaldı. , birbiri ardına MBox dosya biçiminde birleştirilir. Her mesaj, mesajı göndereni tanımlayan bir ayırıcı çizgi ile başlar ve ayrıca mesajın son alıcı (aktarım yolundaki son atlama sistemi veya alıcı olarak hizmet veren sistem) tarafından alındığı tarih ve saati de tanımlar. posta deposu). Her mesaj tipik olarak boş bir satırla sonlandırılır. Veritabanının sonu, genellikle herhangi bir ek verinin olmamasıyla veya açık bir dosya sonu işaretçisinin varlığıyla tanınır.&lt;/p&gt;</description></item><item><title>MSG - Microsoft Outlook E-posta Biçimi</title><link>https://www.aspose.info/tr/email/msg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/msg/</guid><description>&lt;h2 id="msg-dosyası-nedir"&gt;MSG dosyası nedir?&lt;a class="anchor" href="#msg-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;MSG, e-posta mesajlarını depolamak için &lt;a href="https://products.office.com/en-us/outlook/email-and-calendar-software-microsoft-outlook?rtc#1"&gt;Microsoft Outlook&lt;/a&gt; ve Exchange tarafından kullanılan bir dosya biçimidir. , iletişim, randevu veya diğer görevler. Bu tür mesajlar, gönderen, alıcı, konu, tarih ve mesaj gövdesi veya iletişim bilgileri, randevu ayrıntıları ve bir veya daha fazla görev belirtimi içeren bir veya daha fazla e-posta alanı içerebilir. Dahil olmak üzere Mesaj nesnesini oluşturan özellikler de MSG dosyasının bir parçasıdır. MSG dosyası, düz ASCII metni olarak başlıklara, ana mesaj gövdesine ve köprülere sahiptir. MSG dosyaları, Microsoft&amp;rsquo;un Mesajlaşma Uygulamaları Programlama Arayüzüne (MAPI) ihtiyaç duyan programlarla da uyumludur.&lt;/p&gt;</description></item><item><title>OFT - Microsoft Outlook E-posta Şablon Dosyası</title><link>https://www.aspose.info/tr/email/oft/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/oft/</guid><description>&lt;h2 id="oft-dosyası-nedir"&gt;OFT dosyası nedir?&lt;a class="anchor" href="#oft-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.oft uzantılı dosyalar, Microsoft Outlook kullanılarak oluşturulan şablon dosyalarıdır. Mesaj şablonları için ayarlanan önceden biçimlendirilmiş düzen, zaman kazanmak için ortak bilgiler içeren e-postaların gönderilmesi için kullanılır. Bu tür dosyalar, yeni bir e-posta oluşturularak, gerekli bilgiler eklenerek ve ardından Microsoft Outlook&amp;rsquo;tan Office Şablonu Olarak Kaydet (.oft) açılır menüsü kullanılarak oluşturulabilir. Kullanıcılar, OFT dosyalarını çift tıklatarak açabilir ve o sistemdeki ilgili uygulamada açılır.&lt;/p&gt;&#10;&lt;h2 id="oft-dosya-yapısı"&gt;OFT Dosya Yapısı&lt;a class="anchor" href="#oft-dosya-yap%c4%b1s%c4%b1" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.OFT dosya biçimi, temelinde &lt;a href="https://www.aspose.info/tr/email/msg/"&gt;MSG&lt;/a&gt; dosya biçimini kullanır. Tek fark, OFT dosyalarının depolama sınıfı (WriteClassStg) olarak CLSID_TemplateMessage ({0006F046-0000-0000-C000-000000000046}) olması, MSG dosyalarının ise CLSID_MailMessage ({00020D0B-0000-0000-C000-000000000046}) kullanmasıdır.&lt;/p&gt;</description></item><item><title>OLM - Mac Dosya Biçimi için Outlook</title><link>https://www.aspose.info/tr/email/olm/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/olm/</guid><description>&lt;h2 id="olm-dosyası-nedir"&gt;OLM dosyası nedir?&lt;a class="anchor" href="#olm-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.olm uzantılı bir dosya, Mac İşletim Sistemi için bir Microsoft Outlook dosyasıdır. Bir OLM dosyası, e-posta mesajlarını, günlükleri, takvim verilerini ve diğer uygulama verisi türlerini depolar. Bunlar, Outlook tarafından Windows İşletim Sisteminde kullanılan &lt;a href="https://www.aspose.info/tr/email/pst/"&gt;PST&lt;/a&gt; dosyalarına benzer. Ancak, Mac için Outlook tarafından oluşturulan OLM dosyaları Windows için Outlook&amp;rsquo;ta açılamaz. OLM dosya formatı, Outlook&amp;rsquo;un yerel verilerini depolamak için Outlook 2011 ile tanıtıldı. Tek bir OLM dosyası, verileri klasörler ve alt klasörler biçiminde düzenleyen birden çok posta kutusu içerebilir. OLM dosyaları Microsoft Outlook 365 ve Mac için Outlook&amp;rsquo;ta açılabilir/yüklenebilir.&lt;/p&gt;</description></item><item><title>OST - Outlook Depolama Dosyası Biçimi</title><link>https://www.aspose.info/tr/email/ost/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/ost/</guid><description>&lt;h2 id="ost-dosyası-nedir"&gt;OST dosyası nedir?&lt;a class="anchor" href="#ost-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;OST veya Çevrimdışı Depolama Dosyaları, Microsoft Outlook kullanılarak Exchange Server&amp;rsquo;a kaydolduktan sonra yerel makinede çevrimdışı modda kullanıcının posta kutusu verilerini temsil eder. Sunucuyla bağlantı üzerine Microsoft Outlook&amp;rsquo;un ilk kullanımında otomatik olarak oluşturulur. Dosya oluşturulduktan sonra, veriler e-posta sunucusuyla senkronize edilir, böylece e-posta sunucusu bağlantısının kesilmesi durumunda çevrimdışı olarak da kullanılabilir. OST dosyaları, e-postalar, kişiler, takvim bilgileri, notlar, görevler ve diğer benzer veriler gibi posta kutusu öğelerini kullanabilir. Kullanıcılar, sunucuyla bağlantı olmasa bile OST dosyasında e-postalar ve diğer veri öğeleri oluşturabilir, ancak bunlar sunucuyla senkronize edilmez. Bağlantı kurulduktan sonra, hem sunucunun hem de yerel kopyanın aynı bilgi düzeyinde olması için yerel dosya sunucuyla yeniden eşitlenir.&lt;/p&gt;</description></item><item><title>PST - Outlook Kişisel Bilgi Deposu Dosya Biçimi</title><link>https://www.aspose.info/tr/email/pst/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/pst/</guid><description>&lt;h2 id="pst-dosyası-nedir"&gt;PST dosyası nedir?&lt;a class="anchor" href="#pst-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;.pst uzantılı dosyalar, çeşitli kullanıcı bilgilerini depolayan Outlook Kişisel Depolama Dosyalarını (Kişisel Depolama Tablosu olarak da adlandırılır) temsil eder. Kullanıcı bilgileri, e-postaları, takvim öğelerini, notları, kişileri ve diğer birkaç dosya biçimini içeren farklı türlerdeki klasörlerde saklanır. PST dosyaları, daha sonra çeşitli uygulamalarda yüklenebilen ve görüntülenebilen e-posta verilerini çevrimdışı olarak arşivlemek için kullanılır.&lt;/p&gt;&#10;&lt;h2 id="pst-dosya-biçimi-özellikleri"&gt;PST Dosya Biçimi Özellikleri&lt;a class="anchor" href="#pst-dosya-bi%c3%a7imi-%c3%b6zellikleri" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;PST Dosya biçimi &lt;a href="https://learn.microsoft.com/en-us/openspecs/office_file_formats/ms-pst/141923d5-15ab-4ef1-a524-6dce75aae546"&gt;özellikler&lt;/a&gt;, Microsoft&amp;rsquo;tan Açık Belirtim Sözü aracılığıyla ücretsiz ve geri alınamaz ücretsiz patent lisansı olarak edinilebilir .&lt;/p&gt;</description></item><item><title>RPMSG Dosyası - Outlook Kısıtlı İzin Mesajı Dosyası</title><link>https://www.aspose.info/tr/email/rpmsg/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/rpmsg/</guid><description>&lt;h2 id="rpmsg-dosyası-nedir"&gt;RPMSG dosyası nedir?&lt;a class="anchor" href="#rpmsg-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Bir RPMSG dosyası, e-posta istemci uygulamaları Microsoft Outlook, Microsoft&amp;rsquo;un e-posta ve takvim uygulamasıyla oluşturulmuş şifreli bir e-posta mesajıdır. Standart e-posta mesajlarına ayrı bir ek olarak gönderilir ve yalnızca belirli kullanıcılar tarafından açılabilir. Bu, bu dosyalara erişimi, bu dosyalardaki bilgileri almaya mahkum olmayan diğer kullanıcılarla kısıtlar. Genellikle bu dosyalar dosya adı message.rpmsg ile gönderilir ve e-postadan da indirilebilir, ancak bu durumda çalışmayacaktır.&lt;/p&gt;&#10;&lt;h2 id="rpmsg-dosya-biçimi"&gt;RPMSG Dosya Biçimi&lt;a class="anchor" href="#rpmsg-dosya-bi%c3%a7imi" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;RPMSG dosyaları, ikili dosya biçiminde diske kaydedilir. Ancak, dosya formatı belirtimleri, şifreleme nedeniyle geliştiricinin referansı için herkese açık olarak mevcut değildir.&lt;/p&gt;</description></item><item><title>TNEF</title><link>https://www.aspose.info/tr/email/tnef/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/tnef/</guid><description>&lt;h2 id="tnef-dosyası-nedir"&gt;TNEF dosyası nedir?&lt;a class="anchor" href="#tnef-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;Aktarım Tarafsız Kapsülleme Formatı (TNEF), Mesajlaşma Uygulama Programlama Arayüzü&amp;rsquo;ne (&lt;strong&gt;MAPI&lt;/strong&gt;) dayalı e-posta eklerini kapsüllemek için Microsoft&amp;rsquo;a özel bir formattır. Microsoft Outlook ve Microsoft Exchange Server, TNEF&amp;rsquo;i tamamen desteklerken daha sonra TNEF&amp;rsquo;in kodunu MAPI&amp;rsquo;ye çözer ve biçimlendirilmiş postaları görüntüler. TNEF kodlamasına sahip bir e-posta ekinde MIME tipi MS-TNEF bulunur ve winmail/win.dat olarak depolanır. Winmail .dat dosyasındaki ek, aşağıdaki bilgileri içerir:&lt;/p&gt;&#10;&lt;table&gt;&#10;&#9;&lt;thead&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Mesaj&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;OLE nesneleri&lt;/th&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;th&gt;Outlook özellikleri&lt;/th&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/thead&gt;&#10;&#9;&lt;tbody&gt;&#10;&#9;&#9;&#9;&lt;tr&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Orijinal mesaj ekleri&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; Orijinal biçimlendirilmiş sürüm&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; yazı tipleri, metin boyutları ve metin renkleri&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; gömülü resimler&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; katıştırılmış Office belgeleri&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&#9;&#9;&lt;td&gt;&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; özel formlar&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; oylama düğmeleri&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt; toplantı istekleri&lt;!-- raw HTML omitted --&gt;&lt;!-- raw HTML omitted --&gt;&lt;/td&gt;&#10;&#9;&#9;&#9;&lt;/tr&gt;&#10;&#9;&lt;/tbody&gt;&#10;&lt;/table&gt;&#10;&lt;p&gt;TNEF&amp;rsquo;i desteklemeyen diğer e-posta hizmetleri, TNEF formatlı mesajlar için düz metin sunar. Outlook, mesajın zengin bir biçimini TNEF dosyalarına (OLE) veya belirli Outlook özelliklerine (formlar, yoklama düğmeleri ve konferans istekleri) katıştırır. Outlook e-posta istemcisi içinde açık TNEF kodlamasını onaylamak mümkün değildir, ancak, bir e-postayı göndermek için RTF formatını seçmek, dolaylı olarak TNEF kodlamasını kolaylaştırır.&lt;/p&gt;</description></item><item><title>VCF - Sanal Kişi Dosyası</title><link>https://www.aspose.info/tr/email/vcf/</link><pubDate>Fri, 11 Oct 2019 00:00:00 +0000</pubDate><guid>https://www.aspose.info/tr/email/vcf/</guid><description>&lt;h2 id="vcf-dosyası-nedir"&gt;.vcf dosyası nedir?&lt;a class="anchor" href="#vcf-dosyas%c4%b1-nedir" aria-label="Bu bölümün bağlantısını kopyala"&gt;&lt;/a&gt;&lt;/h2&gt;&#10;&lt;p&gt;VCF (Sanal Kart Formatı) veya vCard, iletişim bilgilerini saklamak için kullanılan bir dijital dosya formatıdır. Biçim, popüler bilgi alışverişi uygulamaları arasında veri alışverişi için yaygın olarak kullanılır. Windows ve MacOS gibi çoğu işletim sistemi, bu dosyaları oluşturmak ve açmak için varsayılan uygulamalarla birlikte gelir. Tek bir VCF dosyası, bir veya daha fazla kişinin iletişim bilgilerini içerebilir. Bir VCF dosyası genellikle kişinin adı, adresi, telefon numarası, e-postası, doğum günü, fotoğrafları ve sesi gibi bilgileri ve bir dizi başka alanı içerir. E-posta istemcileri ve hizmetleri tarafından desteklendiğinden, vCard formatı kullanılarak kişilerin aktarımı sırasında veri kaybı olmaz. VCF dosya biçimi için ortam türü metin/vcard&amp;rsquo;dır.&lt;/p&gt;</description></item></channel></rss>